Probleme mit Basskick 303

von Onkel_Fungus, 07.11.03.

  1. Onkel_Fungus

    Onkel_Fungus Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    13.10.05
    Beiträge:
    124
    Ort:
    FFM
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 07.11.03   #1
    Hallo zusammen!

    Ich habe ein Problem mit meinem H&K Basskick 303. Beim Proben wird den Ton manchmal einfach leiser. Wenn ich dann mal einen Ton sehr hart anschlage, dann geht es meist wieder. Hat jemand eine Ahnung, woran das liegen könnte? Irgendein Defekt?

    Danke schon im Vorraus für Antworten
     
  2. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.03   #2
    ist dein bass aktiv?
    hab das mal in der schule beobachtet (yamaha bb 605 an bassforce xl)...da klang son bisschen wie mitm tremolo...der ton wurd immer lauter und wieder leiser, ich denk ma die batterie war am ende, jedenfalls gehts inzwischen wieder :-)
     
  3. Onkel_Fungus

    Onkel_Fungus Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    13.10.05
    Beiträge:
    124
    Ort:
    FFM
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 08.11.03   #3
    Nein, er ist passiv.
    Die Lautstärke andert sich auch nicht ununterbrochen, wie ich es bei einem Tremolo verstehen würde. Sie bleibt über einen Zeitraum (ca. 30sec.- 1min.) konstant laut oder eben leise. Stört etwas beim spielen, wenn die Lautstärke schwangt.
     
  4. Rojos

    Rojos Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.03.09
    Beiträge:
    1.865
    Ort:
    Hannover
    Zustimmungen:
    3
    Kekse:
    626
    Erstellt: 08.11.03   #4
    Hast du die Möglichkeit, an den Amp ne andere Box anzuschließen ??
    Spontan würde ich sagen, der Lautsprecher hat nen Schaden. Das gleiche Phänomen hatte ich mit einem Laneycombo und da wars eben der Speaker.
     
  5. Onkel_Fungus

    Onkel_Fungus Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    13.10.05
    Beiträge:
    124
    Ort:
    FFM
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 08.11.03   #5
    Ich könnte höchstens den Lautsprecher meiner 25W-Übungskombo (8"-Speaker) anschließen. Aber den würde es doch zerfetzen, oder? Der Basskick hat immerhin 100W.

    Wenn es der Speaker ist, wodurch wäre denn die "Zerstörung" verursacht worden?
     
  6. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.11.03   #6
    also funzt dein übungscombo ohne zicken, ja?
    wo haste denn den basskick gekauft? vielleicht kannste mitm händler danach gucken
     
  7. Onkel_Fungus

    Onkel_Fungus Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    13.10.05
    Beiträge:
    124
    Ort:
    FFM
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 09.11.03   #7
    Ich habe es noch nicht Probiert. Das mit dem "denn würde es doch zerfetzen" aus meinem vorigen Post war eine Frage. Kann ich denn kleinen 8"-Speaker der für die 20 Watt ausgelegt ist ohne Risiko an den Basskick hängen? Wenn ich z.B. nur wenig aufdrehe?

    Wo ich den gekauft habe? Bei ebay. :? Da sieht es wohl eher schlecht aus mit Garantie!
     
  8. Rojos

    Rojos Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.03.09
    Beiträge:
    1.865
    Ort:
    Hannover
    Zustimmungen:
    3
    Kekse:
    626
    Erstellt: 09.11.03   #8
    wenn dud en basskick nicht voll aufreisst, wirds mit dem kleien speaker gehen.. Frage ist, ob es was hilft... Tritt der fehler nur bei höheren Lautstärken auf ? Ev. kann die Schwingspule vom Basskick Speaker defekt sein, weil zu lange zu stark belastet wurde... dann "hakt" sie manchmal und mit einem sehr harten Impuls ( so wie du ja auch schreibst) " enthakt" sie wieder... so war meinen Erfahurng am Laney, den ich erwähnte.

    Meine Vermutung, fähigere Leute mögen mich gerne verbessern.
     
  9. Onkel_Fungus

    Onkel_Fungus Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    13.10.05
    Beiträge:
    124
    Ort:
    FFM
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 09.11.03   #9
    Na gut, dann werde ich es in den nächsten Tagen mal mit dem kleinen Speaker versuchen.

    Ob es nur bei hohen Lautstärken autritt kann ich im Moment auch noch nicht sagen. Eigentlich spiele ich durchgehend auf etwa halber Lautstärke, bzw. der Master Regler steht auf der Hälfte. Das sollte doch eigentlich keine Schäden verursachen?!?!

    Wen die Spule defekt ist, hilft doch nur ein neuer Speaker oder?
     
  10. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 09.11.03   #10
    Ich kenne zwar den Basskick nicht genau aber vielleicht hift das weiter

    Ein paar Vermutungen aus der Erfahrung und aus dem hohlen Bauch heraus.....(treffen u.U. nicht nur für den 303 zu)

    1. hat er einen send-return Zweig für Effekte? die Kontakte der return-Buchsen machen öfters Ärger; evtl. einfach mit einem kurzen Klinkenkabel send und return brücken

    2. hat er einen Kopf-Ausgang, der den speaker stummschaltet? .-> Kontaktprobleme in der Kopfh-Buchse

    3. wenn Speaker-Ausgang. schaltet die Buchse den 2. Spaeker in Reihe? zwar selten, solls aber geben... (kontaktproblem)

    4. alles geprüft, ob es nicht am Basss legt (und nicht am Amp, siehe Vorredner)

    5. wenns tatsächlich die Endstufe sein sollte und triit der Effekt nur bei hoher Leistung (hoher Temperatur) auf, dann wird der Versuch mit dem 30W speaker ein wenig kritisch, aber wenn Du gesunde Ohren hast, merkst Du, wann es dem Speaker zu viel wird...

    Allgemein nicht die Stellung des Master-Reglers sagt, wie hoch der Amp ausgesteuert ist!!!!!!! Das ist ein weitverbreiteter Irrglaube.
    Bei vielen Amps ist es so, daß bei korrekt ausgesteuerter Vorstufe bereits bei 1/2 Regelweg des Vol-Potis volle Power erreicht wird. (siehe z.B. Trace Elliot, da steht es sogar im manual!).
    Ich lese das immer wieder, deshalb wollte ich das an dieser Stelle mal loswerden

    Viel Spaß bei der Suche nach den "Kupferwürmern"

    Norbert
     
Die Seite wird geladen...

mapping