Probleme mit Boss ME-50

  • Ersteller Fabreeze
  • Erstellt am

F
Fabreeze
Registrierter Benutzer
Zuletzt hier
07.12.10
Registriert
13.01.07
Beiträge
6
Kekse
0
Hallo zusammen!

Bin neu hier...hab aber schon seit längerem hier die Themen verfolgt. :great:

Ich spiele Gitarre, Bass und Klavier. (Bass Musicman Kopie, E-Gitarre Fender Stratocaster Kopie, Fender CD 220, Konzertgitarre..., Yamaha Keyboard, Marshall Amp Kopie, und leider ein Boss ME--50 :redface: )

Ich habe ein Problem mit meinem ME-50. Als ich einen Auftritt hatte habe ich das Netzteil gebraucht.....und das Problem war, dass die Steckdose eine zu hohe Spannung hatte oder so....Ich glaube es hat die Sicherung zerstört....

Wie kann man jetzt diese Sicherung erneuern?...Neues Netzteil (das Orginale von Boss) oder ME-50 einschicken?

Danke für eure Antoworten!!!

Gruss Fabreeze
 
Eigenschaft
 
michi87
michi87
Registrierter Benutzer
Zuletzt hier
29.01.20
Registriert
14.03.06
Beiträge
37
Kekse
0
Ich würd erstmal schauen, obs mit batterien noch läuft.
Dann weißte auch, ob es das effektgerät erwischt hat oder das netzteil.
 
F
Fabreeze
Registrierter Benutzer
Zuletzt hier
07.12.10
Registriert
13.01.07
Beiträge
6
Kekse
0
Ja mit Batterie läuft es noch...!

Aber für mich muss das nicht heissen, dass es am Netzteil liegt...villeicht liegt es auch am Anschluss des Netzteils am Boss ME-50...(ist denn die Sicherung im Netzteil oder am Gerät?)

Bei den Verstärkern ist die Sicherung ja am Verstärker selbst.

:)
 
J
junior
Registrierter Benutzer
Zuletzt hier
31.12.13
Registriert
10.05.05
Beiträge
633
Kekse
237
Ort
Rheine
ich mein ist ne sicherung drin, oder nicht?? da wo die kabel reinkommen!
Daneben ist so nen pinn!!
ansonsten geh in einen LAden!
es war sicherlich nicht das BossME-50, dass ein Problem hat, sondern deine

"Kopie-eines guten NEtzteils" ;D
 
F
Fabreeze
Registrierter Benutzer
Zuletzt hier
07.12.10
Registriert
13.01.07
Beiträge
6
Kekse
0
ja dann brauch ich ein neues netzteil...(ich habe schon das original ;-) von boss)

Ja das mit dem Pin ... hats keiner (hab gedacht der sei im gehäuse drin oder so...aber wohl eher nicht...)
 
flugasche
flugasche
Registrierter Benutzer
Zuletzt hier
10.03.14
Registriert
23.12.06
Beiträge
75
Kekse
90
Ort
Berlin
Hi Fabreeze,

du hast keinen Anspruch auf Garantie mehr, wenn du das Geraet ohne das original Netzteil von Boss betreibst, mir wurde aus verlaesslicher Quelle einmal gesagt, dass man dies sogar nochvollziehen kann. Ob das nun allerdings stimmt oder nicht und ob das moeglich ist... keine Ahnung, da ich mich mit Technik nicht auskenne.

Lg,

d.
 
F
Fabreeze
Registrierter Benutzer
Zuletzt hier
07.12.10
Registriert
13.01.07
Beiträge
6
Kekse
0
wtf

:confused: :great:

ich habe auch das original netzteil von boss gekauft !!!!

habe es dann an eine steckdose gehängt, die wohl eine zu hohe spannung hatte.

und ich kaufe mir jetzt ein neues im musikshop in meiner nähe, da falls ich das netzteil gratis ersetzt bekomme es zu lange dauernwürde bis ich es per post habe. (habe es in einem online shop gekauft, bei dem es sicher 4 wochen geht bis man mal seine bestellung hat....)

Zahle lieber 50 franken...anstatt 4+ wochen warten
 
bemymonkey
bemymonkey
Registrierter Benutzer
Zuletzt hier
18.09.22
Registriert
26.03.06
Beiträge
6.131
Kekse
11.537
Ort
Mönchengladbach
LOL... jetzt macht den Armen doch nicht fertig, nur weil er nciht so viel Geld fuer das Boss Netzteil ausgeben wollte ;)...







Ne, Spass beiseite, ich hab's schon gerafft :p - wenn das das Original Netzteil war, muesstest Du schon Garantieanspruch haben - kannst ja ein neues kaufen wenn Du willst, aber ich wuerde das alte trotzdem dann austauschen lassen (als backup)...
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben