Probleme mit Boss ME-50

von Fabreeze, 17.01.07.

  1. Fabreeze

    Fabreeze Registrierter Benutzer

    Im Board seit:
    13.01.07
    Zuletzt hier:
    7.12.10
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.07   #1
    Hallo zusammen!

    Bin neu hier...hab aber schon seit längerem hier die Themen verfolgt. :great:

    Ich spiele Gitarre, Bass und Klavier. (Bass Musicman Kopie, E-Gitarre Fender Stratocaster Kopie, Fender CD 220, Konzertgitarre..., Yamaha Keyboard, Marshall Amp Kopie, und leider ein Boss ME--50 :o )

    Ich habe ein Problem mit meinem ME-50. Als ich einen Auftritt hatte habe ich das Netzteil gebraucht.....und das Problem war, dass die Steckdose eine zu hohe Spannung hatte oder so....Ich glaube es hat die Sicherung zerstört....

    Wie kann man jetzt diese Sicherung erneuern?...Neues Netzteil (das Orginale von Boss) oder ME-50 einschicken?

    Danke für eure Antoworten!!!

    Gruss Fabreeze
     
  2. michi87

    michi87 Registrierter Benutzer

    Im Board seit:
    14.03.06
    Zuletzt hier:
    27.11.16
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.07   #2
    Ich würd erstmal schauen, obs mit batterien noch läuft.
    Dann weißte auch, ob es das effektgerät erwischt hat oder das netzteil.
     
  3. Fabreeze

    Fabreeze Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.07
    Zuletzt hier:
    7.12.10
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.07   #3
    Ja mit Batterie läuft es noch...!

    Aber für mich muss das nicht heissen, dass es am Netzteil liegt...villeicht liegt es auch am Anschluss des Netzteils am Boss ME-50...(ist denn die Sicherung im Netzteil oder am Gerät?)

    Bei den Verstärkern ist die Sicherung ja am Verstärker selbst.

    :)
     
  4. junior

    junior Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    31.12.13
    Beiträge:
    633
    Ort:
    Rheine
    Zustimmungen:
    3
    Kekse:
    247
    Erstellt: 18.01.07   #4
    ich mein ist ne sicherung drin, oder nicht?? da wo die kabel reinkommen!
    Daneben ist so nen pinn!!
    ansonsten geh in einen LAden!
    es war sicherlich nicht das BossME-50, dass ein Problem hat, sondern deine

    "Kopie-eines guten NEtzteils" ;D
     
  5. Fabreeze

    Fabreeze Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.07
    Zuletzt hier:
    7.12.10
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.07   #5
    ja dann brauch ich ein neues netzteil...(ich habe schon das original ;-) von boss)

    Ja das mit dem Pin ... hats keiner (hab gedacht der sei im gehäuse drin oder so...aber wohl eher nicht...)
     
  6. flugasche

    flugasche Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    10.03.14
    Beiträge:
    75
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    100
    Erstellt: 19.01.07   #6
    Hi Fabreeze,

    du hast keinen Anspruch auf Garantie mehr, wenn du das Geraet ohne das original Netzteil von Boss betreibst, mir wurde aus verlaesslicher Quelle einmal gesagt, dass man dies sogar nochvollziehen kann. Ob das nun allerdings stimmt oder nicht und ob das moeglich ist... keine Ahnung, da ich mich mit Technik nicht auskenne.

    Lg,

    d.
     
  7. Fabreeze

    Fabreeze Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.07
    Zuletzt hier:
    7.12.10
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.07   #7
    wtf

    :confused: :great:

    ich habe auch das original netzteil von boss gekauft !!!!

    habe es dann an eine steckdose gehängt, die wohl eine zu hohe spannung hatte.

    und ich kaufe mir jetzt ein neues im musikshop in meiner nähe, da falls ich das netzteil gratis ersetzt bekomme es zu lange dauernwürde bis ich es per post habe. (habe es in einem online shop gekauft, bei dem es sicher 4 wochen geht bis man mal seine bestellung hat....)

    Zahle lieber 50 franken...anstatt 4+ wochen warten
     
  8. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 20.01.07   #8
    LOL... jetzt macht den Armen doch nicht fertig, nur weil er nciht so viel Geld fuer das Boss Netzteil ausgeben wollte ;)...







    Ne, Spass beiseite, ich hab's schon gerafft :p - wenn das das Original Netzteil war, muesstest Du schon Garantieanspruch haben - kannst ja ein neues kaufen wenn Du willst, aber ich wuerde das alte trotzdem dann austauschen lassen (als backup)...
     
Die Seite wird geladen...

mapping