Probleme mit Cubase SX 3 und VST-Instruments

von guitar@player, 21.07.08.

  1. guitar@player

    guitar@player Registrierter Benutzer

    Im Board seit:
    05.08.07
    Zuletzt hier:
    2.03.15
    Beiträge:
    379
    Zustimmungen:
    1
    Kekse:
    856
    Erstellt: 21.07.08   #1
    Halli Hallo liebe Recordinggemeinde,

    ich habe seit geraumer Zeit Cubase SX 3 und wollte nun das VSTi SuperDrumFX einbinden in eine MIDI-Spur versteht sich. Folgendermaßen gehe ich vor:

    Geräte -> VST-Instrumente -> Superdrum FX auswählen
    Den Ausgang der MIDI-Spur auf SDFX umstellen aber es kommt kein Ton.

    Mache ich das ganze mit dem Drumsynthie LM-7 funktionierts, nur leider mag ich den LM-7 nich so und find SDFX authentischer.
    Hatte jemand das gleiche Problem und kann mir sagen wie ich das lösen kann?

    Gruß Ole
     
  2. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 21.07.08   #2
    Beim Menü einfach mal auf System gehen und da den richtigen SDFX-Pfad angeben. Der ist standardmäßig auf C:\SDFX eingestellt. Wenn man die Dateien aber in einem anderen Pfad hat, bleibt das VSTi stumm. Wenns daran nicht liegt: bin ich im Moment überfragt.
     
  3. guitar@player

    guitar@player Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.07
    Zuletzt hier:
    2.03.15
    Beiträge:
    379
    Zustimmungen:
    1
    Kekse:
    856
    Erstellt: 21.07.08   #3
    Daran liegts nich ist richtig eingestellt.
     
  4. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 21.07.08   #4
    Kenne SuperDrumFX nicht, aber verwendet das GM-Mapping?
    Falls nicht, dann liegt das Problem uU einfach darin, dass die Töne der Midi-Datei im VSTi keinen Trommeln zugewiesen sind.
     
  5. guitar@player

    guitar@player Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.07
    Zuletzt hier:
    2.03.15
    Beiträge:
    379
    Zustimmungen:
    1
    Kekse:
    856
    Erstellt: 22.07.08   #5
    Hmmm.....bei meinem Tracktion 2 funktionierts ohne umstellen. :-o
     
  6. Kell

    Kell Registrierter Benutzer

    Im Board seit:
    23.06.06
    Zuletzt hier:
    5.07.14
    Beiträge:
    625
    Zustimmungen:
    0
    Kekse:
    731
    Erstellt: 22.07.08   #6
    überprüfen, ob der gleiche kanal eingestellt ist. also nich dass in cubase steht, kanal 10 und bei superdrumfx kanal 1. oder umgekehrt. war bei mir am anfang der fall...
     
Die Seite wird geladen...

mapping