Probleme mit EQ + Volumepedal + Delay

M

maks26

Registrierter Benutzer
Zuletzt hier
29.06.14
Mitglied seit
08.12.04
Beiträge
509
Kekse
19
Hi, ich hab paar Probleme mit diversen Bodentretern, und hoffe mit euch gemeinsam das eine oder andere zu lösen :great:

Zu allererst einmal der Aufbau meines Equipments:

Gitarre > Topteil > FX SEND: Boss PH3 Phaser > Ernie Ball Volume Pedal > MXR 6Band EQ (für Soloboost gedacht) > t.c. electronics Nova Delay > FX RETURN

PROBLEM NR. 1: Soloboost
Wie gesagt verwend ich den 6 Band Eq von MXR um für Soli zu boosten, allerdings boostet er wenn ich alle 6 Bänder maximal hochdrehe (!!!) nur minimal. Ist das normal? Oder ist einfach der Verstärker überfordert und kann einfach nimmer lauter?!?
Eine weitere Theorie von mir:
das Novadelay sollte man angeblich kalibrieren? Irgendwie im Bezug auf die Lautstärke?!?? Hab das mal kurz in der Bedienungsanleitung gelesen, muss ich mal wieder suchen. Kann es sein dass es daran liegt dass ich das Nova eben noch NICHT kalibriert habe, und er deswegen eine höhere Lautstärke nicht mehr zulässt??!

PROBLEM NR. 2: Volume Pedal
Komischerweise lässt mein Volume Pedal bei der Nullstellung immer noch ein bisschen ein Signal durch, wenn ich am Amp verzerre. Es liegt aber nicht am FX-Loop des Tops denk ich (also nicht z.B. wet/dry 50/50) da beim Cleanspielen und Nullstellung NIX, aber auch GAR NIX durchgeht.

PROBLEM NR. 3: Reihenfolge Delay und EQ
Eigentlich nicht unbedingt soo ein Problem, eher ne Frage:
Kann ich den EQ auch NACH das Delay setzen? Wird halt das delayte Signal bei bestimmten Frequenzen geboostet, müsst doch genauso gehn oder? Also nur Geschmackssache? Oder gibt es irgendeinen Grund warum man das keinesfalls so machen sollte?!? Mein Grund, warum ich den EQ als letztes in die Kette setzen will ist ganz einfach die Anordnung am Board.

Ok. das wars "schon wieder"
Freu mich über jede Antwort.
lg maks
 
H

Hephaistos

Registrierter Benutzer
Zuletzt hier
21.02.15
Mitglied seit
01.10.06
Beiträge
837
Kekse
354
Ort
München
also das Problem mit der fehlenden Boostleistung dürfte eigentlicht nicht sein....vielleicht schluckt irgendwas auf deinem Board power...benutz mal nur den EQ einzeln zum Testen, bzw guck nach ob du den Lever des Loops ändern kannst....
das Problem mit dem Volumenpedal und dem leisen durchlass bei verzerrung kenn ich...is bei meinem tuner mit true bypass zum beispiel auch so, dass wenn er an is bei dem zerrkanal, ein bissle zerre durchgeht ganz leise...kann ich mir nur so erklären dass der Verstärker das Signal einfach so stark macht, dass es irgendwie anscheind durchkommt...ob das normal is, oder ein Fehler, weiß ich allerdings auch nicht.

Die Anordnung wird Geschmackssache sein...probier aber auch vor allem mal aus den EQ vor den Amp zu haben...bei mir wird der Sound dadurch viel klarer, weil die geboosteten Frequenzen mehr verzerrt werden, als die, die ich ja ohnehin weniger hören möchte...
 
Garage Gitarrero

Garage Gitarrero

Registrierter Benutzer
Zuletzt hier
12.04.21
Mitglied seit
18.12.06
Beiträge
966
Kekse
4.484
Ort
48°51'30.17''N / 2°17'40.31''E
Hi, ich hab paar Probleme mit diversen Bodentretern, und hoffe mit euch gemeinsam das eine oder andere zu lösen :great:

Zu allererst einmal der Aufbau meines Equipments:

Gitarre > Topteil > FX SEND: Boss PH3 Phaser > Ernie Ball Volume Pedal > MXR 6Band EQ (für Soloboost gedacht) > t.c. electronics Nova Delay > FX RETURN

PROBLEM NR. 1: Soloboost
Wie gesagt verwend ich den 6 Band Eq von MXR um für Soli zu boosten, allerdings boostet er wenn ich alle 6 Bänder maximal hochdrehe (!!!) nur minimal. Ist das normal? Oder ist einfach der Verstärker überfordert und kann einfach nimmer lauter?!?
Eine weitere Theorie von mir:
das Novadelay sollte man angeblich kalibrieren? Irgendwie im Bezug auf die Lautstärke?!?? Hab das mal kurz in der Bedienungsanleitung gelesen, muss ich mal wieder suchen. Kann es sein dass es daran liegt dass ich das Nova eben noch NICHT kalibriert habe, und er deswegen eine höhere Lautstärke nicht mehr zulässt??!

Ich kenne jetzt nicht die Funktionsweise des MXR EQ aber ich halte es für möglich, dass wenn Du alle Frequenzen gleich stark bootest, der Effekt gleich null ist. Versuch mal nicht alle gleich stark zu boosten, sondern meinetwegen ein v oder n.
Andrerseits brauchst Du auch nicht unbedingt den EQ dafür, wenn Du alles bootest. Das kann auch Dein Volumenpedal.

PROBLEM NR. 2: Volume Pedal
Komischerweise lässt mein Volume Pedal bei der Nullstellung immer noch ein bisschen ein Signal durch, wenn ich am Amp verzerre. Es liegt aber nicht am FX-Loop des Tops denk ich (also nicht z.B. wet/dry 50/50) da beim Cleanspielen und Nullstellung NIX, aber auch GAR NIX durchgeht.

Ist Dein FX-Loop seriell oder parallel?
Könnte aber auch am Volumenpedal liegen. Evtl. musst Du das Volumenpedal nachjustieren.

PROBLEM NR. 3: Reihenfolge Delay und EQ
Eigentlich nicht unbedingt soo ein Problem, eher ne Frage:
Kann ich den EQ auch NACH das Delay setzen? Wird halt das delayte Signal bei bestimmten Frequenzen geboostet, müsst doch genauso gehn oder? Also nur Geschmackssache? Oder gibt es irgendeinen Grund warum man das keinesfalls so machen sollte?!? Mein Grund, warum ich den EQ als letztes in die Kette setzen will ist ganz einfach die Anordnung am Board.

Ok. das wars "schon wieder"
Freu mich über jede Antwort.
lg maks

Kannst Du so machen. Technisch spricht nichts dagegen. Allerdings klingt es meiner Meinung nach besser wenn das fertig bearbeitete Signal verzögert wiedergegeben wird.
 
Mawel

Mawel

Registrierter Benutzer
Zuletzt hier
22.01.17
Mitglied seit
07.01.05
Beiträge
2.283
Kekse
2.728
Ort
Hannover
es sit möglich, dass das novadelay den erhöhten pegel vom eq nicht abkann, probier den eq hinter ds delay zu schalten. überhaupt solltest du alle effekte einzeln dranstecken und zu sehen welches das problem verursacht. hat der eq keinen volumeregler? oder gain vllt?

ich denk es sit relativ egal wo der eq im loop hängt, wenn er den eingangspegel verträgt.
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben