Probleme mit Fame Studio Reverb!!!

von teahupoo, 05.11.07.

  1. teahupoo

    teahupoo Registrierter Benutzer

    Im Board seit:
    16.01.07
    Zuletzt hier:
    19.03.08
    Beiträge:
    17
    Ort:
    Rottweil
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.07   #1
    Ich hab mir letzte Woche einen Fame Studio Reverb bei ebay ersteigert. Geiles teil soweit, der Sound ist klasse, nur ich hab ein problem und zwar: der Cleankanal übersteuert schon wenn ich den lautstärke-poti auf 1 gedreht habe. Die Röhren sehen noch in ordnung aus und glühen auch noch. Was meint ihr, könnte die Vorstufenröhre für den Cleankanal doch kaputt sein?
     
  2. Jonesy

    Jonesy Registrierter Benutzer

    Im Board seit:
    13.11.05
    Zuletzt hier:
    5.03.16
    Beiträge:
    1.406
    Ort:
    Aschaffenburg
    Zustimmungen:
    2
    Kekse:
    5.357
    Erstellt: 05.11.07   #2
    Naja, von außen sieht man eigentlich nich ob die Röhren am Ende sind.(Klar, wenn sie nicht mehr glühn sind sie logischerweise im Eimer)
    Du solltest ma checken wie alt die Röhren wirklich sind. Wobei selbst dann der Cleankanal so früh nich zerren dürfte.
     
  3. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.734
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 05.11.07   #3
    Hast du dich im Vorfeld über den Amp informiert? Dass der Cleankanal früh zerrt, gehört zu dem Amp.
    Wenn du Master VOLL aufdrehst (vorher die Channelvolumes auf 0 drehen) und dann die Lautstärke über die Vorstufe regelst, bleibt er länger clean.
    Was für Pickups hast du denn? Humbucker z.B. sollten besser splitbar geschaltet sein, wenn man frühes Zerren vermeiden will.
    Nimm auch mal etwasdas Volumepoti an der Gitarre zurück, das Signal wird dann kaum leiser, zerrt aber später.
    Mit Master auf 10 und splitbaren HB's bin ich gut zurechtgekommen.
     
  4. Jonesy

    Jonesy Registrierter Benutzer

    Im Board seit:
    13.11.05
    Zuletzt hier:
    5.03.16
    Beiträge:
    1.406
    Ort:
    Aschaffenburg
    Zustimmungen:
    2
    Kekse:
    5.357
    Erstellt: 05.11.07   #4
    Wenn dem so wäre, dann würde man den Kanal doch kaum als Cleankanal auslegen oder?
     
  5. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.734
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 05.11.07   #5
    Naja, "clean" ist daauch eine irreführende Bezeichnung, "soft crunch" wäre angebrachter. Gibt durchaus Leute, die ihre AC/DC-Songs mit dem Cleankanal spielen.
    Außer, wie gesagt, mit Master auf "10"...
     
  6. Jonesy

    Jonesy Registrierter Benutzer

    Im Board seit:
    13.11.05
    Zuletzt hier:
    5.03.16
    Beiträge:
    1.406
    Ort:
    Aschaffenburg
    Zustimmungen:
    2
    Kekse:
    5.357
    Erstellt: 05.11.07   #6
    Logisch, ab irgendeiner Lautstärke zerrt jeder Cleankanal (eines Röhreamps). Aber bei Master auf "1"???
     
  7. Atrox

    Atrox Registrierter Benutzer

    Im Board seit:
    21.08.05
    Zuletzt hier:
    14.12.15
    Beiträge:
    3.623
    Ort:
    Graz, AT
    Zustimmungen:
    213
    Kekse:
    5.511
    Erstellt: 05.11.07   #7
    das ganze hat nix mit deinem master zu tun. der master regelt die lautstärke in de endstufe. ich nehme an, dass du dafür dein level volume im clean kanal hochgedreht hast? level im kanal runter und master rauf -> clean
     
  8. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.734
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 05.11.07   #8
    Naja, normal zerrt er eigentlich so ab Reglerstellung 3 (9.00 Uhr) etwas an. Der Threadersteller sollte sich mal melden, ob er schon mal mit einem anderen SR vergleichen konnte, welche Pickups er benutzt etc.
    Wer einen lauten, klaren Cleankanal braucht, ist mit dem SR nicht gerade bestens bedient. Bei meinem SR ändert sich irgendwie das ganze Voicing, wenn man das Mastervolume komplett aufdreht. Damit meine ich, dass selbst bei unveränderter Preampstellung (z.B. 4) der Amp mit Master auf 4, 6 oder 8 eher zerrt wie auf 10.
    Er klingt dann auch voller, präsenter und knackiger.
    Ich fahre ihn NUR so, mit zurückgenommenem Master hat der echt nix besonderes - zumindest eben meiner!
     
  9. Jonesy

    Jonesy Registrierter Benutzer

    Im Board seit:
    13.11.05
    Zuletzt hier:
    5.03.16
    Beiträge:
    1.406
    Ort:
    Aschaffenburg
    Zustimmungen:
    2
    Kekse:
    5.357
    Erstellt: 05.11.07   #9
    Ja, hast recht, des mit dem Master war Quatsch. So wie ich ihn verstanden hab hat er Clean Vol. auf "1", und da sollte ein Cleankanal auf keinen Fall zerren.
     
  10. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 05.11.07   #10
    So, ich hab' mir den Kandidaten auch mal angeschaut.
    Der Amp ist selbst auf Zimmerlautstärke nicht wirklich Clean zu bekommen und das kann meiner Ansicht nach nicht normal sein.
    Selbst die PAFs meiner Les Paul (weniger als 8kOhm) übersteuerten.
    Auch Master -> 10 und Clean -> 0 hilft da nur wenig.

    Wirklich merkwürdig.

    Ein Schaltplan des Studio Reverbs wäre eventuell hilfreich.
    Weiß hier jemand, wie der Cleanchannel verschaltet ist?
    Der Leadchannel hört sich eigentlich nicht so an, als ob es dort Probleme geben würde.
    D.h. die Endstufenröhren würde ich nicht zwangsläufig verdächtigen, sondern eher einen Defekt in der den Cleanchannel betreffenden Vorstufenröhre vermuten (falls es so eine bei dem Amp gibt).

    Ich habe mal vorgeschlagen, dass er die beiden Vorstufenröhren untereinander vertauschen könnte.
    Vielleicht tritt ähnliches ja dann im Leadchannel auf und der Cleanchannel läuft => Problem mit wenigen € gelöst ;).
     
  11. teahupoo

    teahupoo Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.07
    Zuletzt hier:
    19.03.08
    Beiträge:
    17
    Ort:
    Rottweil
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.07   #11
    also ich hab master auf 6 und cleanvolumenpoti auf unter 1, da ist es noch clean, aber sobald ich höher als stufe 1 dreh zerrts eben. Ich spiel mit humbuckern drüber, aber genau daten zu denen kenn ich nicht. Mit einem anderen SR hab ich ihn auch noch nicht verglichen. Ich kann mir aber kaum vorstellen, das dies im sinne des herstellers ist, wenn der cleankanal so früh zerrt.
     
  12. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.734
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 05.11.07   #12
    Dann isser leider wirklich defekt. Mit Master auf 10 ist der, mit gesplittetem Rockinger-PAF am Neck, bei mir in Bandlautstärke clean.
    Und in Zimmerlautstärke sowieso.
    Dann mal ein "sorry" @ Threadersteller. Da der SR an sich wirklich früh zerrt, halt erstmal die Nachfrage.
    Dann vielleicht wirklich erstmal mit den Vorstufenröhren testen. Falls das nicht hilft, vielleicht wäre Laboga ja so nett, einen Schaltplan zu mailen. Dann könnte ein kompetenter Ampdoc da mal reinschauen (kann er natürlich auch so, aber mit wär halt besser...).
    Wünsch da viel Glück, vielleicht übernimmt ja auch der Verkäufer die Reparaturkosten oder gleich den Amp zurück.

    EDIT: Hab mal bei Laboga nach nem Schaltplan gefragt. Falls da was kommt, schick ich's natürlich gerne weiter!
     
  13. scoop!

    scoop! Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    439
    Ort:
    Niedersachsen
    Zustimmungen:
    14
    Kekse:
    180
    Erstellt: 06.11.07   #13
    hey,

    mir bitte auch :great:

    gruz vom scoop!
     
  14. japanaxe

    japanaxe Gesperrter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    9.11.07
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 06.11.07   #14
    Moin.
    Wenn er ab Werk zu früh zerrt, einfach die erste Vorstufenröhre (vermutlich ECC83) gegen eine schwächere Röhre wie ECC81 oder ECC82 austauschen. Kostet ab ca. 7 Euro, und einen Schaltplan braucht man dazu auch nicht.
    Dann zerrt er nicht mehr so früh.
    Nachteil: der maximale Zerrgrad im Leadkanal wird dann auch weniger.
    Wenn er genug Zerr-Reserven hat sollte das jedoch unproblematisch sein.
    Tschö, J.
     
  15. Jonesy

    Jonesy Registrierter Benutzer

    Im Board seit:
    13.11.05
    Zuletzt hier:
    5.03.16
    Beiträge:
    1.406
    Ort:
    Aschaffenburg
    Zustimmungen:
    2
    Kekse:
    5.357
    Erstellt: 06.11.07   #15
    Ja, aber wenn ein Amp im Clean Kanal schon bei CleanVol. 1 zerrt, dann liegts bestimmt nicht an einer zu starken Vorstufenröhre, da is garantiert irgendwas anderes kaputt
     
  16. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 06.11.07   #16
    Wäre nett :).

    Der Wechsel der Vorstufenröhren untereinander hat scheinbar keine Besserung gebracht.
     
  17. teahupoo

    teahupoo Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.07
    Zuletzt hier:
    19.03.08
    Beiträge:
    17
    Ort:
    Rottweil
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.11.07   #17
    Also das mit dem vertauschen der Röhren hat nichts gebracht, der kanal übersteuert immer noch bei Stufe 1, also kann es wohl kaum an den röhren liegen. Das mit dem Schaltplan wäre echt super, dann werd ich mit dem amp mal zum nächsten Musikstore gehn und den einem Techniker übergeben.

    Vielen dank mal für eure bisherige hilfe :great:
     
  18. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.734
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 08.11.07   #18
    So, Laboga hat geantwortet. Das hier war meine Anfrage:
    und das hier kam als Antwort:
    So, dann haben die also einen Knebelvertrag mit dem Vertrieb. Ist natürlich sch.. für den User, mindert den Praxiswert von so einem Gerät, und genau das habe ich auch geantwortet.
    Dir, lieber Threadersteller, nützt das leider reichlich wenig!
     
  19. teahupoo

    teahupoo Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.07
    Zuletzt hier:
    19.03.08
    Beiträge:
    17
    Ort:
    Rottweil
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.07   #19
    Ja das ist wirklich schade.
    Trotzdem vielen dank für deine bemühungen,
    vielleicht bekommt der Techniker das auch ohne den Schaltplan hin.
     
  20. felix_st.reverb

    felix_st.reverb Registrierter Benutzer

    Im Board seit:
    20.11.07
    Zuletzt hier:
    17.07.11
    Beiträge:
    1.090
    Ort:
    Hundsangen
    Zustimmungen:
    2
    Kekse:
    5.181
    Erstellt: 21.11.07   #20
    also , ich hab das studio reverb top auch ( mit der fame g1 4*12 box) un ich hab auch das kleine problemche mit der verzerrung im clean kanal . zum glück spiel ich zu 90% metal und hardcore aber bei tears in heaven nervt das schon en bisschen wenn ich mich da rumackern muss um den clean zu bekommen . an der vorstufenröhre liegts glaub ich also net .
    gruß felix
     
Die Seite wird geladen...

mapping