Probleme mit Peavey Combo

von Gong, 15.07.06.

  1. Gong

    Gong Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    4.07.13
    Beiträge:
    338
    Ort:
    Krefeld
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 15.07.06   #1
    Nabend

    das Problem betrifft unseren gitarristen, der hat ne Epiphone Les Paul und so einen Peavey Verstärker... man weiss net was für einen .. hat 1x12er drin *denx* jedenfalls hat der Combo in letzter zeit total viele Aussetzer und stottert vor sich hin, fällt manchmal aus manchmal funzt der und manchmal halt das stottern... dachten vll Kabelschleife hinterm Amp da wir viele Kabels haben aber da war nix schleife... ääähm... komisch.... das macht der auch bei jeder Gitarre nicht nur bei der Epiphone.

    Ich glaub dass ist der Verstärker hier..

    Peavey.com :: Bandit™ 112

    meine da was von bandit 112 auf dem Ding gelesen zu haben. aber scheint ein ältzeres Modell zu sein da die roten streifen da net sind und ein nicht so modernes Peavey Logo.... öhm... ja... könnt ihr mir bzw uns weiterhelfen?. kalte Lötstellen?... Klinkenbuchse vom Input vll da was defekt? *grüüübel* am Kabel liegts auch net da wurden mehrere getestet. Manchmal da funzt das Ding 3 Proben einwandfrei und dann Vierte probe tut sich gar nix.. nöächste Probe gehts wieder... oder stottert ab und zu... es ist zum Mäuse melken.

    mfg
     
  2. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    4.886
    Ort:
    Immendingen
    Zustimmungen:
    682
    Kekse:
    23.911
    Erstellt: 15.07.06   #2
    Da wird es irgendeinen Wackelkontakt in der Elektronik geben, vielleicht auch eine kalte Lötstelle. Aber wenn man davon nicht richtig Ahnung hat, findet man das nicht und kann es noch weniger beheben. Ich würde den Amp zu einem Händler bringen, der sich damit gut auskennt und fragen, ob es sich lohnt, da was machen zu lassen.
    Vielleicht sind aber auch nur die Kabel zum internen Speaker nicht ganz fest?
     
  3. Gong

    Gong Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    4.07.13
    Beiträge:
    338
    Ort:
    Krefeld
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 17.07.06   #3
    naja ich denke mal dass wir nun unseren Tontechniker damit beauftragen der ist hauptberuflich Elektriker der hat meinen Bass-Combo auch wieder hinbekommen.
    Danke
     
Die Seite wird geladen...

mapping