Probleme mit Shure SLX-Serie

von holger_77, 01.02.06.

  1. holger_77

    holger_77 Registrierter Benutzer

    Im Board seit:
    24.07.04
    Zuletzt hier:
    16.02.09
    Beiträge:
    114
    Ort:
    Hessen, Rhein-Main-Gebiet
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 01.02.06   #1
    Hallo zusammen,

    hat einer von Euch schonmal Probleme mit der SLX-Serie von Shure?
    Habe immer öfter mít dieser Serie zu tun und in der letzten Zeit häuft sich das Problem, dass sich die Sender beim Einschalten aufhängen.
    Sprich man schaltet den Sender ein... normalerweise dauert es ne Sekunde zwei und dann läuft die Kiste. Im Display steht dann der Kanal, Batteriestatus.
    Die LED ist grün.

    Das Problem ist nun wie folgt... einschalten, 1-2 Sek. später wird die LED grün und es geht nicht. schaut man dann aufs Display stellt man fest, das man nix sieht. Dann geht nichts mehr. Weder aussachlten, Muten,... einfach garnix!
    Das einzige was hilft ist Batterien entnehmen. Neu einlegen, einschalten und es geht wieder.
    Aber vielleicht kann ja Jürgen von Shure was dazu sagen???

    Gruß Holger
     
  2. Jürgen Schwörer

    Jürgen Schwörer Offizieller Produkt-Spezialist SHURE

    Im Board seit:
    18.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.393
    Ort:
    Eppingen
    Zustimmungen:
    361
    Kekse:
    8.591
    Erstellt: 06.02.06   #2
    Hallo Holger,

    dieses Problem ist so nicht bekannt. Es könnte an "long life" Batterien liegen, die speziell für Geräte entwickelt wurden, die kaum Strom ziehen (wie beispielsweise Wecker oder Fernbedienungen).

    Taucht das Problem mit nur einem Sender auf, dann diesen doch mal einschicken.

    Beste Grüße
     
  3. holger_77

    holger_77 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.04
    Zuletzt hier:
    16.02.09
    Beiträge:
    114
    Ort:
    Hessen, Rhein-Main-Gebiet
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 11.02.06   #3
    Moin Jürgen...

    komme gerade aus berlin zurück. Dort auf dem Job hatte ich insgesammt 6 SLX-Strecken im Einsatz. Bei zwei Handsendern trat dieses Problem mehrfach auf. Ich betreibe alle Funken Standartmässig mit Duracell PROCELL Baterien.

    Werde es nochmals etwas beobachten und gegebenenfalls schicke ich sie dann ein. Bin mal gespannt ob Dein Kollege (der für meine Region zuständig ist) sich freut. ;)
     
  4. Jürgen Schwörer

    Jürgen Schwörer Offizieller Produkt-Spezialist SHURE

    Im Board seit:
    18.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.393
    Ort:
    Eppingen
    Zustimmungen:
    361
    Kekse:
    8.591
    Erstellt: 14.02.06   #4
    Hallo Holger,

    falls Du die Systeme einschicken willst, dann nicht zu dem Aussendienstler, der für deinen Berich zuständig ist (der würde sich gnaz bestimmt nicht freuen :-) ), sondern direkt an
    Shure Europe
    Service Abteilung
    Wannenäckerstr. 28
    74078 Heilbronn

    Grüße
     
  5. Hazy Davy

    Hazy Davy Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    2.02.10
    Beiträge:
    10
    Ort:
    Bendorf
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.06   #5
    Gibt es hier nochmal neue Erkenntnisse? Ich denke darüber nach auf die SLX Serie umzusteigen.

    Gruß

    Hazy Davy
     
Die Seite wird geladen...

mapping