Probleme mit Studio Projects C1, Presonus TupePre und Tascam Us 122

von KopWhy, 09.12.05.

  1. KopWhy

    KopWhy Registrierter Benutzer

    Im Board seit:
    09.12.05
    Zuletzt hier:
    11.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.12.05   #1
    So hab mir nach langem hin und her ein Studio Projects C1 gekauft...
    schaut hammer aus das ding und ich hab schon viel davon gehört und eigentlich auch nur gutes...so also zum Problem

    Ich schliesse das C1 am Tascam Us 122 an.
    Ich mach Rap und dacht das ich mich krass verbessere mit dem mic.
    Aber mir fehlt die Durchsetzungskraft im mix...Wenn ich dopple dann geht es einigermassen...aber ohne kompressor oder so kannst das haken..

    Also dacht ich mir ich hol mir nen Vorverstärker...also hab ich mir denn Presonus Tupe Pre geholt...irgendwie komm ich damit nicht wirklich klar...ich weis nicht....aber ändert nicht wirklich was vom Klang her...

    Ausserdem hab ich extrem Probleme mit denn Zischlauten....ohne Deesser geht gar nichts...das hab ich vorher nicht gebraucht...hatte vorher das M-Audio Nova....

    Der Raum ist recht hallig aber wie gesagt ich hatte vorher nicht das problem..

    Also wenn mir wer helfen könnte wär top..

    Danke im voraus

    KopWhy
     
  2. Tallica0815

    Tallica0815 Registrierter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    10.12.07
    Beiträge:
    357
    Zustimmungen:
    0
    Kekse:
    173
    Erstellt: 10.12.05   #2
    Einerseits kann dein Klangempfinden daher rühren, dass du vorher viel zu bassige Aufnahmen gemacht hast (Hör die mal deine Lieblings CDs an und schau wie wenig Bass die Stimmen meißtens haben)

    oder auch wirklich an deinem Raum. Das C1 ist dafür bekannt, dass es sehr viel vom Raum mit aufnimmt. Jenachdem wären da vielleicht ein paar Stellwände nötig um den Sound in den Griff zu kriegen.

    Ein Problem mit Zischlauten hab ich beim C1 allerdings noch nie gehabt, auch wen ich es nur noch selten für Gesang verwende.
     
  3. KopWhy

    KopWhy Threadersteller Registrierter Benutzer

    Im Board seit:
    09.12.05
    Zuletzt hier:
    11.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.12.05   #3
    hmmm.....ich hab mir jetzt mal ne stellwand gekauft und versuch es damit....mal schauen morgen kann ich genaueres sagen......hmm....ist es sinnvoller denn low cut reinzu hauen...???
     
  4. KopWhy

    KopWhy Threadersteller Registrierter Benutzer

    Im Board seit:
    09.12.05
    Zuletzt hier:
    11.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.12.05   #4
    ja so klingt das schon besser..
    aber mir ist aufgefallen das nach ner stunde in etwa das alles besser klingt...kann es sein das die presonus tupe pre ne gewisse vorheizzeit braucht....
     
  5. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.657
    Zustimmungen:
    819
    Kekse:
    7.892
    Erstellt: 14.12.05   #5
    Das ist immer so bei Röhrengeräten.
     
Die Seite wird geladen...

mapping