Probleme mit VST-PlugIn Presets

von musiker01, 14.06.08.

  1. musiker01

    musiker01 Registrierter Benutzer

    Im Board seit:
    13.02.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.118
    Zustimmungen:
    146
    Kekse:
    2.857
    Erstellt: 14.06.08   #1
    Hallo,

    ich habe zu meinem Leidwesen festgestellt, das anscheinend das "Layout" von VST-PlugIn's je nach verwendetem Programm seht unterschiedlich ausfällt :screwy:

    Wenn ich z.B. FreeAmp, Dirthead, Simulsuite, Studiodevil o.ä. in Kristal als PlugIn Einbinde, kann ich damit alles machen, wie es sein soll. Wenn ich mir eigene Sounds einstelle, dann kann ich diese als fxp.-Datei abspeichern und auch wieder Aufrufen, außer das ich die Sounds nicht unter den PlugIn-Internen Patches Speichern kann (halt nur "extern" als fxp.-Datei). Weiterhin ist das optische Erscheinungsbild wohl auch so, wie es wohl sein soll.

    Binde ich diese PlugIns aber z.B. in "Reaper" oder "Temper" als Recording-Software ein, dann kann ich einige dieser PlugIns entweder gar nicht benutzen, oder es erscheint keine grafische Oberfläche, sondern nur irgendwelche Fader oder Parameter, teils lassen sich die selbst geschaffenen Sounds nicht Abspeichern und schon gar nicht wieder Laden.......... :screwy:

    Bei "Reaper" z.B. kann ich den FreeAmp gar nicht nutzen, da sich Reaper dann beim Laden Aufhängt. Dafür kann ich die SimulSuite brauchen, aber ohne "grafische Oberfläche", es erscheinen nur die Fader für die Parameter. Dirthead läuft gar nicht

    Bei "Temper" z.B. kann ich wiederum einwandfrei FreeAmp nutzen, aber nur die mitgelieferten Patches, Eigenkreationen kann ich zwar als fxp.-Datei speichern, aber nicht wieder einladen. :screwy: Unter den freien "User-Patches" kann ich die schon garnicht Abspeichern (geht zwar, ist aber beim Neustart des Programms wieder verschwunden). Dafür tut es dort aber der Dirthead auch (aber ebenfalls mit o.g. Einschränkungen bzgl. Laden + Speichern), aber dafür tut es dann zur Abwechslung die Simulsuite überhaupt nicht :screwy:

    Wie gesagt: das einzige Recordingprogramm (von denen, die ich z.Zt. Benutze) welches das alles quasi fehlerfrei handeln kann ist "Kristal".

    Woran liegt das? :confused:

    Viele Grüße

    P.S.: Hoffe, ich hab mich verständlich genug Ausgedrückt?
     
  2. morry

    morry Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    27.06.05
    Zuletzt hier:
    9.08.15
    Beiträge:
    2.490
    Ort:
    Ludwigshafen am Rhein
    Zustimmungen:
    40
    Kekse:
    9.813
    Erstellt: 14.06.08   #2
    Hi!
    Die unterschiedlichen Fader und Parameter resultieren daraus, dass einige dieser Ampmodeler teilweise auf eine aufwändige grafische Oberfläche verzichten und einfach auf die schon vorhandenen Oberflächen und Objekte der Aufnahmesoftware zurückgreifen. Diese werden eben mit dem entsprechenden Parameter beschriftet und machen letztendlich genau das gleiche wie ein Regler in einer anderen grafischen Oberfläche. Dieses Vorgehen spart a) Entwicklungskosten-/zeit (da keine Grafik designt werden muss) und b) Rechenressourcen.

    Wenns mit Kristal funktioniert, ist doch alles in Butter. :)
    Dieses "Temper" ist mir völlig unbekannt, scheint aber stark auf MIDI zugeschnitten zu sein und ist deshalb im Umgang mit Audio-Material und VSTs eher wenig geeignet.

    Viele Grüße
    Moritz

    Gruß
    Moritz
     
  3. musiker01

    musiker01 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.02.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.118
    Zustimmungen:
    146
    Kekse:
    2.857
    Erstellt: 15.06.08   #3
    Ja, aber Kristal kann mir zuwenig (keine Marker, kein PunchIn/Out etc.- oder ich bin zu blind, die Funktionen zu finden :confused:). Außerdem fehlt mir dabei natürlich auch die MIDI-Funktionalität.

    Viele Grüße
     
  4. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    5.279
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 15.06.08   #4
    Tja, dann bist du wohl an dem Punkt angekommen, wo es sich lohnt Geld auszugeben.....;)
     
  5. musiker01

    musiker01 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.02.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.118
    Zustimmungen:
    146
    Kekse:
    2.857
    Erstellt: 16.06.08   #5
    Naja, auch das Geld ausgeben lohnt sich nicht immer. Ich hab z.B. mal bei einem PlugIn unter Magix Samplitude was abgespeichert, was dann, obwohl ein Steinberg-eigenes, sich unter Cubase nicht mehr laden ließ............... :screwy: Außerdem besitze ich zwar Cubase, aber da nervt mich alleine schon der ganze Dongle-Krams. Da hab ich schon keine Lust mehr........

    Außerdem steh ich auf die Idee der kostenfreien Software. Hab u.a. auch statt all der Microsoft-Programme schon seit Jahren Open Office u. Firefox auf meinem Rechner :great: und bin da mehr als Top-Zufrieden mit.

    Kennt denn irgeneiner ein Recording-/Sequenzer-Programm, mit dem ich bei o.g. PlugIns keine Probleme habe?

    Viele Grüße
     
  6. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    5.279
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 16.06.08   #6
    Na, da wünsch ich dir von Herzen Erfolg. Spaß(oder was mancher dafür hält) brauch ich dir nicht zu wünschen, den wirst du genug bekommen.....
     
  7. musiker01

    musiker01 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.02.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.118
    Zustimmungen:
    146
    Kekse:
    2.857
    Erstellt: 16.06.08   #7
    Wieso?

    Es gibt reihenweise gute hervorragend funktionierende kostenfreie Software, wie eben z.B. Open Office, Firefox, WinAmp, RealPlayer, Van Basco Player, FreeAmp (der sich sicherlich nicht hinter Guitar Rig, Revalver oder Samplitube zu verstecken braucht), Simulsuite (mit echt hammermäßig geiler Marshall-Simulation) usw. Von daher verstehe ich Deine Aussage nicht :confused:. Schon gar nicht, wenn man eben berücksichtigt, das selbst bei richtig teurer Software, wie von mir oben beschrieben, die entsprechenden PlugIn's auch nicht immer voll funktionsfähig einzubinden sind :mad:.

    Viele Grüße
     
  8. morry

    morry Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    27.06.05
    Zuletzt hier:
    9.08.15
    Beiträge:
    2.490
    Ort:
    Ludwigshafen am Rhein
    Zustimmungen:
    40
    Kekse:
    9.813
    Erstellt: 16.06.08   #8
    Hast du denn auch eine aktuelle Reaper-Version installiert? Beschwerden über nicht funktionierende VSTs in Reaper gabs hier eigentlich noch nicht.
    http://reaper.fm/download.php

    Du kannst natürlich auch MuLab nochmal testen:
    http://www.mutools.com/downloads.html
    Dann hast du aber auch so langsam alle kostenfreien Sequenzer durch.

    In der aktuellen ct gibts Samplitude SE für ein paar Groschen. Aber wozu das noch, wenn du doch eh Cubase hast? :confused:

    Viele Grüße
    Moritz
     
  9. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    5.279
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 16.06.08   #9
    Solange du nur mit diesen freeware-Programmen unter Win, oder auf'm MAC bleibst mag das ja alles noch funktionieren, mal abgesehen von Kompatibilitätsproblemen.
    Aber so, wie du es schriebst, scheint mir bei dir der Schritt zu open source OS nicht weit, und das klappt z.Z. überhaupt noch nicht.
     
  10. musiker01

    musiker01 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.02.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.118
    Zustimmungen:
    146
    Kekse:
    2.857
    Erstellt: 16.06.08   #10
    ++++++++Beschwerden über nicht funktionierende VSTs in Reaper gabs hier eigentlich noch nicht.+++++++++++++++++++++++++++++++++++++++++++++++++++++++++

    Ja, hatte die aktuelle Version installiert. Konnte Simulsuite nur als Fader darstellen, FreeAmp wurde gar nicht erst geladen, sondern mit "POW-Error" (???) abgebrochen bzw. aufgehangen etc.

    Viele Grüße

    So, kleiner Nachtrag:

    Hab gerade "Reaper" nochmal installiert. Jetzt lädt er auch die bearbeitete Preset-Bank des FreeAmp. Allerdings kann er immer noch nicht zwischen der Pedal/Rack-Ansicht wechseln ;-(.

    Übrigens kann genau das das teure Steinberg Wavelab auch nicht *grrr* (woher weiß ich denn dann, ob z.B. ein evtl. teuer gekauftes Guitar Rig, Amplitube oder Revalver auf irgendeinem der Programme genauso läuft, wie es soll???)

    MuLab gefällt mir von der Aufmachung nicht und.......... bietet noch nichtmal die Möglichkeit überhaupt an ein Preset etc. vom FreeAmp zu Laden. Der entsprechende Button/Menüeintrag ist einfach gar nicht vorgesehen.

    Also bleibt erstmal wohl nur "Kristal" übrig ;-(

    Viele Grüße
     
  11. musiker01

    musiker01 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.02.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.118
    Zustimmungen:
    146
    Kekse:
    2.857
    Erstellt: 17.06.08   #11
    So, jetzt gehts mit "Reaper" ;)

    Ich verstehe nur nicht, wieso das "gerenderte" Projekt als Wave-File per Windows Mediaplayer und per WinAmp abspielbar ist, aber per RealPlayer nicht :confused:

    Viele Grüße

    P.S.: und troztdem weigert sich "Reaper" standhaft, die Demo-Version von "Revalver III" einzubinden als VST, da läßt sich nix anwählen.................
     
Die Seite wird geladen...

mapping