Radioempfang auf den Boxen

von Skilast, 01.07.06.

  1. Skilast

    Skilast Registrierter Benutzer

    Im Board seit:
    21.04.05
    Zuletzt hier:
    27.01.14
    Beiträge:
    81
    Ort:
    Frankfurt/Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.06   #1
    So,

    Ich weiss jetzt nicht wo es ganz genau hinkommt, aber vielleicht ist es ja hier ganz gut aufgehoben.

    Problem ist foglendes:

    Wenn ich die Lautstärke an meiner Endstufe anhebe, bzw. mehr Gain Vorverstärker reindrehe, kommt ein eher hochfrequentes Rauschen.

    Gestern auf der Bühne hatte ich zudem bei noch stärkerem aufdrehen plötzlich Radioprogramm auf meiner Box laufen.

    Wenns' hilft:

    Das Radio habe ich nur bei meinem Bass mit offenen Humbuckern empfangen, beim Zweitbass mit geschlossenen Humbuckern hingegen gab es nur das altbekannte rauschen. :D:(

    Kabel sind als Fehlerquelle mal außen vor, habe das gleiche Phänomen schon mit 5 verschiedenen erlebt.
    Stromkreis auch, sowohl Daheim an verschiedenen Steckdosen, als auch beim gestrigen Auftritt, immer das gleiche.
     
  2. luiggicarmignoli

    luiggicarmignoli Registrierter Benutzer

    Im Board seit:
    01.07.06
    Zuletzt hier:
    12.01.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.06   #2
    Sagenhaft, ich kann Deine Liste noch verlängern. Ein ehemaliger Kollege (Gitarre) benutzte ein Marshall Röhrentop, eine Engel-Vorstufe, 4x10 Marshallbox und eine ESP Metallica-Klampfe.
    Damit empfing er einen russischen Radiosender. Wir haben zumindest alle auf russisch getippt ;-)
    Grüße
    Tom
     
  3. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 02.07.06   #3
    dürfte an der fehlenden schirmung im bass liegen, mal alle kabel und die abschirmung überprüfen
     
  4. gabba gabba hey

    gabba gabba hey Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    118
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.07.06   #4
    ich kenn das phänomen auch: die ersten missglückten versuche eine zerre zu baun endeten damit, dass aus aus der box statt verzerrtem basssignal ein tscheschicher radiosender kam......:rolleyes:

    und unser gitarrist hat das selbe problem, wenn er die geballten 15W aus seiner peavy combo rauslässt.:D

    nuja, das liegt vermutlich daran, dass die elektromagnetischen wellen der radiosender durch günstige oder ungünstige umstände (wie man's nimmt;)) in elektrische impulse umgewandelt werden, welche wiederum verstärkt und durch den speaker hörbar gemacht werden. wenn die schaltung ein wenig anders ist, wird eine andere frequenz empfangen. kommt auf dieser frequenz kein sender so hört man nur rauschen. wie bei nem echtem radio....
    das würde zumindest den unterschied zwischen den zwei bässen erklären.

    ansonsten hat ede ja schon nen tip zur behebung gegeben....
     
  5. Skilast

    Skilast Threadersteller Registrierter Benutzer

    Im Board seit:
    21.04.05
    Zuletzt hier:
    27.01.14
    Beiträge:
    81
    Ort:
    Frankfurt/Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.07.06   #5
    Ist es denn wahrscheinlich das beide Bässe mangelhaft abgeschirmt sind? :confused:

    Denn Sandberg habe ich ja schonmal angeguckt, da war soweit nix zu erkennen.
    Ich kann zwar den Rockbass nochmal unter die Lupe nehmen, weiss aber nicht wieviel bei rumkommt.

    Da ich auch meine anderen Komponenten unter Verdacht hatte, habe ich auch an Gunnar von GP-Lightstone geschrieben, der meinte dann folgendes:

    "Eine andere Möglichkeit sind nahegelegene, starke
    Rundfunksender, die hochfrequent einstreuen könnten.
    Dabei wirkt dann das Abschirmgeflecht des Gitarrenkabels
    als Antenne. Hier muß dann zur Not ein HF-Filter vor den
    Verstärkereingang geschaltet werden."

    Beim Googlen bin ich nicht so recht schlau aus dem Begriff "HF-Filter" geworden, wahrscheinlich habe ich mich aber auch nur zu dumm angestellt.

    Würde das denn helfen?
    Und wenn ja, wo bekomme ich sowas in einer Form her die ich Plug&Play mäßig vor den Verstärker schalten kann?

    Edit:
    Ich weiss zwar nicht ob das was zur Sache tut, aber ich hatte einen Ami-Sender empfangen. ^^
     
  6. MKF

    MKF Registrierter Benutzer

    Im Board seit:
    22.06.06
    Zuletzt hier:
    4.09.16
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.07.06   #6
    Ich hab zwar keinen Bass, aber wenn ich meine Pc Boxen ziemlich leise habe, empfange ich auch immer irgendwelche Radiosender... bevorzugt auch russis oder so... wenn ich die Boxen dann lauter mache isses wieder weg... Das kann nachts echt mal nervig sein wenn man vergisst die auszumachen und auch einmal von komischen geräuschen aufwacht, bis man merkt das das nur die Boxen sind...
     
  7. uruz

    uruz Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 02.07.06   #7
    damit meint er ganz eindeutig einen high frequency filter. auf deutsch einen tiefpass, der nur bestimmte frequenzen unterhalb einer, in deinem fall hochfrequenten einstreuung durchlässt. son teil besteht aus nem kondensator und nem widerstand. kannste also selber bauen.

    aber guck bitte echt erstmal, ob die masse deiner bässe ordentlich verdrahtet ist. hast du ein multimeter oder einen durchgangsprüfer?
     
  8. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 02.07.06   #8
    Mal ein anderes Kabel probieren?

    Gruesse, Pablo
     
  9. gabba gabba hey

    gabba gabba hey Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    118
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.07.06   #9
    pablo, lesen hilft wirklich :D:D:D ;)
     
  10. LaeWahn

    LaeWahn Registrierter Benutzer

    Im Board seit:
    26.12.04
    Zuletzt hier:
    13.09.12
    Beiträge:
    256
    Ort:
    Hamm (NRW)
    Zustimmungen:
    4
    Kekse:
    252
    Erstellt: 02.07.06   #10
    Also so weit meine Physik-Kenntnisse reichen denke ich schon dass es am Bass liegt.. im Grunde genommen ist ein bass ja quasi eine gut geeignete Empfangsstation für Radio (Spule + Kondensator -> Schwingkreis und so?)
    Dreh mal das nächste mal wenn du Radio empfängst an der Höhenblende, mich interessiert einfach was dann passiert.

    Wir hatten das Problem auch mal bei einem sehr alten Röhrenverstärker, allerdings wurde der Empfang zu schnell unterbrochen als dass man sich näher damit beschäftigen könnte.

    Vll ist das auch der Prototyp zum Internet aus der Steckdose: Das Radio aus der Steckdose :screwy:
     
  11. bass to the Lord

    bass to the Lord Registrierter Benutzer

    Im Board seit:
    11.01.06
    Zuletzt hier:
    3.06.15
    Beiträge:
    51
    Ort:
    Wuppertal
    Zustimmungen:
    2
    Kekse:
    75
    Erstellt: 03.07.06   #11
    Hoffentlich liest hier kein GEZ Mitarbeiter mit.....
     
  12. MetalTomu

    MetalTomu Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    7.03.13
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.06   #12
    das problem mit radio hatte ich auch mal. es hat aber nicht am bass gelegen. sobald ich ein kabel im amp eingestöpselt habe (egal ob 6m planet waves oder ein 60cm patch-kabel) hab ich radio empfangen.

    Die Lösung: man nimmt einen metallring und und fädelt ca. nen halben bis ganzen meter kabel durch. es ist irgendwie schwer das zu erklären wie man das durchfädeln soll.... wenn man neue saiten auspackt sind die auch so eingewickelt... so solls aussehen. am ende dieser "spule" sollt nur noch die klinke rausstehen, die dann in den amp gestöpselt wird.

    warum das funktioniert oder wie das funktioniert, weis ich nicht. den tipp hat mir mein bruder gegeben, der ein elektrotechnik freak ist.
     
  13. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 03.07.06   #13
    Ich vermute mal, du meinst einen Ferrit-Ringkern,
    durch den du dann mit mehreren Windungen das Gitarrenkabel ziehen müßtest. Das setzt aber voraus, daß die Störungen wirklich über das Abschirmgeflecht des Kabels eingefangen werden, was gar nicht sicher ist.
    Sinnvoller fände ich eine HF-Dämpfung im Eingangskreis des Verstärkers z. B. mit Ferrit-Perlen, die über die Leitung gestreift werden, die von der Eingangsbuchse des Amps zur Vorstufe geht (wenn das möglich ist).
     
  14. Skilast

    Skilast Threadersteller Registrierter Benutzer

    Im Board seit:
    21.04.05
    Zuletzt hier:
    27.01.14
    Beiträge:
    81
    Ort:
    Frankfurt/Main
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.06   #14
    Nun ja,meine Vorstufe ist ja sowieso gesondert als Bodentreter unterwegs, nur kann ich mir unter dem Überstreifen von Perlen net allzu viel vorstellen.
    Soll man da das Kabel aufschneiden und so Ferrit-Dinger über den Kabelstrang drübermachen?

    Hört sich irgendwie abenteuerlich an, aber ich bin ja für alles offen...:rolleyes: :D
     
  15. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 04.07.06   #15
    Ferritperlen (auch Dämpfungsperlen genannt) als HF-Blocker sind ein alter Hut aus den Röhrenzeiten. Ich habe u. a. damit die Mikrofoneingänge meines Eigenbau-Akustikamps gegen vagabundierende HF abgedichtet und aus der Amateurfunkbastelei sind sie auch bekannt.
    [​IMG]
    Man schiebt sie über die Leitung, die entstört werden soll, ggfls wird sie sogar ein weiteres mal durchgezogen, also wie eine Schleife, was die Dämpfung noch erhöht.
    Hier z. B. an einem Röhrensockel (1x durchgeschoben)
    [​IMG]

    Voraussetzung ist natürlich, daß die so HF-gedämpfte Leitung auch die Ursache für die Einstreuung war. In diesem Dokument steht ein wenig darüber, einfach nach 'Ferritperlen' suchen.
     
Die Seite wird geladen...

mapping