Rauschen: Gt8-Send >>> Amp-Input

von seevogel111, 04.10.07.

  1. seevogel111

    seevogel111 Registrierter Benutzer

    Im Board seit:
    10.09.06
    Zuletzt hier:
    23.07.15
    Beiträge:
    152
    Ort:
    Kiel
    Zustimmungen:
    0
    Kekse:
    2.562
    Erstellt: 04.10.07   #1
    Moinmoin.

    Beim anschließen der 4 kabelmethode des gt8 an meinen fireball tritt sehr starkes rauschen auf (testpatch im gt8 ist ein patch, bei dem nur der loop aktiviert ist). um den fehler einzugrenzen, habe ich folgende schaltung getestet: Gitarre >>> input Gt8 >>> send gt8 >>> input amp (quasi die erste hälfte der 4c-methode), nichts im loop des amps. hier tritt bereits das rauschen auf.
    Die frage ist nun, woher kommt das starke rauschen?
    an einer übersteuerung am input des amps liegts vermutlich nicht, ich habe mal getestet, vor dem loop im gt8 einen eq mit abgesenkter lautstärke zu platzieren: Die verzerrung am amp geht zurück, das rauschen bleibt völlig unverändert.

    Bin dankbar für hilfreiche vorschläge!

    Mfg, seevogel


    Anmerkung: bei vollständiger 4c-methode kann man daas rauschen per noisegate wegbekommen, allerdings nur mit unzumutbaren einstellungen. das noisegate fällt somit als problemlösung leider weg.

    Zur beschreibung des rauschens vielleicht noch: es ist praktisch das gleiche rauschen, welches ein amp üblicherweise bei highgain-einstellungen produziert, nur um ein vielfachens lauter.
     
  2. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 04.10.07   #2
    Hast du schon mal nachgesehen, wie hoch der Regler an der Hinterseite des GT 8 eingestellt ist ?

    Da sitzt ja ebenfalls noch ein Regler mit dem du die Volume der Output - Buchse regelst
     
  3. seevogel111

    seevogel111 Threadersteller Registrierter Benutzer

    Im Board seit:
    10.09.06
    Zuletzt hier:
    23.07.15
    Beiträge:
    152
    Ort:
    Kiel
    Zustimmungen:
    0
    Kekse:
    2.562
    Erstellt: 04.10.07   #3
    Moin!

    Da ich ja direkt über "send" an den amp gehe, hat der volume regler an der rückseite keinen einfluss auf den pegel am input des amps. der regler an der rückseite steuert nur das volumen der outputbuchse. (bei meiner testschaltung, die ja teil der 4c-methode ist, geht das signal ja direkt nach der vorstufe des fireballs in dessen endstufe, ohne erneut das gt8 zu durchlaufen).
    Ich vermute auch wie gesagt eher nicht, dass der input des amps irgendwie übersteuert wird, da mit dem eq mit abgesenktem pegel vor dem loop nur die verzerrung zurückgeht (ähnlich dem zurückdrehen des volumen-potis der gitarre), das rauschen aber bleibt. (das grundrauschen eines amps ist ja auch grundsätzlich vorhanden, selbst wenn nix im input hängt. so ist es hier dann auch, nur halt sehr viel lauter).

    Mfg
     
  4. Höhlentroll

    Höhlentroll Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 04.10.07   #4
    könnte ein brummschleifenproblem sein. bitte such mal nach dem stichwort brummschleife, habs schon ein paarmal gepostet. weiteres stichwort: groundlift
     
  5. Höhlentroll

    Höhlentroll Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    2.02.11
    Beiträge:
    942
    Ort:
    Mannheim
    Zustimmungen:
    1
    Kekse:
    882
    Erstellt: 05.10.07   #5
Die Seite wird geladen...

mapping