Reaper - Metronom

von xanthine, 05.08.08.

  1. xanthine

    xanthine Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    7.07.12
    Beiträge:
    64
    Ort:
    Heidelberg
    Zustimmungen:
    1
    Kekse:
    364
    Erstellt: 05.08.08   #1
    hi,

    ich bin zur zeit dabei, mich in reaper einzuarbeiten.

    dabei sind mir einige dinge aufgefallen, die mich nerven...

    und zwar, wenn ich ich das metronom anschalte und aufnehme, wird der klick vom metronom mit auf die spur aufgenommen. das versaut natürlich die spur. gibt es eine möglichkeit, das zu verhindern?

    eine andere ähnlich sache: wenn ich einen backing track laufen lasse, und eine neue spur aufnehme, wird der backing track auch in die neue spur aufgezeichnet - kann man das verhindern?


    danke und gruß,

    xanthine
     
  2. Tastendilettant

    Tastendilettant Registrierter Benutzer

    Im Board seit:
    24.02.06
    Zuletzt hier:
    14.10.12
    Beiträge:
    1.042
    Zustimmungen:
    25
    Kekse:
    1.031
    Erstellt: 05.08.08   #2
    Bei mir passiert weder das eine noch das andere. Schon komisch. Reaper hat ziemlich komplexe Routing-Möglichkeiten. Vielleicht ist das etwas verstellt?
     
  3. xanthine

    xanthine Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    7.07.12
    Beiträge:
    64
    Ort:
    Heidelberg
    Zustimmungen:
    1
    Kekse:
    364
    Erstellt: 05.08.08   #3
    keine ahnung, das ist so wie ichs installiet habe...

    bin da totaler noob, aber so machts auch irgendwie keinen spaß :-(

    gruß
     
  4. Tastendilettant

    Tastendilettant Registrierter Benutzer

    Im Board seit:
    24.02.06
    Zuletzt hier:
    14.10.12
    Beiträge:
    1.042
    Zustimmungen:
    25
    Kekse:
    1.031
    Erstellt: 05.08.08   #4
    Das scheint mir irgendeine Rückkopplung des Audiosignals auf die Eingänge zu sein. Vielleicht sogar hardwareseitig? Ich kanns mir sonst nicht erklären. Ich bin mir sicher, an Reaper liegt es nicht. Spielst Du VST Instrumente oder was "reales" ein?
     
  5. xanthine

    xanthine Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    7.07.12
    Beiträge:
    64
    Ort:
    Heidelberg
    Zustimmungen:
    1
    Kekse:
    364
    Erstellt: 06.08.08   #5
    ist egal was ich mache. meist spiele ich eine rhythmus gitarre ein und will darüber solieren. auf jeden fall wird das im kopfhörer hörbare auch mit aufgezeichnet. egal ob clicks oder beats oder eine spur. ich kann übrigens auch zum winamp dazu jammen...

    ...anscheinend wird das ausgehende audiosignal aus irgendeinem grunde wieder in den eingang eingekoppelt. stimmt, könnte irgendwas mit der soundkarte zu tun haben.

    gruß
     
  6. Tastendilettant

    Tastendilettant Registrierter Benutzer

    Im Board seit:
    24.02.06
    Zuletzt hier:
    14.10.12
    Beiträge:
    1.042
    Zustimmungen:
    25
    Kekse:
    1.031
    Erstellt: 06.08.08   #6
    Mal ganz blöd gefragt: Du bist dir sicher, dass sowohl ein Backingtrack als auch ein Metronom Klick wirklich auf die aktuelle Spur aufgenommen werden? Denn wenn Du nach der Aufnahme auf Start klickst, um Dir die Einspielung anzuhören, dann läuft natürlich sowohl das Metronom als auch der Backingtrack mit. Um das zu verhindern, mußt Du das Metronom ausschalten und die anderen Spuren muten oder die aktuelle Spur auf "Solo" stellen.
     
  7. SpanK

    SpanK Registrierter Benutzer

    Im Board seit:
    05.04.07
    Zuletzt hier:
    28.01.13
    Beiträge:
    167
    Zustimmungen:
    1
    Kekse:
    149
    Erstellt: 06.08.08   #7
    Vll unter den Windows Einstellungen ausversehen bei Aufnahme auf "Stereomix" gestellt? Dann werden nämlich alle Signale aufgenommen, die deine Soundkarte verlassen, sprich alles was du "selber hörst"...
     
  8. xanthine

    xanthine Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    7.07.12
    Beiträge:
    64
    Ort:
    Heidelberg
    Zustimmungen:
    1
    Kekse:
    364
    Erstellt: 06.08.08   #8
    ja, ich kenne die mute-funktion. beim palyback hab ich das metronim auch nie an.

    nichts für ungut, aber das war auch mein erster gedanke

    gruß
     
  9. xanthine

    xanthine Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    7.07.12
    Beiträge:
    64
    Ort:
    Heidelberg
    Zustimmungen:
    1
    Kekse:
    364
    Erstellt: 06.08.08   #9
    habs noch nicht ausprobiert, aber soll es so aussehen (anhang)?

    gruß
     

    Anhänge:

  10. xanthine

    xanthine Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    7.07.12
    Beiträge:
    64
    Ort:
    Heidelberg
    Zustimmungen:
    1
    Kekse:
    364
    Erstellt: 06.08.08   #10
    jetzt klappts. hatte vergessen, bei aufnahme auf line-in zu stellen, da hätte man auch von selbst drauf kommen können...

    danke!

    gruß
     

    Anhänge:

Die Seite wird geladen...

mapping