Röhren Amp defekt - Diagnose?

S

schluckauf2001

Registrierter Benutzer
Zuletzt hier
29.10.20
Registriert
05.07.16
Beiträge
7
Kekse
0
Hallo beisammen,

habe einen alten Gitarrenamp, der letzthin abgeraucht ist (siehe Foto)

Kenn mich mit so was nicht aus.
Und da das Ding prügelschwer ist, wollte ich mich erst einmal umhören, bevor ich ihn zum nächsten Musikladen schleppe.
Vielleicht hat ja ein kluger Mensch eine Idee?

Wie gesagt: Röhren Amp mit zwei Netzteilen 2 großen und 5 kleinen Röhren, die alle noch glühen.

Wenn ich den MASTER auf Null drehe und die VOLUME voll aufdrehe, dann hört man ein sehr leises Signal (die Vorverstärkung?)

Wenn man den MASTER aufdreht ist das Signal weg und nix mehr zu hören.

Irgend jemand eine Idee?

Danke schon mal …

IMG_20190419_173216.jpg
 
elkulk

elkulk

Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
17.05.21
Registriert
07.03.05
Beiträge
12.260
Kekse
75.222
Ort
Rhein-Main
Hi,

ob die Vorstufe noch funktioniert, könntest Du testen, indem Du an den Preamp-Ausgang auf der Rückseite mal ein anderes Gerät (Mischpult, andere Endstufe, Soundkarte, etc.) anschließt.

Das könnte dann als Hinweis darauf dienen, wo der Händler/Reparaturspezialist, den Du auch mMn unbedingt aufsuchen solltest, weiter nach dem Fehler suchen kann.

Gruß Ulrich
 
mikroguenni

mikroguenni

HCA Mikrofontechnik
HCA
Zuletzt hier
18.05.21
Registriert
29.10.03
Beiträge
1.073
Kekse
7.858
Ort
Wedemark
Hört man evtl. den einen Transformator? Das ist üblicherweise ein Hinweis darauf daß der Verstärker noch arbeitet, der Lautsprecher aber nicht.

Sind dort 2 Lautsprecher drin?
Ziehe doch einfach mal den Klinkenstecker für den Lautsprecher ab und schließe einen anderen Lautsprecher dort an.
 
S

schluckauf2001

Registrierter Benutzer
Zuletzt hier
29.10.20
Registriert
05.07.16
Beiträge
7
Kekse
0
Danke schon mal für die ersten Antworten.

ob die Vorstufe noch funktioniert, könntest Du testen, indem Du an den Preamp-Ausgang auf der Rückseite mal ein anderes Gerät (Mischpult, andere Endstufe, Soundkarte, etc.) anschließt.

Das hab ich schon getan (hatte ich vergessen zu schreiben).
PREAMP OUT an MIXER kam ebenfalls ein sehr leises Signal ...
--- Beiträge wurden zusammengefasst ---
Sind dort 2 Lautsprecher drin?

Danke für den Tipp. Ist nur ein Speaker verbaut.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben