Roland D-10 Speicherkarte

von schrummel-klaus, 20.02.08.

  1. schrummel-klaus

    schrummel-klaus Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    13.07.14
    Beiträge:
    308
    Zustimmungen:
    0
    Kekse:
    178
    Erstellt: 20.02.08   #1
    Hi,
    ich möchte gerne eigene Sounds speichern jedoch nicht die
    Original-Presets im Speicher überspielen.
    Deshalb: Welche Speicherkarte passt in meinen Roland D-10 Synthie?
    Hat jemand vlt. noch eine Karte liegen, und will sie loswerden?
    Passen auch Karten mit Presets vom D-50, D-20 da rein, oder ist das nicht kompatibel.

    Grüße
    Klaus
     
  2. Tax-5

    Tax-5 Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    21.03.15
    Beiträge:
    1.075
    Ort:
    Rünenberg
    Zustimmungen:
    13
    Kekse:
    138
    Erstellt: 21.02.08   #2
    Warum nimmst du nicht einen D20 mit integriertem Laufwerk?

    Für den D10/D20 sind die gleichen Karten notwendig aber die sind schwer zu bekommen.. habe leider selber keine...

    Der D10 ist allerdings mit dem D20 identisch (es ist die gleiche Elektronik verbaut..) mit Ausnahme des Diskettenlaufwerks und Sequencers... müsste mal vergleichen.. Habe ja beide Geräte am Start :D

    Der D50 ist im übrigen schon wieder ne andere Kategorie...
     
  3. dr_rollo

    dr_rollo Mod Musik-Praxis Moderator HFU

    Im Board seit:
    26.07.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    8.404
    Ort:
    Celle, Germany
    Zustimmungen:
    2.045
    Kekse:
    35.067
    Erstellt: 26.02.08   #3
    In diesem Fall brauchst Du eine RAM-Karte, das ist von Roland die M-256E, geht für ca. 30EUR bei ebay von Zeit zu Zeit mal über den Tisch. Die passen für D10/20/50/70
    Ich schau mal, ob ich noch eine habe.
    Die Karten passen zwar physisch, aber mit den Sounds/Settings vom D50 dürftest Du Probleme haben, D20 mag vielleicht noch das eine oder andere funktionieren.
     
  4. schrummel-klaus

    schrummel-klaus Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    13.07.14
    Beiträge:
    308
    Zustimmungen:
    0
    Kekse:
    178
    Erstellt: 27.02.08   #4
    Danke für die Infos,
    kannst dann ja mal ne PN schicken.:)
    Zur Zeit versuche ich über MIDI andere Sounds auf den D-10 zu bekommen, das misslingt jedoch kläglich.
    Ist nichts zu machen, nicht mit sysex-files über midi-ox und andere Programme, als auch mit midi-files über cubase
    und andere Programme. Immer nur Data mismatch, midi communication error, waiting, am D-10 Display.
    Bin echt am verzweifeln. Am D-10 alles nach Bedienungsanleitung eingestellt.
    Alesis IO-2 ist aktiv. Midi-Ox schickt Daten, am Synth kommen nur Fehlermeldungen.
    Zum Glück sind nach Drücken der Exit-Taste die alten Werkssounds noch da.
    Was mache ich falsch?
    Vermutlich muss ich mir wohl selber ein paar Sounds zusammenbasteln.

    Grüße
    Klaus
     
  5. dr_rollo

    dr_rollo Mod Musik-Praxis Moderator HFU

    Im Board seit:
    26.07.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    8.404
    Ort:
    Celle, Germany
    Zustimmungen:
    2.045
    Kekse:
    35.067
    Erstellt: 07.03.08   #5
Die Seite wird geladen...

mapping