Roland MC 505: Eingestellte Patches werden nicht gespeichert

von lukaslsm, 12.01.16.

  1. lukaslsm

    lukaslsm Registrierter Benutzer

    Im Board seit:
    14.04.13
    Zuletzt hier:
    8.07.18
    Beiträge:
    16
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 12.01.16   #1
    Guten Morgen!
    Ich habe folgendes Problem:
    Wenn ich mit dem Roland MC-505 Patterns aufnehme, gehe ich folgendermaßen vor: Ich selektiere den Part, den ich aufnehmen will, dann wähle ich den Patch aus, den der Part spielen soll (Ich gehe in die Liste der Patches und wähle mit dem Jogwheel das gewünschte Instrument). Anschließend nehme ich den Part auf, speichere ab, etc. - So weit funktioniert alles.
    Schalte ich nun den MC-505 aus und wieder ein und lade das aufgenommene Pattern, sind sämtliche Parts wieder auf die Standardpatches eingestellt.
    Wie muss ich vorgehen, um die Patch-Einstellungen mit in die Patterns speichern zu können? Muss ich (so wie ich das mache, wenn ich ein externes Midi-Instrument ansteuere) manuell die Program Change, MSB und LSB-Befehle in die Parts eingeben? In der (imho sehr unübersichtlichen) Anleitung finde ich leider weder eine Lösung dazu, noch entsprechende MSB-LSB-PC-Nummern für die Standardpatches.

    lg Lukas

    Ach ja: Ich hatte schonmal das Problem, dass gespeicherte User-Patches gelöscht und durch die Standardpatches ersetzt wurden - Hängen die Probleme evtl. zusammen?
     
  2. lukaslsm

    lukaslsm Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.13
    Zuletzt hier:
    8.07.18
    Beiträge:
    16
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 13.01.16   #2
    Nachtrag: Das Problem betrifft auch Preset-Patterns - Lade ich ein Pattern, so werden Patches z.T. nicht geändert, was beim Abspielen in einem Chaos aus fehlplatzierten FX- und Pad-Patches endet.
     
Die Seite wird geladen...

mapping