RPS Funktion beim Roland XP-60/80

von xeniades, 30.07.06.

  1. xeniades

    xeniades Registrierter Benutzer

    Im Board seit:
    16.04.06
    Zuletzt hier:
    30.12.09
    Beiträge:
    36
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.06   #1
    Hallo zusammen,

    ich hoffe, daß mir jemand bei meinem kleinen Problem helfen kann. Sonst zerfetze ich noch die Bedienungsanleitung, die sowieso nur noch aus losen Blättern besteht :mad:

    Also ich möchte 4 Takte eines Klavier-Musikstückes über eine Taste ( C2 ) aktivieren; d.h. wenn ich C2 drücke, müssen die 4 Takte von alleine abgespielt werden, während ich was anderes spiele. Soetwas kann man ja mit RPS machen.

    Die 4 Takte habe ich bereits als 4TAKTE.SVQ abgespeichert. Wenn ich den SONG lade, wird er auch mit PLAY/STOP richtig abgespielt.

    Ich weiß auch, wie man einer Taste, nämlch C2 ein PATTERN zuordnet. Steht ja in der Bedienungsanleitung.

    So !
    Jetzt wird es wohl so sein, daß ich die Spieldaten im PHASE TRACK abgespeichert habe, aber nicht im PATTERN TRACK. Kann das sein ? Bestimmt steht das auch irgendwo in der Anleitung, aber ich finde es nicht :eek:.

    Wie kann ich jetzt meine Spieldaten diesem Pattern zuordnen, damit es über RPS abgespielt werden kann ?

    OK - ich hoffe jemand hat Mitleid, sonst weiß ich nicht, was passiert :screwy:.

    vielen Dank !
     
  2. Cheldar

    Cheldar Registrierter Benutzer

    Im Board seit:
    26.09.03
    Zuletzt hier:
    7.06.16
    Beiträge:
    488
    Ort:
    Göttingen
    Zustimmungen:
    9
    Kekse:
    244
    Erstellt: 31.07.06   #2
    Ich hatte das(auf nem XP50) folgendermaßen gemacht: zuerst den Ausschnitt in den Patterntrack eingespielt, dann per RPS zugewiesen.

    Leider hatte ich das Problem, dass es nach dem Laden eines Songs nicht mehr funktioniert hat...

    Falls du die Mididaten vom Phrasetrack auf den Patterntrack kopiueren willst, könnte das mit der Sequencer oder MScope funktion klappen.,

    ich hoff dir damit geholfen zu haben
     
Die Seite wird geladen...

mapping