Rückkopplung mit Digitech RP 80 ?

von !!!zero85!!!, 27.12.05.

  1. !!!zero85!!!

    !!!zero85!!! Registrierter Benutzer

    Im Board seit:
    20.12.05
    Zuletzt hier:
    22.03.06
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.05   #1
    Hallo ich habe seit kurzem das Digitech RP 80 und habe das problem, dass ich damit keine Rückkopplung bekommen. Immer wenn die Rückkopplung kommen sollte, hört der ton auf zu klingen das ist aber immer nur bei diesem effektgerät da ich bei meinen Ibanez dieses Problem nicht hab :) !
    Bitte um schnelle Antwort, danke im Voraus;)

    zero85
     
  2. monsterschaf

    monsterschaf Registrierter Benutzer

    Im Board seit:
    08.01.05
    Zuletzt hier:
    30.09.11
    Beiträge:
    691
    Ort:
    Saarland
    Zustimmungen:
    3
    Kekse:
    1.366
    Erstellt: 27.12.05   #2
    Dein Gerät hat ein Noise-Gate, welches dazu dient, Rückkopplungen zu verhindern.

    Guck mal in Deiner Anleitung. Normalerweise je kleiner der programmierte Wert, desto größer das Feedback.
     
  3. xgoingunder

    xgoingunder Registrierter Benutzer

    Im Board seit:
    10.09.05
    Zuletzt hier:
    8.04.12
    Beiträge:
    223
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.05   #3
    Dich stört es das du "keine" Rückkopplung bekommst? Sei froh, so lässt dein Tinitus ein paar Jahre länger auf sich warten!
     
  4. !!!zero85!!!

    !!!zero85!!! Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.05
    Zuletzt hier:
    22.03.06
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.05   #4
    1. rauscht es aber das ist nicht so wichtig
    2. Es kommen nur sehr quietschtöne die fast scho in schmerzen übergehen und keiner typischer rückkopllungssound
     
  5. monsterschaf

    monsterschaf Registrierter Benutzer

    Im Board seit:
    08.01.05
    Zuletzt hier:
    30.09.11
    Beiträge:
    691
    Ort:
    Saarland
    Zustimmungen:
    3
    Kekse:
    1.366
    Erstellt: 27.12.05   #5
    Die Lautsprecher-Simulation (Cabinet-Modeling) ausschalten.
     
  6. rundd

    rundd Registrierter Benutzer

    Im Board seit:
    12.10.05
    Zuletzt hier:
    28.08.14
    Beiträge:
    304
    Zustimmungen:
    1
    Kekse:
    161
    Erstellt: 30.12.05   #6
    sorry, kurz offtopic:is das rp 80 das selbe wie das 50er nur mit exp. pedal?
     
  7. !!!zero85!!!

    !!!zero85!!! Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.05
    Zuletzt hier:
    22.03.06
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.05   #7
    Genau das selbe
    :-)
    zero85
     
Die Seite wird geladen...

mapping