Samplingrate bei edirol ua-25 im ASIO-Modus

von spivo, 05.11.06.

  1. spivo

    spivo Registrierter Benutzer

    Im Board seit:
    23.04.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.06   #1
    Hallo,
    im ASIO-Modus kann meine edirol ua-25 die Samplingrate nicht ändern:evil: .
    Wenn ich ein Projekt mit 48 khz bearbeite und danach eines mit 44,1 khz bearbeiten möchte, kommt eine entsprechende Fehlermeldung:confused: .
    Kennt jemand eine Lösung?

    Danke
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 06.11.06   #2
    Was für ein "Projekt" ist es denn? In welchem Programm? Was meinst Du denn, "das Edireol kann die Samplingrate nicht ändern"? Hast Du denn mal manuell versucht, die Samplingrate im Treiber zu ändern? Vielleciht ist das nötig. Und oft muss man auch das Programm neu starten, wenn man änderungen im ASIO-Treiber vornimmt.
    Hat es besondere Gründe, dass Du mit 48KHz arbeiten willst/musst?
     
  3. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 06.11.06   #3
    Vermutlich ist eine Option ala "Rate locked" oder so eingeschaltet. Die verhindert ja wohl das automatische umschalten.
     
  4. spivo

    spivo Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.11.06   #4
    Also ins Detail:
    Meine „Projekte“ sind Aufnahmen, die ich mit meiner Band mit Samplitude produziere,
    Aufgenommen wird im Proberaum mit Notebook via Terratec Phase 88 FW, mit einer Samplerate von 48 KHz.
    Geht alles wunderbar, im Kontrollpanel der Terratec kann man ja auch die Samplerate sehr schön voreinstellen.

    Zu Hause an meinem „Großen PC“ mische ich dann die aufgenommenen Songs fertig.
    Damit ich die Terratec, die eh in einem Rack verbaut ist, nicht hin und her schleppen muß, habe ich mir für zu Hause die edirol ua-25 angeschafft.
    Hier gibt es leider kein Kontrollpanel wie bei der Terratec, mit dem man die Samplerrate per Hand setzen kann.
    Und da ist halt das Problem, daß ich, wenn ich mit Samplitude im ASIO- Modus und einer Samplerate von 48 KHz gearbeitet habe und anschließend z.B. in Wavelab oder auch in Samplitude mit 44,1 auch jeweils im ASIO- Modus an anderen Sachen weiterarbeite, diese Meldungen erhalte:

    Wavelab:
    Der Ausgang der Soundkarte konnte nicht auf die Samplerate 44100 Hz gesetzt werden
    Entweder unterstüzt Ihre Karte diese Samplerate nicht, oder die Karte ist im Slave-Modus und deshalb kann die Samplerate nicht von WaveLab geändert werden.

    Samplitude:
    Die Samplerate 44100 Hz konnte nicht gesetzt werden
    Ihre Audiokarte ist möglicherweise auf eine externe Quelle synchronisiert.

    Im WDM- Modus gibt es dieses Problem nicht.

    Vielleicht hat jemand, der auch die Edirol benutzt, Erfahrungen, die er mit mir teilen könnte...

    Danke, Ivo
     
  5. spivo

    spivo Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.11.06   #5
    Jetzt habe ich selbst die Lösung gefunden:
    Man muss immer erst die Anwendung beenden,
    dann den USB-Stecker abziehen,
    auf der Rückseite den Samplerateumschalter auf die neue Samplerate umschalten,
    USB-Stecker wieder anstöpseln und Anwendung neustarten.
    Ist ein ziemlig nerviges Prozedere meiner Meinung.
    Ist das bei vergleichbaren Intervaces auch so aufwändig?
    (Ich habe ja noch ein Rückgaberecht)
    nehme gerne Empfehlungen entgegen :D
    gruß Ivo
     
Die Seite wird geladen...

mapping