Send Return bei Endstufe

von UliP, 28.04.08.

  1. UliP

    UliP Registrierter Benutzer

    Im Board seit:
    01.12.05
    Zuletzt hier:
    26.01.16
    Beiträge:
    29
    Ort:
    Sassenberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.08   #1
    Hallo Leute, habe mal eine Frage: Ich spiele ein Rack mit Engl-Endstufe. Die hat einen Stereo- Einschleifweg. Jetzt hatte ich mal probiert für's Recording die Send-Ausgänge zu nutzen und bin vom Sound der da rauskommt begeistert. :great: Die Return-Buchsen lasse ich dabei leer.

    Kleiner Wehmutstropfen ist, dass in dem Moment wenn ich die Klinkenkabel in die Send-Buchsen stecke ich ein leichten Brummen auf die Boxen bekomme. Daher die Frage:
    - Kann ich im Amp irgenwas kaputt machen, wenn ich nur Send, ohne Return belege?
    - Gibt es eine Chanche das Brummen wegzubekommen?
    :confused:
     
  2. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 28.04.08   #2
    Ist in dem Moment, wenn du die Send-Buchse belegst das Kabel schon in deiner Recording-Einheit? Das dürfte ne Brummschleife sein, die da entsteht. Das wegzubekommen ist schwierig, weil du die Massenverbindung trennen müßtest. Da alle halbprofesionellen Versuche, eine Brummschleife zu unterdrücken, lebensgefährlich!!! sein können, solltest du dich damit zufrieden geben - ist das Brummen auch auf den Aufnahmen zu hören, oder nur an der Box?

    Zu deiner 1. Frage: Solange du eine Box an der Endstufe hast, kann nix passieren.

    Gruß Uli
     
  3. UliP

    UliP Threadersteller Registrierter Benutzer

    Im Board seit:
    01.12.05
    Zuletzt hier:
    26.01.16
    Beiträge:
    29
    Ort:
    Sassenberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.08   #3
    Hi Uli,
    vielen Dank für die schnelle Antwort. Ja, das Brummen entsteht, sobald ich mit den Kabeln ins Mischpult gehe. Na ja, dann lebe ich damit ... sobald ich Sound auf den Boxen habe hört man dann ja sowieso nichts mehr davon. ;)

    Hauptsache am Amp kann nichts kaputt gehen. :great:

    Viele Grüße,
    Uli
     
  4. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.340
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.418
    Kekse:
    32.110
    Erstellt: 28.04.08   #4
    Spontane Ideen:

    - Wenn Du über ein Laptop aufnimmst, dann versuchs mal im Akkubetrieb

    - Die Signalleitung von der Endstufe zum Mischpult galvanisch Trennen. Z.B. mit sowas

    gruß

    Fish
     
  5. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 28.04.08   #5
  6. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 28.04.08   #6
    Ist das dein Ernst? Bzw, hast du das Ding schon selbst ausprobiert?
    Ich habs mir einmal bestellt und sofort wieder eingepackt. Das Brummen war zwar weg, aber dafür auch ein Großteil des Signals. Das war wirklich weit jenseits von Voodoo: nur noch halb so laut, kratzend und um einige Frequenzen beschnitten.

    Ich würde das Ding nie wieder in meine Signalkette nehmen...
     
  7. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 28.04.08   #7
    Ein bekannter von mir, der Musikproduzent ist und selber mehrere Gitarrenracks aufgebaut hat, der hat dieses Ding da verwendet und es als gut befunden.
    Da meine eigenen Konstrukte - ich verwende ja keine gekauften - nicht brummen usw brauche ich sowas nicht, habe es also nicht selbst getestet. Bei welchen Impedanzverhältnissen hast du denn das Ding verwendet? Das ist für niederohmige Signale ausgelegt, wenn du da eine Gitarre anklemmst, dann geht das natürlich nicht.

    MfG OneStone
     
  8. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 28.04.08   #8
    so ein Ding währ die letzte Lösung für mich.
    kann gut gehn, muß aber nicht und drauf verlassen das da wirklich das raus kommt was rein geht würd ich auch nicht.

    kommt drauf an wo man es macht.
    wenn man bei dem Verbindungskabel auf einer Seite den Schirm weg trennt ist die Masseverbindung unterbrochen. Da die 2 Geräte ja sowieso über die Steckdosenerde verbunden sein müssen ist das auch kein Risiko.

    kann auch sein das das auch nicht den gewünschten Effekt ergibt, aber wenn es klappt kann man sicher gehen das auch wirklich das echte Signal auf der anderen Seite ankommt.:D
     
  9. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 28.04.08   #9
    Nachdem meiner das erste mal ausgefallen ist, hab ich mir gleich nen zweiten bestellt, falls es wieder passiert. Von ART gibt's ne hochwertigere Loesung, die das gleiche macht und wahrscheinlich nicht so anfaellig ist.

    https://www.thomann.de/de/art_dti.htm

    So was gibt's auch, aber ich weiss ehrlich gesagt nicht, ob das wirklich gross stabiler ist als die Behringer Version...

    https://www.thomann.de/de/art_cleanbox_ii.htm
     
Die Seite wird geladen...

mapping