Sennheiser EW100 G2

von Vopelchen, 26.06.06.

  1. Vopelchen

    Vopelchen Guest

    Kekse:
    0
    Erstellt: 26.06.06   #1
    Kennt sich jemand mit dem Sennheiser EW100 G2 aus?
    Bilde mir ein das sie Frequenzen wegschneidet :screwy:
    oder bin einfach nur zu doof um es einzustellen
     
  2. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 26.06.06   #2
    Willkommen im Board! :great:

    Meinst Du die?
    Wie, Frequenzen wegschneiden?
    Ich habe ab Ende dieser Woche 6 Kanäle von der genannten im Einsatz, aber wahrscheinlich nicht mit dem Headset, sondern mit MKE2 Anschminkmikros.
    Dann kann ich mich ja noch mal melden.
     
  3. pyro.mntc

    pyro.mntc Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    26.06.16
    Beiträge:
    221
    Ort:
    Vienna/Austria
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.06.06   #3
    Also ich verwend den als Gitarrenfunk und konnte noch keine Unterschiede was den Sound angeht bemerken (Kabel - wireless)! Hab damit auch schon über 1500€ Amps gespielt - war kein problem.

    Also da wir hier im Gitarrenforum sind würde ich mal sagen es geht um den Gitarrenfunk - wenn er hörbar schlechter als das Kabel ist würd ich den schnell mal wieder in den Laden tragen!

    greetz
     
  4. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 28.06.06   #4
    Heute erste Probe gehabt.
    Die Headsets klingen tatsächlich ein bißchen dumpf, die MKE2 wie immer gut.
    Die MKE2 mit dem speziellen Schaumstoff-Windschutz von Sennheiser betrieben, weil die Veranstaltung im Freien stattfindet, kein Soundproblem, also an den Funken ist offenbat alles ok.
     
  5. Vopelchen

    Vopelchen Threadersteller Guest

    Kekse:
    0
    Erstellt: 01.07.06   #5
    ja ich meine die. nur eben die gitarrenversion des ew100 g2.
    es ist wirklich so das ich mit diesem gerät etwas soundverlust habe. gerade im bassbereich. höhen werden auch etwas weggeschnitten. kabel hat einfach mehr druck. habe oft genug mit austeuerung, squelch, af- output experimentiert. kein erfolg.
    für 469€ bin ich ziemlich enteuscht von der anlage. da hätte ich mir auch ne billige akg mit einer frequenz kaufen können.
    mich würde nur mal interessieren ob noch andere derselben meinung sind die dieses gerät haben. vieleicht bin ich auch wirklich nur zu blöd das einzustellen.

    grüße vopelchen
     
  6. Vopelchen

    Vopelchen Threadersteller Guest

    Kekse:
    0
    Erstellt: 01.07.06   #6
    hey,

    kannst du mir mal deine einstellungen des sennheiser ew100 senden? das ding klingt bei mir einfach etwas dumpf :-(

    lg vopelchen
     
  7. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 01.07.06   #7
    Oh.
    :eek:
    Sry, das war mir nicht aufgefallen.

    Tut mir leid, Vopelchen, da kann ich Dir nicht helfen, Gesangsverstärkung ist ja was ganz anderes. Ich filtere die Frequenzen unterhalb 125 Hz meist sowieso mehr oder weniger weg, je nach Stimme - und eingestellt hab ich an den Funken nur die zugelassenen Frequenzen, damit es keinen Ärger mit der Behörde gibt. Und die Audioaussteuerung, die stand auf -10dB, da kam es zu Übersteuerungen, jetzt mit -20dB ist alles ok.
    Aber dumpfer Sound?...kA...
    :(
     
Die Seite wird geladen...

mapping