Sound "klirrt"

von Rosso, 22.10.07.

  1. Rosso

    Rosso Registrierter Benutzer

    Im Board seit:
    22.06.06
    Zuletzt hier:
    8.03.16
    Beiträge:
    276
    Ort:
    Schifferstadt
    Zustimmungen:
    0
    Kekse:
    300
    Erstellt: 22.10.07   #1
    Hi ich hab mal ne Frage an euch.
    Ich spiel eine Ibanez RX 170 in Transparent Red.
    Tonabnehmerbestückung: HSH
    Mein Amp ist ein Roland Cube 15.
    Ich habe das Problem, dass mein Sound irgendwie nicht so kling wie ich ihn mir vorstelle.
    Er ist teilweise sehr klirrend. auch veränderungen am equalizer ändern das nicht.
    das ist auch bei allen pu schaltungen der fall...
    jetzt meine frage: liegt sowas am amp der an den tonabnehmern?:screwy:
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 22.10.07   #2
    In deinem fall beides.
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 23.10.07   #3
    Ohne Hörbeispiel plus Foto des Halses/Saitenlage wird kaum zu klären sein, was hier unter "klirren" wirklich gemeint gemeint ist. Klingt nur bei clean "klirrig" oder auch verzerrt? Oder nur am Amp und ohne Amp nicht usw...

    Oder ob es sich um einen Einstellungsfehler handelt oder um ein nur subjektiv als unschön empfundenes Klangerzeugnis...

    Alles Andere ist Stochern im Trüben
     
  4. Rosso

    Rosso Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.06
    Zuletzt hier:
    8.03.16
    Beiträge:
    276
    Ort:
    Schifferstadt
    Zustimmungen:
    0
    Kekse:
    300
    Erstellt: 23.10.07   #4
    also ich meine nicht das schepeprn der saiten. sondern wie du es ausgedrückt hast ein subjektiv als unschön empfundenes Klangerzeugnis.
    sowohl clean als auch in allen verzerrungsstufen wobei das bei ultra gain antürlich nichtmehr auffällt.
     
  5. -=Mantas=-

    -=Mantas=- Registrierter Benutzer

    Im Board seit:
    08.10.06
    Zuletzt hier:
    18.11.16
    Beiträge:
    2.091
    Ort:
    Deutschlähnd
    Zustimmungen:
    246
    Kekse:
    3.363
    Erstellt: 23.10.07   #5
    Ay Rosso,
    Stell deine Pickups niedriger.Ich denke zu 80% dass es daran liegt.
    Da sind meisten an jedem Pickup insgesamt 6 Schrauben (3 auf jeder Seite) und da dann die 2 mittleren nach links drehen.
    Weil wenn du deine Pickups zu hoch hast,dann kann es sein dass deine Saiten an die Ups kommen und da enstehen störende Nebeneffekte.
     
  6. Rosso

    Rosso Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.06
    Zuletzt hier:
    8.03.16
    Beiträge:
    276
    Ort:
    Schifferstadt
    Zustimmungen:
    0
    Kekse:
    300
    Erstellt: 23.10.07   #6
    Danke für die Hilfe das hat doch schon einiges bewirkt!
     
Die Seite wird geladen...

mapping