Soundproblem beim Dual Rectifier

von BlueFlight, 28.06.10.

Sponsored by
pedaltrain
  1. BlueFlight

    BlueFlight Registrierter Benutzer

    Im Board seit:
    15.04.09
    Zuletzt hier:
    28.06.10
    Beiträge:
    2
    Kekse:
    10
    Erstellt: 28.06.10   #1
    Hallo,

    ich habe eine Frage:

    Wir haben einen Dual und Triple Rectifier (US Modelle) bei uns im Einsatz und bisher war alles in Ordnung.
    Der Dual war etwas länger nicht mehr im Einsatz und wir stellten nun fest, dass vor allem im Kanal 1 Clean komplett der Druck/Bass
    fehlt, und es hört sich einfach übersteuert an. Der Triple im Gegensatz mit den gleichen Einstellungen bei Kanal 1 läuft korrekt.
    Also haben wir eine Röhre nach der anderen im Dual mit denen vom Triple getauscht, eine nach der anderen bis wir den kompletten Satz, also alle
    5U4, 6L6 und 12AX7 getauscht hatten. Leider ist das Problem immer noch da [​IMG].
    Weiß jemand von euch, was das Problem sein könnte?

    Vielen Dank für eure Hilfe!
     
  2. Kramusha

    Kramusha Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.11.15
    Beiträge:
    2.571
    Ort:
    Wien
    Kekse:
    11.822
    Erstellt: 28.06.10   #2
    Ab zum Techniker, woooho :D

    Es könnte zu viel sein.. Raten tut man beim Lotto.
     
  3. Lasse Lammert

    Lasse Lammert HCA Amps und Aufnahmetechnik HCA

    Im Board seit:
    30.03.05
    Zuletzt hier:
    20.09.19
    Beiträge:
    4.063
    Ort:
    Lübeck
    Kekse:
    35.613
    Erstellt: 28.06.10   #3
    ja, wenn das nur im ersten Kanal auftritt und es die Röhren nicht sind, wirst du den wohl zum Techniker geben müssen.

    oder mir für 500€ verkaufen ;)
     
  4. aZjdY

    aZjdY Registrierter Benutzer

    Im Board seit:
    28.07.07
    Zuletzt hier:
    29.12.19
    Beiträge:
    4.176
    Kekse:
    10.921
    Erstellt: 28.06.10   #4
    Oder mir für 550 verkaufen. Lasse hat eh schon genug Kram :)
     
  5. Kramusha

    Kramusha Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.11.15
    Beiträge:
    2.571
    Ort:
    Wien
    Kekse:
    11.822
    Erstellt: 28.06.10   #5
    Ich nehm ihn gratis!
     
  6. Gast 2519

    Gast 2519 Gesperrter Benutzer

    Im Board seit:
    12.12.07
    Beiträge:
    3.772
    Kekse:
    5.466
    Erstellt: 28.06.10   #6
    ich nehm ihn für 800 :p

    edit: ach nee is ja n US... dann ähhh doch nich :o
     
  7. Vendo

    Vendo Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    4.12.14
    Beiträge:
    3.823
    Ort:
    Kiel
    Kekse:
    9.194
    Erstellt: 28.06.10   #7
    Weil? Tranny rein und gut ist.
     
  8. aZjdY

    aZjdY Registrierter Benutzer

    Im Board seit:
    28.07.07
    Zuletzt hier:
    29.12.19
    Beiträge:
    4.176
    Kekse:
    10.921
    Erstellt: 28.06.10   #8
    Nein der klingt doch anders.
     
  9. Gast 2519

    Gast 2519 Gesperrter Benutzer

    Im Board seit:
    12.12.07
    Beiträge:
    3.772
    Kekse:
    5.466
    Erstellt: 28.06.10   #9
    ja aber der kostet ja nochma gute 250 glocken extra ;)
     
  10. Vendo

    Vendo Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    4.12.14
    Beiträge:
    3.823
    Ort:
    Kiel
    Kekse:
    9.194
    Erstellt: 28.06.10   #10
    Für 250 bekommste ja nen MM. :D selbst dann sinds 1050 für nen Recto.

    MfG
     
  11. Lasse Lammert

    Lasse Lammert HCA Amps und Aufnahmetechnik HCA

    Im Board seit:
    30.03.05
    Zuletzt hier:
    20.09.19
    Beiträge:
    4.063
    Ort:
    Lübeck
    Kekse:
    35.613
    Erstellt: 28.06.10   #11

    neeeeneeee.
    selber Amp!
    einziger Unterschied: Varistor, Transformator. Sicherung.
    und ein Widerstand in der Bias-Versorgung, aber das ist natürlich nciht klangrelevant.

    um ein für alle mal mit diesem alten Gerücht aufzuräumen:
    EU und US Rectos sind bis auf oben genannte Merkmale identisch!
    (Mesa wär auch schön blöd, wenn sie 2 verschiedene Versionen bauen würden...= Extrakosten ohne Vorteile)
     
  12. Vendo

    Vendo Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    4.12.14
    Beiträge:
    3.823
    Ort:
    Kiel
    Kekse:
    9.194
    Erstellt: 28.06.10   #12
    Er meinte das auch sarkastisch....das liest man nur oft nicht, was er anscheinend nicht begriffen hat. :D

    MfG
     
  13. Gast 2519

    Gast 2519 Gesperrter Benutzer

    Im Board seit:
    12.12.07
    Beiträge:
    3.772
    Kekse:
    5.466
    Erstellt: 28.06.10   #13
    naja aber trotzdem klingt er anders :o (da ja andere trafos)
    und ich kann mir auch vorstellen dass die US rectos am entsprechenden US netz etwas anders klingen als die EU am Netz hier.
    auf jeden fall klingen US rectos mit vorschalttrafos am EU netz scheiße und man hat teilweise arge leistungseinbußen

    PS: "scheiße" für meinen geschmack ;)


    aber mal zum thema: der recto klingt NUR im clean kanal schrott und in den beiden andern einwandfrei?? (dann kanns nix teures sein)
    und hast du mal die modes im clean kanal alle durch probiert?

    (kann es evtl. sein dass der Dual mit nem schwächeren vorschalttrafo läuft? wenn das zB nur 200-300W oder so sind würde
    das eigentlich alles erklären , bzw vielleicht is auch einfach einer der Trafos hinüber)
     
  14. Patill

    Patill Registrierter Benutzer

    Im Board seit:
    24.05.10
    Zuletzt hier:
    6.12.12
    Beiträge:
    897
    Kekse:
    1.026
    Erstellt: 28.06.10   #14

    Schonmal versucht die beiden Spannungswandler (die du ja hoffentlich benutzt :D) zu tauschen, oder spielst du die Amps nur über einen? Ist möglicherweise das Gitarrenkabel/Boxenkabel hin? Falls an jedem Amp separate Kabel sind, tausch die mal aus. Ansonsten hilft wirklcih nur zum Techniker zu gehen.
     
  15. mannibreaker

    mannibreaker Registrierter Benutzer

    Im Board seit:
    17.07.09
    Zuletzt hier:
    28.01.15
    Beiträge:
    1.817
    Kekse:
    2.541
    Erstellt: 28.06.10   #15
    Das müsste sich aber auf alle Kanäle auswirken meinst du nicht?! :D
     
  16. Gast 2519

    Gast 2519 Gesperrter Benutzer

    Im Board seit:
    12.12.07
    Beiträge:
    3.772
    Kekse:
    5.466
    Erstellt: 28.06.10   #16
    ja wenn er beide amps über nur 1 wandler spielt dann is alles klar. und es wirkt sich auf alle kanäle aus klar. aber im clean hört mans am meißten da
    ja 1. die zerre in den ZERRkanälen das übersteuern überdeckt und 2. im clean kanal meißt viel mehr bass gefahren wird.

    und da der triple vermutlich mehr reserve hat wird es da nich so schlimm klingen.

    also mittlerweile tip ich auf ca. 500W spannungswandler für beide amps. und das wird dann auch das problem sein :o
     
  17. Patill

    Patill Registrierter Benutzer

    Im Board seit:
    24.05.10
    Zuletzt hier:
    6.12.12
    Beiträge:
    897
    Kekse:
    1.026
    Erstellt: 28.06.10   #17
    ja, das war auch meine Theorie, dass es möglocherweise bei allen Kanälen so ist, man es aber nur im Cleankanal richtig hört.
     
  18. Lasse Lammert

    Lasse Lammert HCA Amps und Aufnahmetechnik HCA

    Im Board seit:
    30.03.05
    Zuletzt hier:
    20.09.19
    Beiträge:
    4.063
    Ort:
    Lübeck
    Kekse:
    35.613
    Erstellt: 28.06.10   #18
    Halte ich für Unfug.
    Habe 2 US Rectos und einen EU Recto...hatte lange Zeit einen US mit Vorschalttrafo betrieben, den anderen US mit interenem (von TAD)...
    Wenn der Step Down gut ist und ausreichend Leistungsreserven hat gibt es da keinen Unterschied.
    Ich habe mittlerweile in allen Rectos EU trannys (einmal wie gesagt original EU, einmal TAD und einmal MM), meinen Bogner betreibe ich nach wie vor mit step down.
    Ich habe den Einbau bei den Rectos nur der Einfachheit halber vorgenommen, der Vorschalttrafo liefert die gleiche Spannung wie das US Netz, der Sound ist der gleiche!
    Es ist halt nur umständlich ihn immer mit rumzuschleppen.
    also wie gesagt...ob EU oder US, ob mit internem oder Step Down Tranny macht keinen nennenswerten Unterschied.

    Einen der Amps habe ich sogar direkt in den USA gekauft als ich für eine Produktion drüben war und habe ihn da am USA Netz getestet...dann hier mit Step Down= Identischer Sound...alles Gerüchte und geschnacke ;)



    das wäre natürlich eine Möglichkeit....Vorschalttrafp PRO amp sollte MINDESTENS 500W liefern, besser 1000W for jeden Amp (das erklärt vielleicht auch Jim's negative Erfahrung mit dem Vorschalt-tranny)...
    also wie gesagt, 1000W für jeden Amp und du bist auf der sicheren Seite.
     
  19. Gast 2519

    Gast 2519 Gesperrter Benutzer

    Im Board seit:
    12.12.07
    Beiträge:
    3.772
    Kekse:
    5.466
    Erstellt: 28.06.10   #19
    also ich hatte halt nen 300er und dann extra nen 500er geholt und also bei 300W sollte mans gleich lassen, das klingt einfach scheiße.
    der 500er hat für meinen geschmack auch noch nich gereicht um "den gleichen" sound wie aus nem EU zu bekommen. (hatte zu der zeit grad
    3 rectos da und direkt verglichen)

    also wenn dann wirklich 1000W min. sonst find ich den unterschied doch schon ganzschön nennenswert. aber da man bei 1000W nochma gute 10kg und mehr mit rumschleppt.
    hab ich darauf verzichtet und mir wieder nen EU zugelegt.
     
  20. Lasse Lammert

    Lasse Lammert HCA Amps und Aufnahmetechnik HCA

    Im Board seit:
    30.03.05
    Zuletzt hier:
    20.09.19
    Beiträge:
    4.063
    Ort:
    Lübeck
    Kekse:
    35.613
    Erstellt: 28.06.10   #20
    Ja, 1000W ist da schon besser.
    hast aber recht, ist halt doofes Geschleppe, macht da schon Sinn einen internen Tranny zu haben.
    Nutze den Step Down auch nur noch für den Bogner, und der verlässt das Studio eh nicht, von daher ist das quasi "fest verkabelt"
     
mapping