Soundproblem mit Ampsimulationen

  • Ersteller ...timur°°°
  • Erstellt am
...timur°°°
...timur°°°
Registrierter Benutzer
Zuletzt hier
27.09.09
Registriert
29.08.03
Beiträge
1.335
Kekse
743
Ort
Berlin
Hi,

Ich versuche mal wieder, mit Ampsimulationen einen guten Gitarrensound hinzubiegen, da ich zuhause den Amp nicht aufreißen kann. Ich habe das AmpliTube-Plugin und als Hardware-Alternative den POD XT, mein Sequencer ist Logic Pro 8. Habe schon richtig gute Cleansounds und passable Crunchsounds (etwas kratzig und unnatürlich, wie immer, aber durchaus brauchbar). Wenn ich aber mit stärker verzerrten Sounds arbeite, im Extremfall Metal-HighGain, habe ich immer dasselbe Problem: Bei Single-Note-Riffs und Powerchords bekommt man nach einer Weile einen recht fetten Sound hin, auch wenn diese Recto-Simulationen etc. immer etwas undifferenziert und zu stark komprimiert klingen. Nun gut, damit kann ich leben. Aber sobald Akkorde (auf den tiefen Saiten) mit anderen Intervallen als Quinte/Oktave ins Spiel kommen, matscht es stark und meistens hört man die höhere(n) Note(n) nicht heraus, da sie von den tiefen überlagert werden; auf den höheren Saiten matscht es nicht so sehr, aber dafür führen solche dissonanteren Intervalle zu seltsamen Klangartefakten (im Extremfall klingt es fast wie ein Ringmodulator). Dieses Phänomen kenne ich von meinem richtigen Gitarren-Amp nicht, der verzerrt irgendwie viel harmonischer, und auch bei HighGain und komplizierteren Riffs hört man immer heraus was für Töne eigentlich gespielt werden (und darum geht es mir). Gibt es da irgendeinen Trick, wie man das in den Griff bekommt, oder vllt. eine andere Ampsimulation, bei der das Problem nicht so stark ausgeprägt ist?

Wie gesagt, mein Ziel ist nicht der "ultimative" Röhren-HighGain-Sound, mir ist schon klar daß man den nur schwer oder gar nicht mit Software erreicht. Mein Ziel ist ein halbwegs passabler HighGain Sound (den ich im Prinzip schon habe), aber so daß wenn ich z.B. die tiefe E-Saite und gleichzeitig das D# am 6. Bund der A-Saite anschlage, man auch bei High-Gain noch deutlich das D# (bzw. das Intervall einer großen Septime) heraushört, ohne daß es einen totalen Brei gibt. Mit meinem Amp ist das kein Problem...

Ich hoffe ihr versteht was ich meine... nach Stunden voller Rumschrauben an den Plugin-Einstellungen und am EQ habe ich kein befriedigendes Resultat erzielen können.
 
Eigenschaft
 
Clooney
Clooney
Registrierter Benutzer
Zuletzt hier
14.03.17
Registriert
21.09.06
Beiträge
276
Kekse
173
Ort
Göttingen
Mir würde nur Kompression einfallen. Aber du kackst ja nicht auf den Hof und hast damit bestimmt schon rumgespielt. Möglicherweise stößt hier die Simulation an ihre Grenzen.
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
19.10.21
Registriert
09.11.03
Beiträge
16.572
Kekse
57.693
Verwendest Du die digitalisierten Zerren vom Pod und der Software gleichzeitig/additiv? Das sollte man nicht machen. Beide verstehen sich jeweils nur mit einem cleanen Eingangssignal. Sonst gibt's halt die beschriebenen merkwürdigen Artefakte.

Falls Du dennoch beide gleichzeitig brauchst, kannst Du mit virtuellem Biamping experientieren: Gitarre vorm POD splitten (evtl. mit kleinem Pult oder ausgeschaltetem Stereo-Chorus). Dann simultan 2 Monospuren aufnehemen: eine mit dem POD-Sound und die andere clean zur Weiterverarbeitung im Amplitube.
 
Don Rollo
Don Rollo
Registrierter Benutzer
Zuletzt hier
03.06.21
Registriert
13.12.05
Beiträge
2.537
Kekse
35.123
Gegen das Matschen könnten EQs helfen: Vor dem Amp die Bässe absenken und hinter dem Amp wieder anheben. Dabei braucht man auch keine Scheu vor extremen Werten zu haben. Alternativ kann man, wie in der echten Welt auch, mit einem virtuellen Tubescreamer vor dem Amp arbeiten - das ist im Grunde das gleiche Prinzip wie beim EQ nur dass der TS noch einen eigenen Charakter mit einbringt.
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
23.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
ich vermute mal eher, das die Monitorboxen da das größere Problem sind - schließ doch mal Deinen Amp (Clean) an den Ausgang des Interface - evtl. Impedanzanpassung machen (DI-Box umgekehrt)
 
...timur°°°
...timur°°°
Registrierter Benutzer
Zuletzt hier
27.09.09
Registriert
29.08.03
Beiträge
1.335
Kekse
743
Ort
Berlin
Verwendest Du die digitalisierten Zerren vom Pod und der Software gleichzeitig/additiv?

Nein, natürlich nicht additiv, wie du schon schreibst wäre das kompletter Quark. Und meistens auch nicht gleichzeitig. Bevor ich die Gitarre durch Zusammenmischen verschiedener Sounds fetter mache, muß erstmal der Einzel-Sound gut klingen ;)

ich vermute mal eher, das die Monitorboxen da das größere Problem sind

Hm. OK, ist schon klar daß ein Sound über Monitorboxen (ich benutze die Yamaha HS80M) anders klingt als "live" am Amp. Andererseits klingen High-Gain-Sounds von professionellen Aufnahmen über dieselben Monitorboxen in keinster Weise "matschig", selbst bei Platten, bei denen allgemein bekannt ist daß mit Ampmodellern aufgenommen wurde (z.B. die neueren Platten von Porcupine Tree, Meshuggah...).

Gegen das Matschen könnten EQs helfen: Vor dem Amp die Bässe absenken und hinter dem Amp wieder anheben. Dabei braucht man auch keine Scheu vor extremen Werten zu haben. Alternativ kann man, wie in der echten Welt auch, mit einem virtuellen Tubescreamer vor dem Amp arbeiten - das ist im Grunde das gleiche Prinzip wie beim EQ nur dass der TS noch einen eigenen Charakter mit einbringt.

Das klingt vielversprechend, damit werde ich mal herumspielen. Danke!
 
_xxx_
_xxx_
Registrierter Benutzer
Zuletzt hier
17.02.18
Registriert
17.07.06
Beiträge
11.679
Kekse
20.648
Ort
Benztown-area
Welche Gitarre mit welchen Pickups benutzt Du? Ich frage weil z.B. mit einem Invader oder so kannst das eh gleich lassen. Pod X3 klingt eigentlich saumäßig gut, also liegt es entweder an der Klampfe oder an Deinen Einstellungen (vielleicht auch einfach zu hoher Ausgangspegel?)
 
...timur°°°
...timur°°°
Registrierter Benutzer
Zuletzt hier
27.09.09
Registriert
29.08.03
Beiträge
1.335
Kekse
743
Ort
Berlin
Welche Gitarre mit welchen Pickups benutzt Du?

PRS Custom 24 mit Werks-Pickups (Vintage Bass und HFS Treble), bei High-Gain-Sachen immer auf dem Bridge-Pickup (HFS), Tone-Poti immer voll aufgedreht. Habe auch noch andere, aber die klingt am besten.

Pod X3 klingt eigentlich saumäßig gut

Tatsächlich? Hm... da habe ich andere Erfahrungen. Die Clean- und Effektsounds klingen in der Tat sehr gut. Die angezerrten Sounds klingen aber alle sehr "kratzig" und irgendwie nicht so "weich" wie ein echter Amp, und die High-Gain Sounds klingen fett, aber flach und undynamisch. Und halt vor allem irgendwie dumpf und matschig. (teilweise kann ich mich beim Aufnehmen sogar verspielen, und man hört es am Ende nicht heraus, weil der Sound so undifferenziert ist!) AmpliTube hat dasselbe Problem, nur ein bißchen anders und noch schlimmer.

Achso, ich habe einen Pod XT. Ich weiß nicht ob der X3 wirklich so viel besser ist, kenne ihn aber nicht.

oder an Deinen Einstellungen (vielleicht auch einfach zu hoher Ausgangspegel?)

Ich glaube auch daß ich einfach grundsätzlich irgendetwas falsch mache. Aber irgendwie weiß ich nicht wo ich suchen soll. Als Soundkarte benutze ich ein apogee duet, das hat sehr gute Wandler, und achte immer sehr darauf daß das Eingangssignal nicht clippt. Auch im Sequencer (Logic) achte ich darauf daß keine digitalen Übersteuerungen auftreten, und ich würde nicht sagen daß ich es (im Modeler) mit dem Gain übertreibe. Es wird jedenfalls nicht besser wenn man den Gain deutlich zurücknimmt.
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
19.10.21
Registriert
09.11.03
Beiträge
16.572
Kekse
57.693
aber so daß wenn ich z.B. die tiefe E-Saite und gleichzeitig das D# am 6. Bund der A-Saite anschlage, man auch bei High-Gain noch deutlich das D# (bzw. das Intervall einer großen Septime) heraushört, ohne daß es einen totalen Brei gibt.

Hab's eben mal mit diversen Presets an der Blackbox probiert. Anscheindend kommen die Modeller bei unreinen Intervallen und den dabei durch die Zerren errechneten Obertönen ins Schleudern. Dieser Überlagerungseffekt wird mit abnehmender Gaineinstellung dann entsprechend geringer.

Es bleiben dann also folgende Sachen zum aufeinander Abstimmen und Experimentieren:

Weniger Gain; Frequenzen startk ausdünnen (bei Mitten/Tiefmitten/Hochmitten/Bässen versuchen) beschneiden; stärker dämpfen beim spielen; Vol-Regler der Gitarre etwas zurücknehmen; Bridge-Single-Coil statt Humbucker nehmen (<--- hat bei meinem Test deutlich weniger Überlagerungsmatsch gemacht).
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
23.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
...timur°°°;3756379 schrieb:
.... Andererseits klingen High-Gain-Sounds von professionellen Aufnahmen über dieselben Monitorboxen in keinster Weise "matschig", selbst bei Platten, bei denen allgemein bekannt ist daß mit Ampmodellern aufgenommen wurde (z.B. die neueren Platten von Porcupine Tree, Meshuggah...)...

nur die werden sicherlich ziemlich stark nachbearbeitet sein - EQ und Co
 
...timur°°°
...timur°°°
Registrierter Benutzer
Zuletzt hier
27.09.09
Registriert
29.08.03
Beiträge
1.335
Kekse
743
Ort
Berlin
nur die werden sicherlich ziemlich stark nachbearbeitet sein - EQ und Co

Ja genau :D Da sind wir ja schon beim Kern der Sache! Welche Frequenzen sind da entscheidend? Besser vor oder nach dem Modeller? Welche anderen Effekte könnten helfen? Ich habe schon einiges ausprobiert, aber nichts hat geholfen... und ich bin eben kein gelernter Tontechniker :( Wie geht das?
 
Zuletzt bearbeitet:
_xxx_
_xxx_
Registrierter Benutzer
Zuletzt hier
17.02.18
Registriert
17.07.06
Beiträge
11.679
Kekse
20.648
Ort
Benztown-area
Probier einfach mal die Höhen und Bässe rauszunehmen und die Mitten zu betonen. Die meisten machen den Fehler der sich Badewanne nennt ;) Gitarre lebt in den Mitten und hohen Mitten, also grob so 400-1600 Hz. Und bei den Studioaufnahmen kommt dann noch jede Menge zeug drauf, seien es teure Kompressoren oder gute EQs etc. bis zum Sonic Maximizer, gibt viele Tricks. Grundsätzlich gilt, was beim alleine spielen gut klingt, hat beim Aufnehmen zu viele Bässe und manchmal auch Höhen.
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
23.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
ich hab da jetzt keine Gitarrenspuren, wo dieses Problem auftritt und hatte das so auch noch nicht - oder ich habs nicht bemerkt.

Ein Fehler, den ich auch am Anfang beim EQing gemacht habe, ist das anheben der gewünschten Frequenzen - Falsch, man muß die störenden Frequenzen suchen und absenken, oft sind das einige (schon mal 8-10), die ich dann schmalbandig absenke - das funktioniert viel präziser als nur ein paar Bereiche anzuheben.

Auch nutze ich selten nur einen Amp-Simulator in einem - also was ich meine, ich 'baue' eine Signalkette auf über mehrere Effektspuren und nutze da auch verschiedene Elemente von verschiedenen Simulatoren.

das sieht dann etwa so aus:
Git-Spur mit 'Bodentretern' -> [Eff.Spur] der eigentliche Amp -> [Eff.Spur] Boxensimulation
so habe ich wesentlich mehr Kontrolle bei den einzelnen Schritten.

Du kannst ja vielleich mal eine cleane Git-Spur und eine 'grobe Zielvorgabe' hochladen, da kann man mal damit etwas 'spielen' - und ne Info, welche Amp-Sims Du hast!?

(kann das aber nur auf Cubase-Basis machen, aber das auf Logic zu übertragen sollte wohl nicht das große Problem sein)
 
...timur°°°
...timur°°°
Registrierter Benutzer
Zuletzt hier
27.09.09
Registriert
29.08.03
Beiträge
1.335
Kekse
743
Ort
Berlin
OK, ich werde mein Problem mal mit ein paar Sound-Samples präzisieren.

Hier ist ein Riff aus einer Studioaufnahme von vor ein paar Jahren, von meiner eigenen Band (so dass man nichts auf "die Finger des Spielers" schieben kann):

obj_studio.mp3

Als Gitarre diente eine billige Strat-Kopie von Dean, nachgerüstet mit einem Seymour Duncan JB Humbucker am Steg, gespielt durch einen voll aufgerissenen Mesa Dual Rectifier und eine 4x12er Mesa Box. Weiss aber nicht mehr wie wir das damals mikrofoniert haben. Wir hatten damals weder teure Mic-Preamps noch teure EQs oder Kompressoren, das Setup war sehr spartanisch: Mikrofon -> Billigpreamp -> Cubase. Der Tonmann hat dann noch ein bißchen mit ein paar Plugins gezaubert. Es wurde aber nicht wirklich gemastert, da ist also keinerlei Voodoo im Spiel. Es ist wirklich nur der mikrofonierte Rectifier, EQ und vllt. ein paar Standard-Plugins.

Der Gitarren-Sound ist vielleicht nicht professionell, aber durchaus passabel und wie ich finde auch druckvoll (und nein, das kommt nicht nur daher daß da noch Drums und Bass dabei sind...)

so weit so gut...

...und das ist das Beste, was ich mit der PRS und dem Rectifier-Model von AmpliTube hinbekomme:

obj_modeler.mp3

Der Akkord am Anfang geht übrigens so (Drop D Stimmung):

-----
-----
--9--
--x--
--8--
--0--

Das Problem, daß die höheren Töne von der tiefen D-Saite überlagert werden, habe ich inzwischen in den Griff bekommen, indem ich hier die Bässe zurückgedreht, Mid und Treble etwas mehr betont und außerdem das Gain stark reduziert habe. Es klingt aber immer noch flach, dumpf, völlig ohne Druck und total matschig und ist von einem "körnigen" Klangbrei überlagert (ein besseres Adjektiv fällt mir gerade nicht ein), alles in allem klingt es wie Müll. Mit anderen virtuellen "Amps" und "Boxen" klingt es übrigens noch wesentlich schlechter. Über den POD klingt es etwas weniger "körnig", aber dafür noch dumpfer und flacher (hab ihn gerade nicht hier, daher keine mp3).

Was mache ich bloß falsch?
 
Zuletzt bearbeitet:
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
23.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
kanst Du die Spur vom letzten auch mal clean, also ohne irgendwelche Effekte bereitstellen ?

So beim 'drüberhören' kommt es mir so vor, als ob da irgendwo heftiges clipping drin ist!? also nicht im Endsignal, sondern irgendwo innerhalb der Ampsimulation
 
_xxx_
_xxx_
Registrierter Benutzer
Zuletzt hier
17.02.18
Registriert
17.07.06
Beiträge
11.679
Kekse
20.648
Ort
Benztown-area
Fahr mal Dein Eingangssignal am Rechner (clean, ohne Amlitube) bzw. mit Pod das Ausgangsvolume des X3 so weit runter, dass Du im Sequenzer die Maximalpegel-Ausschläge bei -15 bis -18 dB hast. Mehr sollte es nicht unbedingt sein für eine saubere Aufnahme die man noch nachbearbeiten will.
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
984
Kekse
3.061
Ort
Gotha
Ich habs grad mal mit guitarrig 3 probiert und wenn man ein bisschen rumspielt klingt es nicht so schlimm aber das ergebnis von nem richtigen amp kanst du nicht erwarten. lad dir mal die guitarrig demo und probier ein bisschen mit den gratifier und ultrasonic modellen (+ versch boxen und nicht die dazu gematchten cabs) dann solltest du was hinbekommen
 
...timur°°°
...timur°°°
Registrierter Benutzer
Zuletzt hier
27.09.09
Registriert
29.08.03
Beiträge
1.335
Kekse
743
Ort
Berlin
kanst Du die Spur vom letzten auch mal clean, also ohne irgendwelche Effekte bereitstellen ?

gerne, hier:

obj_clean.mp3

ich weiß, es ist unsauber eingespielt, aber darum geht es ja momentan nicht ;)


So beim 'drüberhören' kommt es mir so vor, als ob da irgendwo heftiges clipping drin ist!? also nicht im Endsignal, sondern irgendwo innerhalb der Ampsimulation

Ja, aber wo? Der Eingang clippt nicht, das Plugin zeigt kein Clipping an, der Sequencer auch nicht, und auch der Output clippt nicht...

Fahr mal Dein Eingangssignal am Rechner (clean, ohne Amlitube) bzw. mit Pod das Ausgangsvolume des X3 so weit runter, dass Du im Sequenzer die Maximalpegel-Ausschläge bei -15 bis -18 dB hast. Mehr sollte es nicht unbedingt sein für eine saubere Aufnahme die man noch nachbearbeiten will.

Eine grundsätzliche Frage: ich dachte man sollte soviel dynamischen Spielraum haben wie möglich? Solange man überall unter 0 dB bleibt, sind Clippings doch nicht zu befürchten?

Abgesehen davon habe ich mal das apogee duet auf den niedrigstmöglichen (!) Eingangspegel gestellt, so daß das aufgenommene Signal (meistens) unter -15 dB bleibt. Die Ampsimulation klingt trotzdem genauso. Außerdem ist mir aufgefallen, daß die Pegelsprünge schon sehr heftig sind, wenn man so Akkorde schraddelt. Vielleicht sollte man einen Kompressor oder Limiter vor die Soundkarte schalten?

aber das ergebnis von nem richtigen amp kanst du nicht erwarten.

:confused::confused::confused: dann habe ich aber den Sinn einer Ampsimulation nicht verstanden. Wenigstens ein brauchbarer Sound für Demoaufnahmen sollte doch mit allen gängigen Plugins (AmpliTube, GuitarRig, Revalver...) möglich sein? Und es gibt doch auch genug Leute die mit Ampsimulationen arbeiten? Ich glaube einfach nicht, daß man keine Chance hat, einen guten High-Gain-Sound zu erzeugen, ohne ein Studio zu haben, in dem man einen echten Amp aufreißen kann!! Ich glaube eher daß ich einfach irgendwie zu doof dafür bin um es richtig zu machen ;)

Ich will ja nicht Rick Rubin Konkurrenz machen ;) ich will einfach eine Aufnahme, die sich halbwegs hören läßt.
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
984
Kekse
3.061
Ort
Gotha
es war auch nicht so gemeint das man da gar nix mit anfangen kann aber die software kann eben nicht die dynamik einerröhre haben sondern nur emulieren...und das schaft sie in denmeisten fällen nur zu 90 %....wie gesagt...probier mal mit guitarrig....da hab ichs geschaffe es so klingen zu lassen das man zumindest alle töne des ersten akkordes hört und estrotzdem noch fett ist....vielleicht bringts ja was....ich nehm mit meiner band die gitarre und den bass auch mit guitarrig auf, einfach weil es simpel ist und ich keinen raum zum richtigen aufdrehen meines röhrenamps hab....und das positioneren eines mikrophons is ja auch ne wissenschaft für sich....das ismit guitarrig halt einfacher
 
...timur°°°
...timur°°°
Registrierter Benutzer
Zuletzt hier
27.09.09
Registriert
29.08.03
Beiträge
1.335
Kekse
743
Ort
Berlin
Ok, was für einen Amp verwendest du denn bei GuitarRig? Den "Gratifier"? Hast du noch einen EQ, Kompressor o.ä. im Signalweg? Falls du Zeit hast, könntest du vllt. einen Screenshot von deinen Einstellungen machen? Wäre eine große Hilfe :) So als Ansatz...
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben