Speaker dank MicroKorg defekt?

von MadFerret, 12.07.10.

Sponsored by
pedaltrain
  1. MadFerret

    MadFerret Registrierter Benutzer

    Im Board seit:
    22.12.09
    Zuletzt hier:
    27.08.12
    Beiträge:
    54
    Kekse:
    124
    Erstellt: 12.07.10   #1
    Liebe Forumsgemeinde,

    seit 2 Wochen kann ich bei meinem Fender Blues Jr. ein gewisses knurren oder brummen feststellen. Zuerst dachte ich, es liegt an der Stromversorgung, denn da konnte ich schon die ein oder andere nervige Sache hören, aber dieses Brummen lässt sich eben reproduzieren.

    Spiele ich die Basssaiten (EAD) an, kann es passieren, dass eben dieses brummen entsteht und eine Zeit lang bestehen bleibt, ohne dass ich eine Note spiele.

    Zufälligerweise habe ich eben auch mitbekommen, dass vor nicht allzulanger Zeit jemand im Proberaum einen MicroKorg an meinen Amp angeschlossen hat und sich darauf ausgetobt hat. Könnte es sein, dass da Töne gespielt wurden, die meinen Speaker nicht so gut taten?

    Freundliche Grüße,
    madferret
     
  2. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.347
    Ort:
    Burglengenfeld
    Kekse:
    53.443
    Erstellt: 12.07.10   #2
    Hört sich eher nach entweder einem locker gewordenen Lautsprecher oder mikrofonischen Röhren an. Einfach mal checken ob nicht der Laustprecher lose sitzt bzw mal bei eingeschaltetem Amp die Röhren mit einem Stift leicht abklopfen um zu checken ob eine mikrofonisch ist (dann hörst Du das Klopfen als PlokPlok aus dem Amp). Das der Mikrokorg den Amp runiert hat dürfte nicht der Fall sein...
     
  3. MadFerret

    MadFerret Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.09
    Zuletzt hier:
    27.08.12
    Beiträge:
    54
    Kekse:
    124
    Erstellt: 12.07.10   #3
    lautsprecher sitzt, aber...

    der tipp mit dem antippen: es kam bei 2 röhren tatsächlich wieder dieses kratzige rauschen :|
     
  4. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.347
    Ort:
    Burglengenfeld
    Kekse:
    53.443
    Erstellt: 12.07.10   #4
    Dann hast wohl 2 Kandidaten zum Austauschen. Welche sinds denn?
     
  5. MadFerret

    MadFerret Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.09
    Zuletzt hier:
    27.08.12
    Beiträge:
    54
    Kekse:
    124
    Erstellt: 12.07.10   #5
    2 mal 12AX7!

    wie kanns eig. dazu kommen? :(
     
  6. H?rman

    H?rman Registrierter Benutzer

    Im Board seit:
    17.03.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    725
    Ort:
    Springstille
    Kekse:
    3.277
    Erstellt: 12.07.10   #6
    Verschleißteil ?
     
  7. Koebes

    Koebes Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    2.01.21
    Beiträge:
    2.526
    Kekse:
    16.337
    Erstellt: 12.07.10   #7
    Wie Glühbirnen, irgendwann ist einfach Schluß. Tauschen - aber nicht gegen irgendwelche, Röhren haben einen eigenen Klang.
     
  8. MadFerret

    MadFerret Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.09
    Zuletzt hier:
    27.08.12
    Beiträge:
    54
    Kekse:
    124
    Erstellt: 12.07.10   #8
    Gibts es irgendwelche Vorschläge?

    Sollte ich gleich alle 3 12 AX7 austauschen, obwohl nur 2 defekt sind?
     
  9. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    26.01.21
    Beiträge:
    6.401
    Ort:
    Irgendwo im Nirgendwo
    Kekse:
    40.205
    Erstellt: 13.07.10   #9
    Nee, einfach die beiden beschädigten Röhren austauschen. Guck mal nach, von welchem Hersteller sie sind. Dann kaufst du dir am besten genau die wieder, wenn du mit dem Sound zufrieden bist. Röhren unterschiedlicher Hersteller klingen immer etwas anders. Je nachdem in welcher Position die Röhre ist (erste Röhre stärker, danach weniger stark) ändert sich der Sound etwas. Aber riesen Unterschiede gibt's da auch nicht. Das liegt im Bereich Feintuning.

    Übrigens: Geiles Avatare! :) Hab auch zwei Frettchen ;)

    MfG
     
  10. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    26.01.21
    Beiträge:
    21.210
    Ort:
    Berlin
    Kekse:
    115.616
    Erstellt: 13.07.10   #10
    Mikrofonie oder mechanische Bauteilgeräusche haben nichts mit Verschleiß zu tun, sondern mit der besch*ssenen Röhrenqualität, mit der man heutzutage zu kämpfen hat.
    Verschleiß wäre, wenn über die Jahre langsam und schleichend der Ton, die Dynamik oder sonstiges so dermaßen einbricht, daß man zwar noch über den Amp spielen kann, der aber einfach nicht mehr den "gewohnten" Sound macht.

    Sowas erkennt man nicht durch "Huch! Ein Geräusch!", sondern durch direkten A/B Vergleich (alte/neue Röhren).

    Völlig andere Baustelle. Weder funktionell, noch physikalisch vergleichbar.


    Greetz,

    Oliver
     
mapping