Spider II macht Geräusche!

von overdriver, 07.02.06.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. overdriver

    overdriver Gesperrter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    1.03.06
    Beiträge:
    587
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 07.02.06   #1
    Ist das normal? Wenn ich beim Spider II den Metal Channel einstelle und dann am Bass drehe, dann macht er so seltsame Geräusche. Das ist nur wenn ich am Bass drehe! :confused: :( Wenn ich ganz laut stelle dann hört man die Geräusche auch sehr gut. Es ist wie ein Knacken oder Knistern, also würde ich an einem Tresor drehen und dann im Inneren die Geräusche hören. :confused:
    Und das ist nur bei Metal Channel rot. Sonst ist es nirgends.
     
  2. Ripping Angelflesh

    Ripping Angelflesh Registrierter Benutzer

    Im Board seit:
    11.12.04
    Zuletzt hier:
    16.01.12
    Beiträge:
    1.501
    Ort:
    Bayern
    Zustimmungen:
    2
    Kekse:
    1.040
    Erstellt: 07.02.06   #2
    ohh je xD also normal sollte das nicht sein ..vieleicht haste risse im speaker? ....


    es könnte aber auch an deinen zu kurzen fingern liegen :D
    oder du hast dich jetz zu nah an den verstärker gesetzt dass deine ohren im arsch sind 0.0 :D:D:D
     
  3. overdriver

    overdriver Threadersteller Gesperrter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    1.03.06
    Beiträge:
    587
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 07.02.06   #3
  4. yamcanadian

    yamcanadian Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    21.01.07
    Beiträge:
    734
    Ort:
    Paderborn
    Zustimmungen:
    0
    Kekse:
    242
    Erstellt: 07.02.06   #4
    Geraeusch?
    Das ist der Sound von dem Teil, Mann! :D
    An sich ist das doch nicht stoerend, wenns nur beim "rumdrehen" ist, oder?
     
  5. overdriver

    overdriver Threadersteller Gesperrter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    1.03.06
    Beiträge:
    587
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 07.02.06   #5
    Nein, das ist nicht der Sound von dem Teil.
    Das ist nur beim Bassregler und nur in diesem einen Channel. Bei Insane ist das nicht.
    Es kann also nicht normal sein.
     
  6. Ripping Angelflesh

    Ripping Angelflesh Registrierter Benutzer

    Im Board seit:
    11.12.04
    Zuletzt hier:
    16.01.12
    Beiträge:
    1.501
    Ort:
    Bayern
    Zustimmungen:
    2
    Kekse:
    1.040
    Erstellt: 07.02.06   #6
    Dein spider hat blähungen :D:D
    naja wenn du am bass drehst entstehen solche geräusche? 0.o ne ich hab selber einen und nich annähernd sowas jemals gehört ^^
     
  7. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.995
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 07.02.06   #7
    #

    mein gott, wenne dir so große sorgen machst dann schick ihn zurück und forder nen neuen an, oder direkt nen andern verstärker, ich find der verstärker is dreck :D

    in allen andern fällen scheiß drauf *g
     
  8. Sprat

    Sprat Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    30.06.11
    Beiträge:
    23
    Ort:
    Oberbayern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.06   #8
    Also mein Spider II ist mucksmäußchen still, wen man an den Reglern dreht...
     
  9. Luminous

    Luminous Registrierter Benutzer

    Im Board seit:
    25.05.04
    Zuletzt hier:
    11.09.11
    Beiträge:
    454
    Ort:
    Schweiz/Canada/USA
    Zustimmungen:
    0
    Kekse:
    1.471
    Erstellt: 07.02.06   #9
    Ich hab auch einen, und dachte erst es würde an den Tonabnehmern liegen...dann hab ich mir die Aufnahme angehört...naja...das ist definitiv nicht normal. Hast du vielleicht Garantie? Geh einfach mal in ein Musikgeschäft und lass dich beraten...;)
     
  10. Ripping Angelflesh

    Ripping Angelflesh Registrierter Benutzer

    Im Board seit:
    11.12.04
    Zuletzt hier:
    16.01.12
    Beiträge:
    1.501
    Ort:
    Bayern
    Zustimmungen:
    2
    Kekse:
    1.040
    Erstellt: 07.02.06   #10
    word ...meiner auch
     
  11. overdriver

    overdriver Threadersteller Gesperrter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    1.03.06
    Beiträge:
    587
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 07.02.06   #11
    Na toll. Und jetzt hab ich den Ärger mit dem Gerät. :mad:
    Das darf doch nicht wahr sein. Was kann denn das sein? Passiert sowas häufig?
     
  12. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.995
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 07.02.06   #12
    produktionsfehler, wahrscheinlich nich
     
  13. overdriver

    overdriver Threadersteller Gesperrter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    1.03.06
    Beiträge:
    587
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 07.02.06   #13
    Na super. :( :rolleyes:
     
  14. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.995
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 07.02.06   #14
    hätteste dir ma nen richtigen verstärker gekauft und nich sone plastik büchse wär dat vielleicht nich passiert :D
     
  15. overdriver

    overdriver Threadersteller Gesperrter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    1.03.06
    Beiträge:
    587
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 07.02.06   #15
    :( :(
     
  16. Ripping Angelflesh

    Ripping Angelflesh Registrierter Benutzer

    Im Board seit:
    11.12.04
    Zuletzt hier:
    16.01.12
    Beiträge:
    1.501
    Ort:
    Bayern
    Zustimmungen:
    2
    Kekse:
    1.040
    Erstellt: 07.02.06   #16
    haste so ein ding überhaupt mal gespielt? ^^ also bevor du hier son zeug laberst ? :rolleyes: :D :D und die betonung liegt auf VIELLEICHT? xD
     
  17. Lum

    Lum Registrierter Benutzer

    Im Board seit:
    05.05.05
    Beiträge:
    2.695
    Zustimmungen:
    1.055
    Kekse:
    17.788
    Erstellt: 07.02.06   #17
    Das schlimmste was du einem Programm geben kannst, ist ein User.
     
  18. overdriver

    overdriver Threadersteller Gesperrter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    1.03.06
    Beiträge:
    587
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 07.02.06   #18
  19. Ripping Angelflesh

    Ripping Angelflesh Registrierter Benutzer

    Im Board seit:
    11.12.04
    Zuletzt hier:
    16.01.12
    Beiträge:
    1.501
    Ort:
    Bayern
    Zustimmungen:
    2
    Kekse:
    1.040
    Erstellt: 07.02.06   #19
    Link funzt nich ,,,, ach und wenn schon solang das geräusch nich beim spielen auftaucht dann lass dich doch nich stören und SPIEL einfach ,.....
     
  20. overdriver

    overdriver Threadersteller Gesperrter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    1.03.06
    Beiträge:
    587
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 07.02.06   #20
    willst du mich verarschen? glaubst du ich behalte einen amp, der schon nach unter 1 woche zicken macht? :rolleyes:
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping