Stacked-Poti bei aktiver Piezo-Elektronik

von Absint, 09.11.09.

Sponsored by
pedaltrain
  1. Absint

    Absint Registrierter Benutzer

    Im Board seit:
    02.09.08
    Zuletzt hier:
    19.11.18
    Beiträge:
    1.453
    Ort:
    Bonn
    Zustimmungen:
    17
    Kekse:
    4.348
    Erstellt: 09.11.09   #1
    Meow. So, ich habe ein Problem. Der Stacked-Poti meiner RG1820X, mit dem ich Höhen und Bässe des Piezo-Tonabnehmers regeln kann, hat wohl einen Titsch abbekommen und der, der die Höhen regelt sitzt jetzt schief. Also, selbst ist der Mann, das Ding aufgeschraubt, ins Elektronik-Fach geguckt, die Mutter gelöst und den Poti angeguckt.
    Jetzt kommt das Problem:
    Wenn das ein einfacher stacked-Poti wäre, wäre ein Austausch ja kein Problem. Aber der ist auf einer kleinen Platine festgelötet, die wiederum über mehrere Litzen mit einer weiteren Platine verbunden ist. Das zusammen stellt wohl die aktive Elektronik des Piezos dar. Dadrin jetzt rumzulöten traue ich mir nicht zu.
    Jetzt habe ich also mal geschaut, ob ich dieses Poti-Platinchen irgendwo einzeln bekommen kann, weil ich nicht wirklich herausfinden konnte, wieviel Ohm die stacked-Potis jetzt haben oder haben müssen.

    Erstmal natürlich beim Ibanez-Support nachgeschaut, da sagen die mir nur:

    Parts No. /
    LRCTRLXN2

    Color / Voltage /
    Description /
    PCB KIT W/2-BAND EQ (IBANEZ)VER.
    Note.
    Preamp for Double edge Type II w/2-Band EQ

    Natürlich ohne Bild. Das scheint also nicht einzeln zu beziehen sein. Was kann ich tun, was empfehlt ihr mir, gibt's irgendeine Alternative?:gruebel: Ich bin jetzt ehrlich gesagt etwas ratlos, weil Ibanez ja auch keinen Direktvertrieb für Einzelteile hat (und ich mit dem Händlervertrieb schon ein paar schlechte Erfahrungen gemacht habe...)

    Edit: Ich hab's gerade wieder hingebogen bekommen, dass der Poti wieder leidlich gerade dreht, aber ich werde ihn früher oder später austauschen müssen, also wär' ich immer noch dankbar für eure Anregungen... ;)
     
  2. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    4.11.18
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    143
    Kekse:
    22.219
    Erstellt: 10.11.09   #2
    Vor dem Problem mit den Stacked-Potis für Piezobetrieb stand ich auch.
    Und weißte was: Ich habs so halbwegs aufgegeben ;)

    EMG bietet ein Stack-Poti an mit 25K/25K, nennt sich A25KX2. DAS kriegt man aus Amerika auch einzeln, kostet trotzdem noch $20.

    Dein Problem ließe sich umgehen indem du das Poti von der Platine weglötest und ein normales Stack-Poti verwendest. Die Verbindungen stellst du dann per Kabel her. Gibt keinen Grund warum das nicht funktionieren sollte.
    Kritischer wirds erst, wenn du ans Poti-Nachkaufen gehst. Das ausgelötete Poti kannst du durchmessen und bekommst damit die Werte die du brauchst. Bei Piezotonabnehmern behaupte ich mal, dass es sich hierbei NICHT um Werte im 250er, 500er Bereich handelt.
    Wär auch zu einfach, da kriegt man nämlich problemlos Stack-Potis.

    Bei den kleineren Werten die man für Piezos braucht (typischerweise 25K bei EMG z.B.) gibts leider exakt 2 Möglichkeiten:
    EMG-Stackpoti bei ebay.com
    25k Stack pot von Mikelull
     
Die Seite wird geladen...

mapping