starkes rauschen durch boss space echo

von comicbookguy, 05.10.08.

Sponsored by
pedaltrain
  1. comicbookguy

    comicbookguy Registrierter Benutzer

    Im Board seit:
    26.06.07
    Zuletzt hier:
    26.08.17
    Beiträge:
    24
    Kekse:
    44
    Erstellt: 05.10.08   #1
    hallo alle zusammen,

    ich habe folgendes problem mit meinem boss space echo:
    obwohl das teil offiziel ausgeschaltet ist, rauscht es
    (clean nur sehr leise, aber mit davorgeschaltenen big muff zerrer sehr stark)
    im takt, der blinkenden led (die ja in der geschwindigkeit des delays blinkt und leuchtet)..
    eigentlich müsste es doch im "off-zustand" auch wirklich aus sein.
    über lösungsansätze zu diesem problem, würde ich mich sehr freuen..
    schöne grüße, der comicbookguy
     
  2. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.370
    Ort:
    Berlin
    Kekse:
    4.253
    Erstellt: 05.10.08   #2
    Probier es mal mit einem separaten Netzteil fürs Spaceecho. Aber generell rauschen die Twinpedale von Boss leider auch im ausgeschalteten Zustand sehr stark, das finde ich auch nicht gerade perfekt.
     
  3. HempyHemp

    HempyHemp Registrierter Benutzer

    Im Board seit:
    16.02.05
    Zuletzt hier:
    23.09.20
    Beiträge:
    1.022
    Ort:
    Griesheim
    Kekse:
    2.968
    Erstellt: 05.10.08   #3
    Auch wenn's OT ist:
    Falls es euch beruhigt, das originale Roland Space Echo Re-201 rauscht auch :rolleyes:.
    Denk dir einfach, dass es super cool vintätsch ist :great:.

    Um noch ein bissl was sinnvolles zu sagen, du könntest dir auch einen Looper wie z.B. den Little Lehle Looper holen, dein Boss RE-20 einschleifen und dann nur noch mit Hilfe des Loopers an und aus schalten (das RE-20 lässt du dann natürlich die ganze Zeit an).... :great:
     
  4. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.370
    Ort:
    Berlin
    Kekse:
    4.253
    Erstellt: 06.10.08   #4
  5. comicbookguy

    comicbookguy Threadersteller Registrierter Benutzer

    Im Board seit:
    26.06.07
    Zuletzt hier:
    26.08.17
    Beiträge:
    24
    Kekse:
    44
    Erstellt: 06.10.08   #5
    hallo,
    danke euch beiden für eure hilfe.
    der lösungsansatz von nighthawkz, mit dem netzteil, führte zum gewünschten erfolg.
    jetz kann endlich wieder ohne nerviges rauschen abgespaced werden :) ...
    die idee mit looper is zwar auch nich schlecht, wäre aber noch ein gerät mehr auf dem
    pedalboard und vor allem nicht eingeplante ausgaben ;)
    danke nochmal und schönen abend noch, comicbookguy
    ach ja, der typ ausm video is ja lustich :cool:
     
Die Seite wird geladen...

mapping