Störgeräusche bei doppelter USB-Verbindung

von Klangwerk Schwelm, 11.02.17.

Sponsored by
QSC
  1. Klangwerk Schwelm

    Klangwerk Schwelm Registrierter Benutzer

    Im Board seit:
    22.12.14
    Zuletzt hier:
    3.09.18
    Beiträge:
    1.291
    Ort:
    Schwelm, NRW
    Zustimmungen:
    465
    Kekse:
    3.238
    Erstellt: 11.02.17   #1
    Hallo MB´s,

    von meinem X32 habe ich eine direkte USB-Verbindung zu einem Notebook. Hiermit werden die Kanäle 1-16 an Reaper gesendet / empfangen.
    Für das normale Abspielen von MP3s benutze ich ein externes USB-Soundmodul ESI U24XL, welches per symmetrischer Leitungen auf die Kanäle 29+30 geht.

    Vorabinfo bevor ich zu meinem Problem komme: Mir geht es darum, festzustellen, wie "tragisch" das Problem eigentlich ist - um möglichst die Verwendung von Line-Isolartoren oder DI-Boxen zu umgehen (wenn sie dann überhaupt helfen).
    Natürlich ist auch ein Abspielen von MP3s über die direkte USB-Verbindung möglich, jedoch sendet die Windows-Sound-Ausgabe immer an Kanal 1 und 2. Klar kann ich dies im Pult umrouten, da aber die Reaper-Ausgabe und die Windows-Wiedergabe gleichzeitig bzw. im häufigen Wechsel funktionieren soll, ist ein Umrouten die schlechtere Lösung für mich.

    Nun das Problem:
    Ich bekomme im RTA auf 29+30 (ESI) ein Signal angezeigt, obwohl keine Windows-Soundausgabe stattfindet. Dieses ist a) nur vorhanden, wenn der X32-direkt-USB eingesteckt ist und b) erscheint die Anzeige mit etwa 3 sec. (!) Verzögerung. Eine Pegel-Anzeige erfolgt im Kanalzug nicht. Sobald ein Song abgespielt wird, ist die "falsche" Anzeige im RTA sofort verschwunden (ein einzelner Bassdrum-Kick lässt die permante Anzeige im Hochtonbereich für 3 sec. verschwinden). Wenn ich das ESI rausziehe bzw. 29+30 Mute, ist das Signal natürlich auch weg.

    Ich vermute, dass der RTA sich automatisch an ein sehr leises Signal anpasst und dieses dann "hochzieht". Somit wäre dann aber die db-Scala sinnlos :gruebel:. Zu hören ist von dem Problem sehr sehr wenig. Im Kopfhörer höre ich bei extrem lauter Einstellung ein leises metallisches Zwitschern.

    Nun die Frage: Ich habe sicherlich keine Lust, die Endstufen und die Hochtöner mit einem permanenten Pfeiffton zu belasten, bekomme aber nicht heraus, wie laut der Ton wirklich ist. Beim gestrigen Test hatte ich auch einen Ton bei 16 Khz; den höre ich sicherlich nicht, könnte ihn aber per EQ filtern; den 8 kHz aber eher nicht. Jemand eine Idee zur Vermeidung oder jage ich ein Phantom?

    rta.JPG

    Gruß Jürgen
     
  2. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    21.10.18
    Beiträge:
    3.511
    Ort:
    Tübingen
    Zustimmungen:
    1.962
    Kekse:
    43.409
    Erstellt: 11.02.17   #2
    Das ESI ist Bus powered, hängt also am PC (Notebook) . Die USB Verbindung vom X32 dürfte etwas besser entkoppelt sein und wird ziemlich sicher auch vom X32 versorgt.

    Ich denke, du fängst dir über das ESI einen Mist vom PC ein.
    Der RTA scheint tatsächlich autoscaling zu sein (zumindest habe ich beim XR18 den Eindruck, dass das so ist - dann wird's beim X32 ähnlich sein). Die dB Skala macht trotzdem Sinn, um beim Signalgemisch an sich eine relative Bewertung abgeben zu können.

    Ich schätze mal, das Signal ist so klein, dass du es einfach ignoreiren kannst.

    Das Problem mit dem Umrouten kenn ich auch vom XR18. Wenn man das breite Audio Interface nutzen will, ist es immer etwas mühsam, das auf eine Stereo-Variante umzustellen. Daher gehe ich teilweise ganz dumm aus der PC-Soundkarte mit Mini-Klinke ins Pult, um Musik abzuspielen, wenn's nicht gerade hohe Qualität sein muss.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Klangwerk Schwelm

    Klangwerk Schwelm Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.14
    Zuletzt hier:
    3.09.18
    Beiträge:
    1.291
    Ort:
    Schwelm, NRW
    Zustimmungen:
    465
    Kekse:
    3.238
    Erstellt: 11.02.17   #3
    Danke für die schnelle Antwort. Die Sache mit dem Autogain ist mir auch gerade eingefallen. Ohne RTA-Autogain gibt es keine Anzeige.

    Nein, da definitiv keine Anzeige erfolgt und kein Zwitschern über den ESI zu hören ist, wenn die Direktverbindung nicht besteht - X32-USB Stecker raus = Ruhe.
    --- Beiträge zusammengefasst, 11.02.17 ---
    OT - Ergänzung

    Das ESI-Modul bringt tatsächlich eine deutlich hörbare Verbesserung der Soundausgabe gegenüber den normalen(!) Soundkarten im Notebook bzw. PCs. Es bietet zusätzlich noch die digitale Kontaktaufnahme per Lichtleiter (Mehrspurrecorder/externe CD+DVD-Writer/MD).
     
Die Seite wird geladen...

mapping