Störgeräusche beim Proben

von Tri, 18.02.08.

  1. Tri

    Tri Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    6.03.16
    Beiträge:
    182
    Ort:
    Salzburg
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 18.02.08   #1
    Vor ein paar Tagen habe ich mich mit ein paar Kumpels zusammengesetzt um ein bischen zu jammen. Ich hab bis jetzt immer alleine daheim gespielt und da kannte ich diese Störgeräusche nicht. Jetzt war es aber so, als wir im Keller die zwei Gitarren Amps und den Bass Amp aufgestellt haben, brummte der Gitarren und Bass Amp übelst. Erst als wir bei den Volume/Tone Potis rumgedreht haben wurde es besser, das Ergebnis war dennoch nicht befriedigend.

    Was können die Ursachen für solche Brumm/Störgeräusche sein ? Hab leider null Erfahrung mit solchen Sachen.

    Lg
    Tri
     
  2. Koebes

    Koebes Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    2.520
    Zustimmungen:
    279
    Kekse:
    16.337
    Erstellt: 18.02.08   #2
    Laufen Die Amps über eine Steckerleiste?

    Hängen sie an einer Phase?

    Beides kann Brummen verursachen. Das grundlegende Hausmittel ist es, denn Netzstecker einfach mal umzudrehen, sonst hilft ein Ground Lift vielleicht.
     
  3. Tri

    Tri Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    6.03.16
    Beiträge:
    182
    Ort:
    Salzburg
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 18.02.08   #3
    Jap, die hängen an einer Leiste. Hab in dem Keller auch nur eine Steckdose gesehen :/ .
    Hab aber auch schon probiert einen AMP direkt an der Steckdose anzustöpseln. Dennoch hab ich das Brummen. Steckdose und Lichtschalter sind beisammen. Kann das an den Neonröhren bzw. Lichschalter liegen ?
     
  4. Darkeminence

    Darkeminence Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 19.02.08   #4
    neonröhren auf jeden fall!

    ansonnsten netzstecker mal umdrehen und verschiedene steckdosen versuchen(also auch mal gucken, vieleicht ist da auch irgendwo ne andere noch), humbucker benutzen und gute kabel verwenden...
     
  5. frinderman

    frinderman Registrierter Benutzer

    Im Board seit:
    02.02.07
    Zuletzt hier:
    26.04.16
    Beiträge:
    83
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    351
    Erstellt: 19.02.08   #5
    versuchs doch mal mit einem Trenntrafo. Trafo an die Hauptsteckdose, Verteilerleiste nach dem Trenntrafo. Weg ist das Problem.
    Allerdings können die Starter in den Leuchtstoffröhren Einstreuungen verursachen. Gegen normale lampen austauschen. Achtung auch bei Dimmer, die haben ebenfalls extreme Einstreuungen, speziell Halogendimmer.
     
  6. reppeK

    reppeK Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    20.08.16
    Beiträge:
    269
    Zustimmungen:
    4
    Kekse:
    138
    Erstellt: 19.02.08   #6
    bevor du jetzt deinen kompletten keller umbaust, sag uns doch erstmal was für eine gitarre du hast. evtl brummen ja einfach die singlecoils wegen zu viel gain? ;)

    hinweisende grüße,
    reppek
     
  7. Tri

    Tri Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    6.03.16
    Beiträge:
    182
    Ort:
    Salzburg
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 21.02.08   #7
    Hab Humbucker gesplittet siehe Signatur. Aber wie schon gesagt zuhause ist alles i.o. Da kann ich auch voll Gain geben und nichts zu hören. Spiel aber sowieso eher mit wenig Gain :p
    Am Samstag bin ich wieder im Keller, da werde ich mal vom Erdgeschoss Stromzapfen.

    Stören die auch wenns Licht aus ist ? Ne oder ?
     
  8. Darkeminence

    Darkeminence Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 21.02.08   #8
    nöö....

    na wenn se bei hoher lautstärke gesplitt werden, kann da schon humming auftreten...
     
Die Seite wird geladen...