Störgeräusche Höhner D6

  • Ersteller marquette
  • Erstellt am
marquette

marquette

Registrierter Benutzer
Zuletzt hier
01.05.21
Registriert
18.02.11
Beiträge
57
Kekse
113
Ort
Wörth am Rhein
Habe Störgeräusche an meinem D6. Hängt mit Brilliant-Schalter zusammen. Eingeschaltet kommt ein regelmäßiges Klickern. Hört sich fast an wie die Wählscheiben bei den ganz alten Telefonen. Ausgeschaltet klickert es durchgängig. Was kann das sein?
 
Jenzz

Jenzz

Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
08.08.07
Beiträge
803
Kekse
3.254
Ort
Ahnsen
Eingeschaltet kommt ein regelmäßiges Klickern. .... Ausgeschaltet klickert es durchgängig. Was kann das sein?

Ähem, wie denn jetzt? Das widerspricht sich irgendwie.... :)

Sind irgendwelche Repeater oder WLan-Kram in der Nähe? Dafür ist Clavinet wegen der langen Single-Coils quasi ein 'offenes Scheunentor'...

Jenzz
 
marquette

marquette

Registrierter Benutzer
Zuletzt hier
01.05.21
Registriert
18.02.11
Beiträge
57
Kekse
113
Ort
Wörth am Rhein
Ja es müssen Einstreuungen sein.
 
Jenzz

Jenzz

Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
08.08.07
Beiträge
803
Kekse
3.254
Ort
Ahnsen
Moin .-)

Das klingt aber so, also ob die Störung auf die Schaltung / Platine selber einstreut. Die beiden Spulen sind ja quasi ohne Abschirmung (mal abgesehen von den Schalenkernen). Wenn Du 'Brilliant' zuschaltest wird 2te Spule zugeschaltet, vermutlich ändert sich dann die 'Empfänglichkeit' für die Störung zu anderen Frequenzbereichen hin.

Hast Du das Schaltungsfach mit Kupferfolie ausgekleidet?

Oder noch besser, komplett umschlossen, wie hier bei den Kollegen zu sehen?

http://chicagoelectricpiano.com/wp-...10/Clavinet-D6-Copper-Amplifier-Shielding.jpg

Jenzz
 
marquette

marquette

Registrierter Benutzer
Zuletzt hier
01.05.21
Registriert
18.02.11
Beiträge
57
Kekse
113
Ort
Wörth am Rhein
Danke dir. Werde es ausprobieren. Hatte es zur Inspektion und beim Techniker war kein Störgeräusch zu hören.
 
Jenzz

Jenzz

Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
08.08.07
Beiträge
803
Kekse
3.254
Ort
Ahnsen
Aloha .-)

Betreibst Du das D6 mit Batterie oder einem (womöglich) getakteten = Schaltnetzteil? Letzteres mögen Clavinette nämlich gar nicht...

Ich habe auch schon einiges Probiert, weil oft Kunden nach geeigneten Netzteilen fragen... Bei Clavinet gibt es aber nix besseres als Batteriebetrieb. Da die Schaltung gerade mal um 1 mA nimmt hält diese auch ewig... Ausschalten natürlich nicht vergessen ;-).

Jenzz
 
marquette

marquette

Registrierter Benutzer
Zuletzt hier
01.05.21
Registriert
18.02.11
Beiträge
57
Kekse
113
Ort
Wörth am Rhein
Ja ein Netzteil benutze ich. Aber die Störungen hätten ja dann auch bei dem Techniker auftreten müssen, was sie aber nicht taten. Ich versuche es dennoch mit einer Batterie.
 
FantomXR

FantomXR

Keyboardmanufaktur Berlin
Zuletzt hier
27.04.21
Registriert
27.01.07
Beiträge
3.778
Kekse
7.064
Ort
Scheeßel
Ich habe jetzt ein Clavinet D6 auf internes Netzteil umgebaut. Dabei ist es, wie @Jenzz schon sagt, sehr wichtig, kein Schaltnetzteil zu nehmen. Das streut ungemein.

Ich habe einen vergossenen Ringkerntrafo genommen (12€), den auf eine Leiterplatte mit ein paar Bauteilen gepackt, sodass am Ende die 9V rauskommen. Das ganze Paket habe ich in ein Stahlgehäuse montiert und im Beinfach (die Beine sind hier eh nicht mehr vorhanden) befestigt.
Ich bin sehr zufrieden. Ich höre im Vergleich zum Batteriebetrieb keinen Unterschied. Kein Knacken, Brummen oder sonstige Störgeräusche.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Jenzz

Jenzz

Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
08.08.07
Beiträge
803
Kekse
3.254
Ort
Ahnsen
Aloha .-)

Ändert sich eigentlich das Störgeräusch, wenn Du die Pickup-Kombinationen / Umschaltung änderst?

Das Clavinet stammt konzeptionell ja aus einer Zeit, in der man drahtlose Datenübertragung ja quasi noch für 'Zauberei' gehalten hätte, von daher dürfte es schwer sein, ein solches Instrument komplett 'immun' gegen alle denkbaren Störungen zu machen...

Jenzz
 
marquette

marquette

Registrierter Benutzer
Zuletzt hier
01.05.21
Registriert
18.02.11
Beiträge
57
Kekse
113
Ort
Wörth am Rhein
Ja das Störgeräusch ändert sich. An einer 9 Volt Batterie geht nichts.
 
marquette

marquette

Registrierter Benutzer
Zuletzt hier
01.05.21
Registriert
18.02.11
Beiträge
57
Kekse
113
Ort
Wörth am Rhein
Ok Techniker war da. Batterieanschluss war verkehrt gelötet. Geht also jetzt. Einstreuung nach wie vor vorhanden. Wenn das Instrumentenkabel zusammengerollt wird, nimmt das Störgeräusch ab. Werde jetzt ein Qualitätskabel (Sommer Cable The Spirit XXL Instr. Gold 10) holen und schauen, ob die Einstreuung weg geht, oder zumindest deutlich leiser wird. Parallel werde ich alle Netzteile in der Umgebung abstöpseln und die Störquelle suchen.
 
marquette

marquette

Registrierter Benutzer
Zuletzt hier
01.05.21
Registriert
18.02.11
Beiträge
57
Kekse
113
Ort
Wörth am Rhein
Problem gelöst. Das bessere Kabel hat nichts gebracht. Es war ein Laserdrucker, der eingestreut hat :)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
MS-SPO

MS-SPO

Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
03.05.19
Beiträge
1.325
Kekse
3.919
Gratulation.

Auf eine Quelle an Deinem Spielort deuteten einige Deiner letzen Beobachtungen hin.

Gut gemacht :great:
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben