Stromanschluss, Polarität unklar

von MechanimaL, 22.10.06.

  1. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 22.10.06   #1
  2. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.456
    Ort:
    Behind The Sun
    Zustimmungen:
    1.471
    Kekse:
    59.796
    Erstellt: 23.10.06   #2
    Aus dem Schaltplan kann ich nur ablesen, dass Minus auf das Gehäuse gelegt wird, da der Anschluss nur schematisch dargestellt wird.

    Mit einem Multimeter könntest du nachmessen, welcher Kontakt weniger Widerstand auf das Gehäuse hat, das ist dann der Minuspol.
     
  3. MechanimaL

    MechanimaL Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 23.10.06   #3
    also wie genau meinst du das mit "widerstand auf das gehäuse" und wie messe ich das (habe mir heute nen multimeter gekauft).

    es ist nämlich so, dass das gerät beim ersten anschalten (habe es gebraucht gekauft) nur kurz die power led geleuchtet hat und danach nixmehr kam.

    da auf dem netzteil die polarität nicht steht sondern nur ein + und ein - einzustellen ist, wollte ich das mal wissen,damitich ein anderes nt probieren kann.

    laut vorbesitzer war das aber richtig mit dem +. die sicherung in dem gerät ist noch ganz, weshalb ich hoffe, dass nur das netzteil kaputt gegangen ist...

    mfg
    felix
     
  4. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.456
    Ort:
    Behind The Sun
    Zustimmungen:
    1.471
    Kekse:
    59.796
    Erstellt: 23.10.06   #4
    Du stellst das Multimeter auf Wiederstandsmessung (Ohm-Zeichen vermutlich) und hälst einen Mess-Kontakt auf irgendeine Masse. Wenn das Gehäuse aus Metall ist, reicht eine blanke Stelle oder eine blanke Schraube. Wenn es aus Kunststoff ist, geht auch der äußeren Kontakt einer Midi-Steckbuchse (Nicht der aus der 5er Gruppe, sondern die Nase am Rand). Dann den anderen Fühler abwechselnd auf die beiden Pole der Buchse für die Versorgungsspannung halten. Der Minus-Pol sollte 0 Ohm, haben.
     
  5. MechanimaL

    MechanimaL Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 23.10.06   #5
    oki ich mache das mal.

    übrigens ist das netzteil das zum babel gehörte defekt. dies lässt mich hoffen, dass es mit einem neuen passenden nt geht. jetzt messe ich mal..

    danke soweit.
     
  6. MechanimaL

    MechanimaL Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 23.10.06   #6
    beim roten zeigt es 1, beim schwarzen springt es zw. verschiedenen werten hin un her, also is wohl der rote minus ne ?
     
  7. Miles Smiles

    Miles Smiles Helpful & Friendly User HFU

    Im Board seit:
    13.04.06
    Beiträge:
    8.456
    Ort:
    Behind The Sun
    Zustimmungen:
    1.471
    Kekse:
    59.796
    Erstellt: 23.10.06   #7
    Rot deutet an und für sich schon auf Plus. Wenn die 1 links steht, deutet das auf unendlichen Widerstand, bzw. außerhalb des Meßbereiches, hin. Kontakt hast du zumindest manchmal am schwarzen, also wird wohl das der Minuspol sein.

    Was für einen eigenartigen Stecker hat das Gerät?
     
  8. MechanimaL

    MechanimaL Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 23.10.06   #8
    ich habe hinter dem stromeingang an dem roten und dem schwarzen gemessen.

    also ist schwarz der minus ?
     

    Anhänge:

  9. Daggett

    Daggett Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    5.03.14
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 23.10.06   #9
    Ich schätze schon, mess aber bitte zur Sicherheit mal den Widerstand zwischen der Sicherung und dem roten Stecker, der müsste 0 OHm sein.


    edit: Grade gesehen, dass da noch 'n Chassis Ground ist, das wird wohl der Grüne sein, dann ist Rot mit aller Wahrscheinlichkeit Plus.
     
Die Seite wird geladen...

mapping