Stromverteiler fuer Effektboards (war in: Zeigt her eure Effektboards!)

von Tack, 06.04.05.

  1. Tack

    Tack Registrierter Benutzer

    Im Board seit:
    10.12.03
    Zuletzt hier:
    13.02.11
    Beiträge:
    652
    Ort:
    Wuppertal
    Zustimmungen:
    1
    Kekse:
    38
    Erstellt: 06.04.05   #1
    @MouwlWorf: Woher hast du diesen Stromverteiler?! Und wie teuer is son Teil?!
     
  2. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 06.04.05   #2
    sieht aus wie einer von www.tone-toys.de (Effekte -> Cioks) ! könnte aber auch einer von voodoo labs sein.

    nicht gerade billig, aber praktisch.
     
  3. BlackOrpheus

    BlackOrpheus Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.09.08
    Beiträge:
    199
    Zustimmungen:
    0
    Kekse:
    147
    Erstellt: 06.04.05   #3
    Das is das Teil von Tone Toys http://www.tonetoys.com/de/Big_John.html
    Hab vorher nur schlechte Erfahrungen mit den Switchnetzteilen gemacht, da die bei mehreren Effekten ein mörder fiepen verursacht haben.
    Das mit Blockbatterien zu lösen war mir am Ende doch immer zu stressig ( immer wechseln,dazu die Effekte vom board lösen).
    Mit dem großen verteiler bin ich vollends zufrieden, und das Teil muss jetzt auch die nächsten Jahre halten...... :D
     
  4. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 06.04.05   #4
    gibts übrigens auch in günstig von collins. nennt sich "powerstation CPS-108"
     
  5. JimmyPage

    JimmyPage Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    5.07.16
    Beiträge:
    609
    Ort:
    Heidelberg
    Zustimmungen:
    1
    Kekse:
    230
    Erstellt: 06.04.05   #5

    Wo bekommt man das? Musik-Produktiv/Thomann nix gefunden...
     
  6. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 06.04.05   #6
    dann gib bei musik produktiv mal "cps-108" in das suchfeld ein

    [€dit]
    wenn ich mir demnächst mal ein effektboard zusammenstell, kommt das ding da rauf...
     
  7. BlackOrpheus

    BlackOrpheus Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.09.08
    Beiträge:
    199
    Zustimmungen:
    0
    Kekse:
    147
    Erstellt: 06.04.05   #7
    Doch, gibts bei Produktiv

    http://www.musik-produktiv.de/shop2/shop04.asp?artnr=100001949&sid=!18121995&quelle=volltext



    Edit: Damn, zu langsam..... :cool:
     
  8. JimmyPage

    JimmyPage Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    5.07.16
    Beiträge:
    609
    Ort:
    Heidelberg
    Zustimmungen:
    1
    Kekse:
    230
    Erstellt: 07.04.05   #8
    Ah...Thx!
    Manchmal sieht man den Wald vor lauter Bäumen nicht mehr...

    Wär echt zu überlegen, sich das auf sein Board zu schrauben. Und die 800mA sollten auch ausreichen.
    Jetzt hab ich noch eine Frage. Weiß jemand wie es mit der Stromversorgung aussieht? Hat das Gerät ein festes Stromkabel oder eins zum abnehmen?

    Greez,
    JIMMY
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 07.04.05   #9
  10. pano

    pano Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    18.09.12
    Beiträge:
    225
    Ort:
    Biel/Schweiz
    Zustimmungen:
    2
    Kekse:
    79
    Erstellt: 07.04.05   #10
    Das Stromkabel ist fest angeschlossen
    http://www.panoptes.ch/tmp/gear_03.jpg

    ..ich bin bis jetzt zufrieden mit dem cps-108.. ...obwohl es irgendwie doch ziemlich gross ist.
     
  11. zerobastard

    zerobastard Registrierter Benutzer

    Im Board seit:
    20.10.03
    Zuletzt hier:
    6.08.14
    Beiträge:
    386
    Ort:
    Heidelberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.04.05   #11
    zu diesem "fiepen", das problem hab ich bei meiner selbstgelöteten stromversorgung auch, dachte aber es liegt an meinen miesen löt-fähigkeiten. kann das tatsächlich direkt vom netzteil kommen? bzw lässt sich das irgendwie unterbinden?
     
  12. aam himself

    aam himself Registrierter Benutzer

    Im Board seit:
    28.03.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    96
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 07.04.05   #12
    Hat jemand dieses Collins-Teil in Betrieb?
    Auf der MP-Seite steht nichts darüber, ob es stabilisiert ist. Wär schon wichtig zu wissen.... Gibts Brummprobleme?

    Danke
    aam
     
  13. pano

    pano Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    18.09.12
    Beiträge:
    225
    Ort:
    Biel/Schweiz
    Zustimmungen:
    2
    Kekse:
    79
    Erstellt: 07.04.05   #13
    ...keine Brummprobleme soweit...
     
  14. aam himself

    aam himself Registrierter Benutzer

    Im Board seit:
    28.03.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    96
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 07.04.05   #14
    Hi pano,

    danke für die Antwort. Ich hab auch mal einen Blick auf Dein Pedalboard geworfen (schick, MXR-Endorser? *g*), aber meine Brumm- und Fiepbefürchtung kommt vor allem daher, daß ich neben analogen auch digitales Effektzeuchs im Weg hab. Und genau dabei gibts öfter dieses eklige fiepen.

    Naja, ich werds mal bestellen, retouren kann man ja immer noch.

    Grüsse
    aam
     
  15. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 07.04.05   #15
    @ pano: weißt du wie teuer zusatzkabel für die powerstation sind?? da sind ja "nur" 5 kabel mit im lieferumfang.
     
  16. pano

    pano Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    18.09.12
    Beiträge:
    225
    Ort:
    Biel/Schweiz
    Zustimmungen:
    2
    Kekse:
    79
    Erstellt: 07.04.05   #16
    Ich habe eben leider auch noch keine Zusatzkabel gefunden für das Teil.
    Hab schon eine Mail an MP geschickt.. ..warte aber immer noch vergeblich auf antwort
     
  17. muzz

    muzz Registrierter Benutzer

    Im Board seit:
    30.03.05
    Zuletzt hier:
    11.07.05
    Beiträge:
    16
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.04.05   #17
    Ich habe das Netzteil von Dunlop https://www.thomann.de/artikel-174266.html..und bin damit mehr als zufrieden!

    1. es ist SEHR robust und hält ewig
    2. SEHR gut gemacht, Dunlop-Qualität
    3. es ist SEHR klein
     
  18. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 07.04.05   #18
    ja das dunlop klingt gut.. sind bei dem alle nötigen kabel dabei? sieht aus, als wären das 3.5" klinke buchsen?!?!?
     
  19. like_mike

    like_mike Registrierter Benutzer

    Im Board seit:
    07.04.05
    Zuletzt hier:
    9.04.05
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.04.05   #19
    hey...kann mir einer weiterhelfn?

    such ein preiswertes netzteil...um die 50€ für mehrere effekte (boss, mxr, ibanez)
    :confused:
     
  20. BlackOrpheus

    BlackOrpheus Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.09.08
    Beiträge:
    199
    Zustimmungen:
    0
    Kekse:
    147
    Erstellt: 07.04.05   #20
    schau dir mal das Ding von Collins an, Hat 8 Anschlüsse und ist recht günstig.
    Is nur ein bisschen groß
     
Die Seite wird geladen...

mapping