Suche VST-Plugin: "stereoecho" für cubase

von Rahn, 24.08.07.

  1. Rahn

    Rahn Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    13.05.10
    Beiträge:
    19
    Ort:
    W-tal
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.08.07   #1
    Ich habe nach einem Virusbefall mein Cubase neu installieren müßen und ein Song von mir, arbeitet mit dem Effect : "Stereoecho". Leider kann Cubase diesen Effect nicht mehr finden und ich erinnere mich nicht wo ich es her hatte :(
    Hat jemand eine Idee? Oder sogar eine Quelle?
    Vielen Dank im Voraus, Rahn
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 24.08.07   #2
    StereoEcho.dll

    3000 Beiträge. Juhu und am 28.08. hab ich Board-Geburtstag.
     
  3. TinoSchulz

    TinoSchulz Gesperrter Benutzer

    Im Board seit:
    24.09.06
    Zuletzt hier:
    4.12.09
    Beiträge:
    442
    Ort:
    Doberlug Kirchhain oder Cottbus
    Zustimmungen:
    0
    Kekse:
    589
    Erstellt: 25.08.07   #3
    Also ich glaube Cubase Sx3 bringt von haus aus schon 2 mit. Einmal Stereo Delay und einmal ModDelay (oder?!?).
    Es gibt tausende plugins mit dem namen Stereo Delay...
    Einfach mal n paar runterladen und ausprobieren ob du den Sound so wieder hinkriegst.
    Ansonsten: Weisst du noch wie das Plugin aussah?
    War es VST, DirectX, AU oder ähnlihces?
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 25.08.07   #4
    Er fragt doch direkt nach StereoEcho, oder nicht ? Von Steinberg gibt es genau so ein Plugin, was ich raus gesucht habe. Wo ist jetzt noch das Problem ?
     
  5. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 25.08.07   #5
    und er sagt ja auch ned dass er sx3 hat...
     
  6. Rahn

    Rahn Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    13.05.10
    Beiträge:
    19
    Ort:
    W-tal
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.09.07   #6
    Vielen Dank für eure Hilfe.!
    Leider war ich länger Krank und konnte mich noch nicht bedanken. Das sei hiermit nachgeholt. Mein StereoEcho ist Dank eurer Hilfe wieder da und mein ach so liebes Stück gerettet.
    Also DANKE !!
    Thomas
     
  7. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 12.09.07   #7
    glückwunsch und bleib gesund!!!
     
Die Seite wird geladen...

mapping