Tascam US-1641 Latenzeinstellung

von kettecobain, 03.11.09.

  1. kettecobain

    kettecobain Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    24.09.18
    Beiträge:
    971
    Ort:
    Gotha
    Zustimmungen:
    187
    Kekse:
    2.619
    Erstellt: 03.11.09   #1
    Hallo.

    Ich habe mir fürs home-recording ein Tascam US-1641 gekauft. Soweit so gut. Nun wollte ich das ding ausprobieren und habe im Menu von Tascam die latenz auf Low gestellt um vernünftig aufnehmen zu können. in cubase stellte sich dann aber heraus das ich eine eingangslatenz von rund 2 ms und eine ausgangslatenz von 16 ms habe. Die eingangslatenz war also schon gut aber die am ausgang war mir devinitiv noch zu hoch. Dann hab ich das teil auf latenz "lowest" gestellt. nun bekam ich eine latenz am eingang von rud 2 ms und am ausgang von 10 ms, nur leider kam es so zu dauerhaftem kratzen und sekundenlangen aussetzern. also installierte neueste firmware und neueste treiber (direkt vom Hersteller). Leider hat sich an meinem problem nur marginal etwas zum guten verändert. gibt es noch eine möglichkeit etwas an dem problem zu verändern so das ich eine niedrigere latenz bekomme?

    Mein PC dürfte eig ausreichend sein:

    -Core 2 Duo (2x 1,66 GHz)
    -2 GB DDR-2 RAM
    -USB 2.0
    -Windows 7 Ultimate

    Bis jetzt bin ich in der annahme gegangen das es nur zu kacksern und aussetzern kommt wenn das systemausgelastet ist, dies ist aber laut task-manager bei weitem nicht der fall.

    Hat(te) einer ähnliche Probleme mit dem teil und weis abhilfe?

    Vielen Dank schonmal im vorraus
    (sorry für schreibweise...ich finde die SHIFT-Taste eher selten)

    greetz. Kette
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    19.09.18
    Beiträge:
    15.035
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    886
    Kekse:
    69.049
    Erstellt: 03.11.09   #2
    dem kann man abhelfen
    [​IMG]

    die Latenz ist nur vom Buffer, Treiber und der Schnittstelle abhängig - je kleiner Du den Buffer machst, desto stärker wird die CPU belastet.

    Hast Du es den mal ausprobiert mit den 16ms? oder bist Du auch jemand, der da einfach nach der Zahl urteilt - 16ms sind ca, 4,7m Abstand zwischen Dir und der Box (Schallgeschwindigkeit 3,4ms/m)
     
  3. kettecobain

    kettecobain Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    24.09.18
    Beiträge:
    971
    Ort:
    Gotha
    Zustimmungen:
    187
    Kekse:
    2.619
    Erstellt: 04.11.09   #3
    Also man hört schon eine deutliche Latenz zwischen Anschlag und dem Signal am Ausgang. Durch den Mix Regler kann man ja auch zwischen direktem Mithören und Mithören über Cubase blenden und wenn man den Regler in die Mitte stellt klingt das wie ein Doppler-Effekt...:(:(
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.701
    Ort:
    Düsseldorf
    Zustimmungen:
    871
    Kekse:
    36.413
    Erstellt: 04.11.09   #4
    SPielst du denn überhaupt per Software-Modelling? FRag ich nur mal so, denn in der Tat ist das Latenzproblem in vielen Fällen gar keines. Stattdessen überhaupt nur, wenn man aufs Softwaremonitoring angewiesen ist (weil man eben VST-EFfekte oder VST-INstrumente in EChtzeit spielen will). FÜr alle anderen Fälle (also eigentlich jede normale Aufnahmesituation) ist die Latenz egal. Man arbeitet dann eben mit Direktem Mithören, und Cubase sorgt dafür, dass die Spuren alle synchron zueinander sind.

    Wollt ich nur nochmal sagen, weil nämlich viele die Latenz unnötigerweise zu einem Problem machen.
     
  5. kettecobain

    kettecobain Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    24.09.18
    Beiträge:
    971
    Ort:
    Gotha
    Zustimmungen:
    187
    Kekse:
    2.619
    Erstellt: 04.11.09   #5
    aber wenn ich den click von cubase nicht latenzfrei bekomme liege ich doch nie in time oder?
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.701
    Ort:
    Düsseldorf
    Zustimmungen:
    871
    Kekse:
    36.413
    Erstellt: 04.11.09   #6
    ICh zitiere mich mal selbst
    Klar hörst du den Klick "zu spät", und dann wird deine Spur auch noch "zu spät" aufgenommen. Aber Cubase schiebt die Spur quasi passend zurück. Das nennt man Latenzausgleich, dass sollte jede Software können (zumindest können das Samplitude, Reaper und selbst die kostenlosen Kristal und Audacity). Cubase sollte das auch können, man könnte sonst ja gar nicht vernünftig arbeiten. Einzige Voraussetzung ist, dass der Treiber einen korrekten Latenzwert an Cubase liefert. Theoretisch kann es da schonmal zu Problemen kommen; bei manchen ASIO-Treibern kann man auch zusätzlich noch einen Latenzkorrekturwert einstellen (welcher also nicht die tatsächliche Latenz verändert, aber die Software einen anderen Wert zur Korrektur mitgeteilt bekommt).

    Probier es mal einfach aus. Stell die Latenz bewusst hoch ein. Dann nur direktes Mithören nutzen. Du lässt den Klick laufen, dazu spielst du eine Spur ein. UNd dann dazu einen Overdub (während du Klick und erste Spur hörst) usw. Eigentlich sollte da alles passen; du bekommst gar nicht mit dass du eine massive Latenz hat.
     
  7. kettecobain

    kettecobain Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    24.09.18
    Beiträge:
    971
    Ort:
    Gotha
    Zustimmungen:
    187
    Kekse:
    2.619
    Erstellt: 04.11.09   #7
    okay ich werds probieren...thy schonmal an alle:great:
     
  8. kettecobain

    kettecobain Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    24.09.18
    Beiträge:
    971
    Ort:
    Gotha
    Zustimmungen:
    187
    Kekse:
    2.619
    Erstellt: 05.11.09   #8
    Damit hat sich mein Problem gelöst. Vielen dank an alle und sorry für die Einsteigerfrage. Ich bin gerade erst dabei mich in die Materie reinzufuchsen.:great:
     
  9. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.701
    Ort:
    Düsseldorf
    Zustimmungen:
    871
    Kekse:
    36.413
    Erstellt: 05.11.09   #9
    Freut mich!
    Gern geschehen.
    Eine Entschuldigung ist da wirklich nicht nötig, ist auch gar nicht so extrem einsteigermäßig - ich muss hier immer wieder feststellen, dass das Thema Latenz überbewertet bzw. falsch verstanden wird. Du hast jetzt ja selbst erfolgreich festgestellt, dass die Latenz fürs "normale Aufnehmen" eh egal ist. Und wenn du mal was machst, wo die Latenz von Beduetung ist (also z.B. E-Gitarre per Softwaremodlling oder MIDI-Keyboard spielen), dann geht es nur darum, dass du die Latenz so niedrig einstellen kannst, dass du sie nicht wahrnimst, aber es dennoch nicht zu Kratzern/Aussetzern kommst. Wieviele Millisekunden das dann sind kann dir doch egal sein, wenn du es nicht wahrnimmst (da ist jeder veilleict auch etwas unterschiedlich empfindlich). Die Frage, ob soundsoviel MIllisekunden "gut" sind, ist daher sinnlos, sofern du die Latenz nicht hörst. Falls du damit aber wirklich Probleme bekommen solltest, könntest du den ASIO4ALL-Treber runterladen, installieren, und anstelle des Tascam-ASIO-Treibers benutzen. Es gibt tatsächlich Interfaces, wo der besser ist als der zum Interface gehörenden Original-Treiber.
     
  10. RatUnion

    RatUnion Registrierter Benutzer

    Im Board seit:
    30.12.06
    Zuletzt hier:
    21.12.13
    Beiträge:
    79
    Zustimmungen:
    2
    Kekse:
    111
    Erstellt: 09.11.09   #10
    Man sollte allerdings an der Stelle erwähnen, dass das Tascam US-1641 was Latenz und Knacksen angeht ein besonderer Grottenolm ist. Hatte das Ding auch mal. Habe es nur wegen des instabilen Treibers und der hohen, nicht in den Griff zu bekommenden, Latenz gegen Saffire Pro 40 und Digimax D8 getauscht. Einspielen über Midi und die VSTi direkt mithören kann man mit dem Ding quasi vergessen. :(

    Aber seis drum. Mit dem Tascam haben wir ein ganzes Album und viele Konzerte aufgenommen und das lief damit immer super :)
     
  11. kettecobain

    kettecobain Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    24.09.18
    Beiträge:
    971
    Ort:
    Gotha
    Zustimmungen:
    187
    Kekse:
    2.619
    Erstellt: 05.07.10   #11
    Hallo, sorry das ich das Ding hier nochmal hoch hole. Ich hab einerneutes Problem: Ich kann seit eben Aufgenommenes nicht mehr anhören, wei die ASIO Auslastung (über Cubase angezeigt) dauerhaft auf 100% steht. ich habe nichts im Hintergrund offen und vor 2 Tagen hat das auch noch funktioniert. Firmware und Treiber sind die neuesten die ich finden konnte (alle von der Tascam Seite). Das macht das Aufnehmen unmöglich. Die Latenzeinstellung bewirkt bei dem Problem nichts, und ich habe außer auf 2 von 7 Spuren etwas Hall und auf allen etwas EQ nichts an Plugins drauf. Ein Ausschalten der EQ´s und Hall bringt nichts. Wie kann nich meine Aufnahmen retten?

    gruß, Kette
     
Die Seite wird geladen...

mapping