Thomann-Swissonic-Wut

von Perfect Drug, 16.01.06.

  1. Perfect Drug

    Perfect Drug Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    29.04.15
    Beiträge:
    1.220
    Ort:
    Graz
    Zustimmungen:
    22
    Kekse:
    1.181
    Erstellt: 16.01.06   #1
    Hy!
    Vielleicht kann mir irgendjemand helfen:
    Ich habe mir vor ca. 1 Jahr ein USB-Interface bei Thomann gekauft und bis jetzt hat es fast immer (mehr oder weniger) funktioniert. Es gab immer Probleme mir dem Installieren der Treiber und es wurde oft von Cubase nicht gefunden usw. aber im Prinzip hat es meistens funktioniert. Das ist jetzt aber vorbei.
    Ich versuch nun schon seit Tagen, dass ich das Teil zum Laufen bringe aber es geht einfach nicht.
    Das Gerät wird zwar in der Systemsteuerung von Windows erkannt aber im Cubase irgendwie nicht!
    Unter "Geräte->Geräte konfigurieren->VST Multitrack" wird zwar der ASIO Treiber aufgelistet aber ich kann keine Einstellungen vornehmen.
    Ich bin echt am Ende. Am liebsten würd ich das Ding einfach zum Fenster raus werfen (wenn es nicht ganz so teuer gewesen wäre).

    Na dann wende ich mich eben an Thomann, aber:
    KEINERLEI SUPPORT!
    Wenn man auf die Seite des Herstellers geht (www.swissonic.com), gelangt man auf die Thomann Seite! Und da steht man dann an.
    Ich finde es von Thomann einfach unter jeder Sau, dass man zum Einen ein Produkt verkauft, das nicht richtig funktioniert und zum Anderen keinerlei Support dafür bereitstellt. Es war auf jeden Fall das letzte Mal dass ich dort gekauft habe.
    Weiß vielleicht jemand von euch göttlichen Tontechnik Spezialisten was ich tun könnte?
    Kann ich das Ding noch zurückgeben?
    Oder noch besser: Will es mir jemand abkaufen?:D
     
  2. MikeZ

    MikeZ Registrierter Benutzer

    Im Board seit:
    23.02.04
    Zuletzt hier:
    8.04.13
    Beiträge:
    338
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 16.01.06   #2
    Wie hast du dich denn an die gewendet? Nur indem du auf die HP gegangen bist? Wenn ja, solltest du mal da anrufen.
     
  3. Perfect Drug

    Perfect Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    29.04.15
    Beiträge:
    1.220
    Ort:
    Graz
    Zustimmungen:
    22
    Kekse:
    1.181
    Erstellt: 16.01.06   #3
    Ich habe letzte Woche eine E-mail geschrieben- keine Antwort. Ich will überhaupt nicht mehr mit denen reden. Ich will überhaupt nchts mehr mit denen zu tun haben. Ich bin nur sauer.
     
  4. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.770
    Ort:
    Heilbronn
    Zustimmungen:
    1.722
    Kekse:
    46.721
    Erstellt: 16.01.06   #4
    sehr ärgerlich, keine Frage
    bitte bedenken:
    bei - ich schätze mal - über 20.000 Artikeln kann man nicht erwarten, dass sich die (zweifellos vielen) Mitarbeiter bei allen Produkten bis ins Detail auskennen.
    Das ist nicht möglich.
    Warum hast du nicht schon von vornherein auf Umtausch bzw. Rücknahme gepocht, wenn es schon seit Anfang problematisch war?

    Was möglich sein muss, ist den Kontakt zum Hersteller direkt herzustellen, um von dort einen Support zu bekommen. Wenn das nicht funktioniert ist bestenfalls der Hersteller zu verteufeln, jedoch nicht der Händler.
    Ein Hinweis an thomann, dass der Support nicht funktioniert ist ebenfalls für thomann sicherlich hilfreich.
    Ich finde, dass thomann nach wie vor mit zu den besten in der Branche zählt.
     
  5. Perfect Drug

    Perfect Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    29.04.15
    Beiträge:
    1.220
    Ort:
    Graz
    Zustimmungen:
    22
    Kekse:
    1.181
    Erstellt: 16.01.06   #5
    Weil ich am Anfang noch keinen Schimmer von der Materie hatte. Da dachte ich noch es läge an mir. Mittlerweile bin ich mir aber sicher dass ich nicht Schuld bin.
    Ich wollte ja mit dem Hersteller als erstes in Kontakt treten und das ist ja das Verrückte:
    Es gibt keine Website vom Hersteller! Geh auf Google und gib Swissonic ein. Es kommen reihenweise Seiten von Händlern aber keine Herstellerseite! Wie gesagt wenn man auf www.swissonic.com geht gelangt man zur Thomann Homepage. Deswegen kommts mir auch irgendwie so vor als hätte ich ein Produkt von irgendeinem no-name Hersteller aus China gekauft (was ich wahrscheinlich auch habe). Aber dann hätte ich gleich bei eBay geboten und wenigstens Geld gespart.

    EDIT:
    Und noch was witziges:
    Wenn man bei Thomann bei den Hersteller Links sucht, findet man kein Swissonic. Ich komme mir verarscht vor...
     
  6. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.770
    Ort:
    Heilbronn
    Zustimmungen:
    1.722
    Kekse:
    46.721
    Erstellt: 16.01.06   #6
    frag doch bei thomann nach, ob es einen Hersteller gibt und ob es eine Supportmöglichkeit gibt.
    Falls thomann das verneint und falls thomann selber keinen Support bieten kann, dann darfst du dich aufregen und thomann freundlich aber bestimmt darauf hinweisen, dass dies kein kundenfreundliches Produkt ist.
    Dann wiederum zeigt sich das verkäuferische Geschick deines Gegenübers, wie er sich dir gegenüber verhält (da gibt es mehrere Reaktionsmöglichkeiten - hängt auch von der Verkaufs-/Kundenphilosophie des Hauses thomann ab).
     
  7. Lucky_Strike

    Lucky_Strike Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    21.09.07
    Beiträge:
    197
    Zustimmungen:
    0
    Kekse:
    218
    Erstellt: 16.01.06   #7
    Swissonic Products AG
    (CH-320.3.049.120-6)
    Gewerbezentrum Rotfarb
    8730 Uznach


    Aber soweit ich weis befindet sich die Firma in der Aufloesung.

    Und wenn du ne E-Mail an thomann schreibst dann an studio@thomann.de die sind da dafuer zustaendig. (Kann ich mir aber nicht vorstellen dass die nicht antworten hab bis jetzt immer ne antwort gekriegt (meist nach 3 tagen). Aber wenn du spezielen support brauchst kann es sein das es laenger zum bearbeiten dauert)

    Wenn das Geraet unter windows erkannt wird sollte es funktionieren.
    wenn es in cubekasten nicht funzt liegts am cube ;)
     
  8. Perfect Drug

    Perfect Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    29.04.15
    Beiträge:
    1.220
    Ort:
    Graz
    Zustimmungen:
    22
    Kekse:
    1.181
    Erstellt: 17.01.06   #8
    Ich schließe ja auch nicht zu 100% aus dass es am Cubase oder evtl. auch an Einstellungen im Cubase liegt. Wisst ihr vielleicht woran es liegen könnte? Irgendein Anhaltspunkt?
     
Die Seite wird geladen...

mapping