Top ohne Box anschalten???

von Der Konrad, 07.01.04.

  1. Der Konrad

    Der Konrad Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 07.01.04   #1
    Nu isser da mein neuer Amp, n Crate Hybrid Top...
    Will ihn nun mal ausprobieren, hab aber keine passende Box, könnte da ja das Signal aus dem FX Loop nehmen.
    Die Endstufe ist Transistor, kann ich ihn einfach anschalten ohne Box oder geht da die Endstufe hoch??? :o
    Thx
    Der Konrad
     
  2. 46AND2

    46AND2 Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    26.08.13
    Beiträge:
    237
    Zustimmungen:
    1
    Kekse:
    22
    Erstellt: 07.01.04   #2
    Mach das ja nicht! Ohne Box dran ist das ziemlich schlecht, da die Leistung irgendwo hin muss (ich weiss, super Erklärung ;-)).

    Ich hatte das einmal bei meinem alten Crate BV gemacht. Er hatte jedoch Röhren und die hat es dann verblasen... Schöne Kacke war das! :( ;)
     
  3. On the Rocks

    On the Rocks Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    12.08.07
    Beiträge:
    245
    Ort:
    Daheim :)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #3
    Würd ich nicht machen. ich denke die "chance" dass er in den aller wertesten geht is ziemlich groß..........
     
  4. Der Konrad

    Der Konrad Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 07.01.04   #4
    OK schonmal danke noch n paar sichere Antworten abwarten...
     
  5. Der Konrad

    Der Konrad Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 07.01.04   #5
    *schieb* ;)
     
  6. St. ?tzi

    St. ?tzi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.10.06
    Beiträge:
    705
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 07.01.04   #6
    Normaler weise gilt die Regel mit der Box nur für Rohrenendstufen. Schau mal in die Bedienungsanleitung, da wird immer auf solche Probleme hingewiesen.
    Wenn Dein Amp neben den Boxenausgängen auch noch einen Kopfhörerausgang und / oder Ausgänge für den Mixer besitzt, kannst Du ihn auch ohne Box betreiben.
     
  7. St. ?tzi

    St. ?tzi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.10.06
    Beiträge:
    705
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 07.01.04   #7
    Normaler weise gilt die Regel mit der Box nur für Rohrenendstufen. Schau mal in die Bedienungsanleitung, da wird immer auf solche Probleme hingewiesen.
    Wenn Dein Amp neben den Boxenausgängen auch noch einen Kopfhörerausgang und / oder Ausgänge für den Mixer besitzt, kannst Du ihn auch ohne Box betreiben.
     
  8. Der Konrad

    Der Konrad Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 07.01.04   #8
    Hab ihn gebraucht von Ebay, daher....und Online hab cih noch keine gefunden, mal nachsehen...
     
  9. Doody

    Doody Registrierter Benutzer

    Im Board seit:
    27.08.03
    Zuletzt hier:
    7.10.13
    Beiträge:
    412
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    146
    Erstellt: 07.01.04   #9
    bei ner transistor endstufe kann normal nix kaputtgehen, da kannst du das ruhig machen. Probleme machen da nur Röhrenendstufen (wegen Ausgangsüberträger).
     
  10. Der Konrad

    Der Konrad Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 07.01.04   #10
    Bist du dir wirklich sicher?
    Sonst hab ich nämlich die Pest am A*rsch.... ;)
     
  11. Der Konrad

    Der Konrad Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 07.01.04   #11
    Aja hab im guitar Heft nachgelesen, kann nix passieren also los!!
     
  12. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 07.01.04   #12
    Ja so isses! Keine Probleme mit Transis zu erwarten!
     
  13. GrandWizard

    GrandWizard Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    15.03.04
    Beiträge:
    92
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #13
    Das sicherste is Du wartest bis Du ne passende Box gefunden hast ! Unbefriedigend ich weiss.....ABER sicher 8)

    Oder Du gehst zu nem Bekannten und testes das Ding da an ! Freunde zahlen sich immer aus in diesem Gewerbe ;)

    Viel Erfolg

    GW
     
  14. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #14
    bei transen amp passiert nix, die leistung nimmer mit zunehmenden widerstand ab...und beim widerstand von luft bleibt netma 1w über, das verkraftet der amp noch ;-)
     
  15. Jarok

    Jarok Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    29.12.13
    Beiträge:
    761
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 07.01.04   #15
    beim Röhrenamp passiert auch nicht zwingend was... aber man sollte das nicht unbedingt auf die Probe stellen
     
  16. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 07.01.04   #16
    exakta mente...ne Menge schwarzmalerei hier im Board.... Grins
     
Die Seite wird geladen...

mapping