TripleXXX - Verzerrung im Clean

von Jigsaw, 02.05.06.

  1. Jigsaw

    Jigsaw Registrierter Benutzer

    Im Board seit:
    27.02.06
    Zuletzt hier:
    28.07.15
    Beiträge:
    42
    Ort:
    nahe Graz, Steiermark
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.06   #1
    hallo
    ich habe mir vor kurzem den TripleXXX und eine Gibson Les Paul Special zugelegt,
    bin auch vollkommen begeistert, es ist echt ein super sound.:D

    im Clean canal ist aber folgendes Problem:
    wenn der ToggleSwitch nach unten zeigt, also wenn ich mit dem bridgetonabnehmer spiele, und die saiten etwas stärker anschlage, chruncht der sound schon.
    je stärker ich durchschlage, desto mehr verzerrt er.
    wenn der toggleswitch in der Mittelposition ist, gibt es aber keine Anzeichen von irgendeiner Verzerrung!!!

    es ist zwar kein gravierendes Problem, weil ich beim Clean-Spielen den ToggleSwitch sowieso auf die Mittelposition eingestellt habe, und 2tens weil man im cleancanal e nicht so heftig spielt, aber trotzdem.

    ist es möglich dass eine vorstufenröhre kaputt ist?
    oder hat der tonabnehmer was??
    oder ist das immer so?:confused:

    es ist nicht schlimm, aber...
    bitte ein paar antworten! thanks

    lg jigsaw
     
  2. Red

    Red Registrierter Benutzer

    Im Board seit:
    20.02.06
    Zuletzt hier:
    7.12.11
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.06   #2
    Ich würde mal vermuten dass dein Amp ok ist und mal darauf tippen, dass das durch deinen Bridge-PU verursacht wird. Sollte aber auch normal sein, wenn der ein wenig mehr Output hat. Einfachste Lösung (falls es daran liegen sollte): Volume-Poti an der Gitarre ein wenig zurückdrehen.
     
  3. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 02.05.06   #3
    Es handelt sich vermutlich um eine Fehleinstellung am Amp. Ich gehe davon aus, dass Du zuviel Gain/Volume am Cleankanal und zu wenig Volume am Master eingestellt hast.
     
  4. Jigsaw

    Jigsaw Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.06
    Zuletzt hier:
    28.07.15
    Beiträge:
    42
    Ort:
    nahe Graz, Steiermark
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.06   #4
    nein, ich hab das gain ziemlich wenig aufgedreht.
    je mehr gain, desto ärger die verzerrung, ganz klar,
    aber es chruncht auch ohne viel gain!!

    lg jigsaw
     
  5. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 02.05.06   #5
    Sag mal die Einstellungen von Gain/Drive/Preamp/Master
     
  6. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 02.05.06   #6
    ich hab ne ibanez sz und stelle dasselbe an allem amps fest. je mehr output desto mehr zerrt es. ich würd sagen dass es ganz normal ist. musst halt immer volume ein wnig zurückdrehen
     
  7. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 02.05.06   #7
    Hallo,

    ich hab es an meinem XXX damals nicht geschafft, den Cleankanal zum zerren zu bringen, egal ob mit Paula oder was anderem. Der Sound am Steg wird zwar schon schärfer, aber von einer Zerre möchte ich dabei nicht reden.

    Matze
     
  8. 5daysWeekend

    5daysWeekend Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    8.01.16
    Beiträge:
    939
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    10
    Kekse:
    472
    Erstellt: 02.05.06   #8
    Kenne das eigentlich nicht vom Triple X, dass der so schnell in die Zerre geht.
    Also im Clean Kanal blieb der bei mir auch immer clean.
    Sowohl an meiner TremontiSE mit sh6, welcher ja einen höheren Output hat, als auch an sämtlichen anderen Gitarren die ich darüber gespielt/gehört habe.

    Würde auch auf Ampeinstellung tippen.
    Lautstärke am besten immer über den Master regeln.

    Versuch wirklich mal noch weniger Gain reinzudrehen.
    Ansonsten VolumePoti minimal zurück schrauben, wurde ja auch schon gesagt!

    Hoffe kriegsts hin,

    5dw
     
  9. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 02.05.06   #9
    Früher, als ich noch nen EMG 81 hatte, hat der Clean Kanal auch immer ein bisschen gezerrt, jetzt mit SH 6 oder Ton Zone nicht mehr.

    Würde auch sagen, dass du den Volumeregler im Clean zu weit offen hast. Damit kann man übrigends tolle Crunchsounds aus dem XXX holen, Volume im Clean voll auf, Master nach belieben. Sollte normal eigentlich umgekehrt vonstatten gehen, aber bis die Endstufe beim XXX zerrt, kann man lange drehen.
     
  10. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 02.05.06   #10
    Anstatt am Amp oder am Volumen Poti zu fummeln,könntest du auch den Pickup minimal "reindrehen", dadurch wird er aber auch leiser!
     
  11. monsy

    monsy Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    3.930
    Ort:
    Pott
    Zustimmungen:
    1.352
    Kekse:
    18.937
    Erstellt: 02.05.06   #11
    Ich wunder mich, dass das voher keiner gesagt hat. Wenn der PU ziemlich hoch ist, würd ich nämlich genau dies tun :)
     
  12. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 02.05.06   #12
    Die Unterschiede sind minimal.

    Threadautor, wo sind die Potisettings?
     
  13. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 02.05.06   #13
    Wenn Du den Master auf 10 hast, mußt Du trotzdem genug Feuer in der Vorstufe geben, da es sonst in der Endstufe nicht zerrt.
    Beispiel: Alte Non-Mastervolume Fender und Marshall und deren Nachbauten. Saulaut, saugeil.
    Bei heutigen Schaltungen ist fast jede Zerre "made by Vorstufe". Die Endstufe tut schon noch das ihrige zur Klangfärbung und Wärme aber kaum mehr was für die Zerre.
     
  14. Jigsaw

    Jigsaw Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.06
    Zuletzt hier:
    28.07.15
    Beiträge:
    42
    Ort:
    nahe Graz, Steiermark
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.06   #14
    1.:
    muss mich zuerst korrigieren, die zerre tritt nur im ersten moment auf, wenn die saiten sehr stark schwingen. nach einer halben sekunde oder mehr klingt alles wieder normal.
    aber wenn man z.B. Powerchords im Achtelrythmus stark anschlägt, wird sowas zum problem.
    sorry das ich das nicht schon erwähnt habe.

    2.:
    das mit dem gain zurückdrehen und master rauf, und das volumepoti zurückdrehen hilft zwar schon, aber die zerre wird halt nur weniger, ganz weg is sie nicht.

    3.:
    danke für die antworten:great:

    Edit: Volume im Cleanekanal: ca 8-9 Uhr
    Master: ca 9-10 Uhr ...aber auch bei anderen settings isses da, nur halt a bissl mehr oder weniger.

    lg Jigsaw
     
  15. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 02.05.06   #15
    Was hast du für einen XXX? Das 100WTop, oder den 40W Combo?

    Beim 40W Combo kann ich mir schon vorstellen, dass die Endstufe ins Zerren übergeht, beim Top nicht.
     
  16. Jigsaw

    Jigsaw Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.06
    Zuletzt hier:
    28.07.15
    Beiträge:
    42
    Ort:
    nahe Graz, Steiermark
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.06   #16
    Das Top mit der dazugehörigen Box.
    lg
     
  17. Ach3ron

    Ach3ron Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 02.05.06   #17
    Bei nem Mastervolume auf 10 Uhr und Gain 9 Uhr sollte auch bei keinem 40W-Amp die Endstufe zerren. Ich vermute auch eher, dass der Bridge-PU einen so hohen Output hat, dass die Vorstufe schon zerrt.

    Etwas abwegiger aber auch durchaus möglich ist, dass was an der Elektronik der Gitarre nicht in Ordnung ist. Hatte selbst schon mal kalte Lötstelle bei ner Erdung und ein kaputtes Poti. Beides hatte als Folge, dass der Sound irgendwie dünn und angezerrt, aber auch deutlich leiser als normal war.
     
  18. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 02.05.06   #18
    Das ist strange.

    Ich hab jetzt nicht im Kopf, welche Regler der XXX hat.

    Normalerweise gibt es einen Master-, einen Clean-Volume- und einen Clean-Gain-Regler.

    Dreh den Master voll auf, den Gain im Clean auf max. 9Uhr und den Clean-Volume so, dass es laut genung ist. So erzielst du den größten Headroom.
     
  19. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 02.05.06   #19
    Exactly. Probier das mal, Jigsaw.
     
  20. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 02.05.06   #20
    Im Clean gibts keinen Gain regler, nur Volume und 3-Band EQ. Und dann halt den Master.
     
Die Seite wird geladen...

mapping