TSL 60+1960 schräg gekauft :)

von Slash, 07.06.06.

  1. Slash

    Slash Registrierter Benutzer

    Im Board seit:
    20.09.03
    Zuletzt hier:
    13.12.11
    Beiträge:
    173
    Ort:
    Nordhessen
    Zustimmungen:
    0
    Kekse:
    348
    Erstellt: 07.06.06   #1
    Hi,

    so gratuliert mir evtl. mal einer hier???
    Hab mir den Marshall TSL 60 + JCM 1960 Vintage gekauft :) jippiiiiii!!! Müsste am Donnerstag angeliefert kommen :) freu freu!

    Doofe frage...ist da auch das passende Anschlusskabel dabei? Also Kabel vom Amp zur Box??= Oder muss man das extra kaufen?

    So, wenns dann da iss..schicksch ma nen Bild *freu*

    Slasher
     
  2. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 07.06.06   #2
    hey,

    wird wohl kein kabel dabei sein, wenn es nicht extra dabei stand. achte darauf das du auf jedenfall ein boxenkabel verwendest und kein instrumentenkabel um das top an die box anzuschließen! außerdem das die ohmzahlen übereinstimmen (müsste bei dem marshall 16 ohm top zu 16 ohm box sein). mach beim einschalten erst den powerschalter an, warte dann eine weile (ca 5 minuten) und lege dann den standbyschalter um, und dann kannste abrocken :)

    glückwunsch zu dem amp und viel spass damit!


    viele grüße


    kev
     
  3. Slash

    Slash Threadersteller Registrierter Benutzer

    Im Board seit:
    20.09.03
    Zuletzt hier:
    13.12.11
    Beiträge:
    173
    Ort:
    Nordhessen
    Zustimmungen:
    0
    Kekse:
    348
    Erstellt: 07.06.06   #3
    Dank Dir großer!


    Werd gleich moin Nachhacken damit ich auch spieln kann....!
     
  4. Branko

    Branko Registrierter Benutzer

    Im Board seit:
    17.09.05
    Zuletzt hier:
    16.11.13
    Beiträge:
    119
    Ort:
    Rödermark (Nähe Frankfurt Main)
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 07.06.06   #4
    Yeah Alter klingt doch gut! Habe selber die Vintage Box von Marshall!
    Wenn du das beachtest was der Kollege da geschrieben hat, dann kannste loslegen und abrocken!
    Achso bei der Box kannste übrigens wählen zwischen 16 oder 4 ohm! Am Amp kannst du warscheinlich zwischen 16,8 oder 4 Ohm wählen. Also schalts auf 16 Ohm und nimm den 16 Ohm Eingang an der Box! Aber das steht auch alles nochmal in der Betreibsanleitung drin!

    Nochmal gratulation zum Amp - soll ja sehr vielseitig sein, nicht so wie mein Hard Rock Tante der 800er!:D

    Warum heißen hier eigentlich so viele Leute "Slash"?
     
  5. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 07.06.06   #5
    nö, der TSL60 hat nru 16 oder 8 ohm anschluss!
    -> daher den schalter auf 16ohm legen und kabel an den 16ohm Mono eingang an der box :great:

    @slash:
    glückwunsch zum neuen amp!
     
  6. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 07.06.06   #6
    Richtig, das ist der DSL der die 3 Anschlüsse hat
     
  7. SG Rocker

    SG Rocker Registrierter Benutzer

    Im Board seit:
    20.08.05
    Zuletzt hier:
    2.11.07
    Beiträge:
    869
    Ort:
    Hohenahar
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 07.06.06   #7
    Glückwunsch zu dem Amp, hab selber einen Tsl, im moment mit ner Classic Box, geiler Amp auf jeden Fall!

    Ach und meiner hat 3 Anschlüsse!
     
  8. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 07.06.06   #8
    Nö, wieso? Wie kommst Du denn daaaaaaarauf?




    Hehe, herzlichen und so!
    Und nimm Dir Zeit mit den Reglern, fang schön mittig an. Der TSL ist ein untypischer Marshall und recht vielseitig, also dauert auch die Soundfindung etwas länger.
     
  9. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 07.06.06   #9
    jap. aber du hast auch den TSL100, nicht den 60.

    der TSL60 hat zwei (parallel verlötete) buchsen plus einen umschalter für 16 oder 8 ohm

    der TSL100 hat 3 buchsen, eine für 16ohm und zwei parallelgeschaltene buchsen mit einem umschalter für 4 oder 8 ohm
     
  10. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 07.06.06   #10
    Stimmt absolut! Ich feile seit einem Jahr am Sound.:D
     
  11. SG Rocker

    SG Rocker Registrierter Benutzer

    Im Board seit:
    20.08.05
    Zuletzt hier:
    2.11.07
    Beiträge:
    869
    Ort:
    Hohenahar
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 07.06.06   #11
    Nö bei mir hat sich es eigentlich so ziemlich eingependelt, eigentlich alles auf 12 uhr, Nuacen je nach gitarre!
     
  12. Slash

    Slash Threadersteller Registrierter Benutzer

    Im Board seit:
    20.09.03
    Zuletzt hier:
    13.12.11
    Beiträge:
    173
    Ort:
    Nordhessen
    Zustimmungen:
    0
    Kekse:
    348
    Erstellt: 10.06.06   #12
  13. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 10.06.06   #13
    ha das is ja lustig, marshall hat neue schalter (power&standby) im TSL :o

    siehe meines im ahang
     

    Anhänge:

    • front.JPG
      Dateigröße:
      103 KB
      Aufrufe:
      153
  14. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 10.06.06   #14
    Wo ist da ein Unterschied?
     
  15. Seansy

    Seansy Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    935
    Ort:
    Neusiedl am See
    Zustimmungen:
    52
    Kekse:
    852
    Erstellt: 10.06.06   #15
    Die einen sind umgelegt und die anderen nicht:D :D... sorry das musste sein... aber das würde mich auch interessiern.
     
  16. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 10.06.06   #16
    meiner hat gewinkelte schalter, und der "rahmen" ist ca 4-5mm breit...

    bei slash, zumidnest so siehts am foto aus: die beiden schalter sind abgerundet, und der rahmen ist nur mehr so 2mm breit

    vl täuscht aber auch das foto von slash, aber meiner meinung nach sieht das anders aus :o
     
  17. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
  18. Gerhard_Gorefest

    Gerhard_Gorefest Gesperrter Benutzer

    Im Board seit:
    20.03.06
    Zuletzt hier:
    14.05.09
    Beiträge:
    772
    Ort:
    In the swirl.
    Zustimmungen:
    2
    Kekse:
    433
    Erstellt: 10.06.06   #18
    gratuliere zu nem wirklich fetten amp!
     
  19. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 10.06.06   #19
  20. Slash

    Slash Threadersteller Registrierter Benutzer

    Im Board seit:
    20.09.03
    Zuletzt hier:
    13.12.11
    Beiträge:
    173
    Ort:
    Nordhessen
    Zustimmungen:
    0
    Kekse:
    348
    Erstellt: 10.06.06   #20
    Was hat das zu bedeuten mit den Schaltern???

    Macht mich jetzt nit Irre im Kopf *gg*, nicht das ich nen Polen-Amp hab *lol*

    Naja evtl. isses so weils halt neu ist!?!
     
Die Seite wird geladen...

mapping