Unerwünschte Zeitanpassung beim Import vom .wav-Dateien

  • Ersteller toni12345
  • Erstellt am
toni12345
toni12345
Helpful & Friendly User
HFU
Zuletzt hier
28.11.21
Registriert
26.05.07
Beiträge
2.912
Kekse
21.542
Beim Import einer .wav-Datei in Cubase ist mir gerade ein seltsames Phänomen aufgefallen, das ich mir nicht erklären kann. Ich hoffe, jemand von euch weiß hier weiter.

Ich habe vor kurzem mit der Demoversion von StudioOne rumgespielt und dort auch einen Song aufgenommen und gemischt. Jetzt wollte ich ausprobieren, wie ich den gleichen Song in Cubase 5 mischen würde, da das sozusagen mein Standardprogramm ist. Ich habe also die Rohdaten (Spuren ohne Efekte) aus StudioOne als .wav-Datei exportiert und wollte sie in Cubase wieder importieren. Dabei passierte folgendes:

Ich habe eine neue Datei in Cubase geöffnet und dabei die Tempoeinstellungen überhaupt nicht beachtet. Es handelt sich komplett um Audiospuren, zeitbasierte Effekte sind auch nicht beabsichtigt, also habe ich da zunächst gar nicht dran gedacht und das Projekt mit der Standardeinstellung 120bpm geöffnet. Nach dem Export wurden die Spuren nun aber viel zu schnell abgespielt. Nach einigem Grübeln habe ich dann das Tempo des Projekts auf 85 bpm wie im Ausgangsprojekt eingestellt und siehe da, auf einmal hat's gepasst, wenn auch noch nicht in der Qualität, die ich mir wünschen würde, da scheint Cubase noch irgendwas zu rechnen, was eigentlich nicht sein müsste. Wenn ich die entsprechenden .wav-Dateien in Winamp abspiele, gibt es keine Probleme, Tempo und Qualität sind einwandfrei.

Was ich mir jetzt nicht erklären kann: Irgendwie scheint Cubase dem Soundfile "anzusehen", dass es mal mit einer Tempoeinstellung von 85 bpm eingespielt wurde. Kann es sein, dass das irgendwie als Eigenschaft mit abgespeichert wird? Bis jetzt hatte ich diese Tempoeinstellungen nur mit midi-Files in Verbindung gebracht, da wäre dieses Verhalten ja normal. Hat irgendjemand ne Idee, was da vor sich geht bzw. ob sich dieses Verhalten in Cubase ändern lässt? Im Handbuch habe ich nichts dazu gefunden und bin deshalb ein bisschen ratlos:confused:.

Gruß

Toni

€: Gerade noch getestet: Wenn ich wav in mp3 konvertiere, läuft alles bestens, die entsprechende Information scheint tatsächlich irgendwo in der wav-Datei zu stehen.
 
Eigenschaft
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
28.11.21
Registriert
19.02.11
Beiträge
10.844
Kekse
22.158
Mal abgesehen davon, dass die Erklärung recht simpel ist, wo ist jetzt das Problem?

Einfachste Möglichkeit für all jene die nicht wissen wie, was und warum: Du erstellst einfach ein Cubase-Projekt, wählst das korrekte Tempo und importierst anschliessend die Spuren.


Zur Erklärung

Wenn die Spuren in S1 aufgezeichnet werden, werden Tempoinformationen in den Datei-Header geschrieben, Cubase liest diesen aus und passt die Spuren dem vorliegenden Projekt-Tempo an, WENN man nicht zuvor den musikalischen Modus für die Datei im Pool (ja, man sollte tatsächlich Dateien immer über den Pool importieren...) deaktiviert oder eben den musikalischen Modus bei der Spur deaktiviert auf der die Aufnahme landen soll. That's it.
 
toni12345
toni12345
Helpful & Friendly User
HFU
Zuletzt hier
28.11.21
Registriert
26.05.07
Beiträge
2.912
Kekse
21.542
Einfachste Möglichkeit für all jene die nicht wissen wie, was und warum: Du erstellst einfach ein Cubase-Projekt, wählst das korrekte Tempo und importierst anschliessend die Spuren.

Das habe ich ja schon gemacht (s.o.). Dass die Tempoinformation im Dateiheader hinterlegt wird, war mir aber neu, wieder was dazu gelernt.

Wenn die Spuren in S1 aufgezeichnet werden, werden Tempoinformationen in den Datei-Header geschrieben, Cubase liest diesen aus und passt die Spuren dem vorliegenden Projekt-Tempo an, WENN man nicht zuvor den musikalischen Modus für die Datei im Pool (ja, man sollte tatsächlich Dateien immer über den Pool importieren...) deaktiviert oder eben den musikalischen Modus bei der Spur deaktiviert auf der die Aufnahme landen soll. That's it.

Mit dem Import in den Pool hat es genaus so funktioniert, wie ich wollte, vielen Dank für den Tipp. Cubase scheint übrigens bei eingeschaltetem musikalischen Modus auch dann noch was zu rechnen, wenn die Tempoangabe übereinstimmt, auch bei voreingestellten 85 bpm klangen einige Files an manchen Stellen nicht ganz sauber. Interessanterweise funktioniert das Deaktivieren des musikalischen Modus direkt in der Spur bei mir nicht, zumindest bei Drag & Drop wird er nach dem Import automatisch eingeschaltet. Über den Pool funktioniert es aber wie gesagt einwandfrei.

Gruß

Toni
 
Novik
Novik
Registrierter Benutzer
Zuletzt hier
13.06.21
Registriert
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
Achtung. Das direkt auf der Spur angezeigte Notensymbol schaltet nicht den Musik Modus um. Das muss man im Pool oder im jeweiligen Editor für das Audioevent machen. Die Funktion direkt im Arranger auf den Spuren schaltet die Spur auf temp- bzw. zeitlinearen Modus um. Diese Funktion bestimmt das Einrast-Verhalten der Audioevents. Ohne Timestretching. Das ist nicht das selbe, wie der Musikmodus.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
DieterB
DieterB
Registrierter Benutzer
Zuletzt hier
30.01.17
Registriert
30.11.13
Beiträge
1.030
Kekse
1.852
Ort
Nähe Wien
Wenn die Spuren in S1 aufgezeichnet werden, werden Tempoinformationen in den Datei-Header geschrieben, ...
Verstehe ich das richtig, diese Info steht im Header der wav Datei? Wann passiert das? Beim Export, oder wird das bereits beim Aufnehmen in die wav Datei des Media Ordners geschrieben?

Warum wurden die wav Dateien überhaupt exportiert und nicht die original Aufnahmedateien des entrechenden Studio One Media Ordners verwendet?
 
toni12345
toni12345
Helpful & Friendly User
HFU
Zuletzt hier
28.11.21
Registriert
26.05.07
Beiträge
2.912
Kekse
21.542
Im Media-Pool scheint das Tempo auch schon hinterlegt zu sein, es steht auf jeden Fall unten in der Statuszeile. Die Dateien habe ich exportiert, damit ich für jede Spur ein komplettes Event habe, dass bei 1.0.0.0 beginnt und mir das Zusammenschnipseln der einzelnen Takes sparen kann. Kein Ahnung, ob das anders auch gegangen wäre.

Jetzt flutscht auf jeden Fall alles soweit, vielen Dank für eure Hilfe.

gruß

Toni
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
28.11.21
Registriert
19.02.11
Beiträge
10.844
Kekse
22.158
Das muss man im Pool oder im jeweiligen Editor für das Audioevent machen.

Hier kann ich nochmal ein bisschen klugscheissen (freu :D), die in den Pool geladenen Dateien werden als Clips bezeichnet, die Abbilder (die ja mehrfach oder auch nur in Teilen vorkommen können) die auf diese verweisen werden als Audio-Event bezeichnet.
--- Beiträge wurden zusammengefasst ---
Verstehe ich das richtig, diese Info steht im Header der wav Datei? Wann passiert das? Beim Export, oder wird das bereits beim Aufnehmen in die wav Datei des Media Ordners geschrieben?

Ja, richtig.
Wann das geschieht kann ich Dir nicht genau sagen. Wenn ich tippen müsste, dann würde ich nach kurzem Überlegen auf "bei der Aufnahme" tippen.
 
Novik
Novik
Registrierter Benutzer
Zuletzt hier
13.06.21
Registriert
03.08.11
Beiträge
4.941
Kekse
10.579
Ort
Rheinland
Na buddelst du wieder Leichen aus?:D
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
28.11.21
Registriert
19.02.11
Beiträge
10.844
Kekse
22.158
Njaaa, so'n bisschen... :D Ich wurde erneut auf den Thread aufmerksam, weil ein anderer User eine ähnliche Frage gestellt hatte, auf die ich geantwortet habe und der dann wiederum meinte, dass er bereits durch diesen Thread zur Lösung gelangt sei. Dann habe ich gesehen, dass hier ja noch weiterging und DieterB eine Frage gestellt hatte.
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben