Ableton falscher Sample Start bei Import WAV Datei

von Kluson, 04.08.16.

  1. Kluson

    Kluson Registrierter Benutzer

    Im Board seit:
    23.12.14
    Beiträge:
    3.537
    Zustimmungen:
    1.342
    Kekse:
    5.988
    Erstellt: 04.08.16   #1
    Hallo zusammen,

    kurze Frage zu einem Problem, dass bei Ableton auftaucht und das ich von keinem anderen Sequenzer kenne.

    Ausgangslage:

    Ich erstelle in Presonus Studio One auf meinem alten Laptop Audiodateien ( WAV ), indem ich z.B. eine Spur bounce.

    Die gebounceten Spuren bringe ich dann zu einem Bekannten, der auf seier HP Workstation Ableton nutzt.

    So gut wie jedes Mal stimmt weder das Tempo der Audiospur, noch der Startpunkt. Dieser muss dann mühevoll verschoben werden, was bei 20 +X Spuren nervt.
    Zur Erklärung: Egal ob ich vor dem 1. Peak der Samplekurve ein paar Takte frei lasse, ob ich einen "Anzähler" davor setze oder das Sample direkt beginnt ...

    Es gibt ab und zu Ausnahmen, wenn z.B. das Tempo glatt 120 ist und der Audio-Track von Beginn bis zum Ende z.B. Sequenzerdrumspuren beinhaltet. Aber auch dann ist es nicht immer so.

    Ich kenne das "Phänomen" von früher, als bei Logic das Tempo des Audiosamples nach Start- und Endpunkt des gesetzten Loops berechnet wurde. Je regelmäßiger das Metrum, desto genauer die BPM Anzeige.

    Aber dieser "Importfehler" bei Ableton ist ja etwas anderes. Das Sample ist ja ganz exakt "X Samples" lang

    Danke & Gruss
     
  2. MrNicHoe

    MrNicHoe Registrierter Benutzer

    Im Board seit:
    10.09.12
    Zuletzt hier:
    16.08.17
    Beiträge:
    172
    Zustimmungen:
    20
    Kekse:
    235
    Erstellt: 07.08.16   #2
    Dein Kollege soll mal nachkucken, ob die importierte Spur automatisch im Warp-Modus arbeitet. Der ist bei Ableton Live gerne aktiv, muss für sowas jedoch deaktiviert werden.
     
  3. Kluson

    Kluson Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.14
    Beiträge:
    3.537
    Zustimmungen:
    1.342
    Kekse:
    5.988
    Erstellt: 07.08.16   #3
    ok, vielen Dank schon mal für die Antwort. werde ich mal versuchen, wobei die WARP Funktion ja dafür da ist, importiere Samples automatisch an das im Song eingestellte Tempo anzupassen.

    Eine Info hatte ich dabei vergessen. Das Tempo des Ableton Songs und das Tempo der zu importierenden Spuren sind i.d.R gleich.

    D.h. entwder ist der Song in Ableton entstanden und wird gebounced. Danach werden auf einem anderen Rechner und Presonus Studio One zu dem gebouncetem Ableton Song bei gleichem Tempo Spuren erstellt. Die werden dann wieder in Ableton importiert. Dabei entsteht das Problem.

    Oder: Spuren mit einem Tempo X werden auf Presonus erstellt, in Ableton ( das auf das gleiche Tempo eingestellt ist ) importiert - und auch da entsteht das Problem.

    Aber ich werde es auf jeden Fall probieren.

    Ein Zusammenhang könnte schon bestehen, denn der erste Warp Marker befindet sich nach dem Import fast nie an der korrekten Stelle, sondern meistens vor dem eigentlichen Sample-Amplitudenpunkt.

    ich muss mal in den Einstellungen / Optionen schauen, da soll man das Warping generell deaktivieren können - wenn man es doch benötigt, kann man es im Clip einstellen
     
  4. MrNicHoe

    MrNicHoe Registrierter Benutzer

    Im Board seit:
    10.09.12
    Zuletzt hier:
    16.08.17
    Beiträge:
    172
    Zustimmungen:
    20
    Kekse:
    235
    Erstellt: 08.08.16   #4
    Ja, da sollte es eine Option: "Auto-Warp on blabla" geben und die mal deaktivieren. Andernfalls mal im Warp Modus evtl. schauen, ob die Audio-Datei als "Slave" läuft oder eigenständig.
     
Die Seite wird geladen...

mapping