V-Amp 2 bläst PSA-1/GX700 weg?!?

  • Ersteller RaphaelSchwarz
  • Erstellt am
RaphaelSchwarz
RaphaelSchwarz
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
07.02.05
Beiträge
348
Kekse
917
Hallo allerseits,

ich bin etwas ratlos.
Ich spiele ein Rack mit PSA-1/GX700/Engl 930/60. Box ist eine Behringer BG412H. "Stand alone" klingt das gar nicht schlecht, Druck ist eigentlich genug vorhanden. Im Bandkontext geht das allerdings ziemlich unter. Folgendes wurde bereits probiert, um Abhilfe zu schaffen (bisher erfolglos):

1.) Bezgl. Box: Statt der Behringer eine Marshall 1960 probiert.

2.) Diverse Verkabelungen zw. PSA u. GX700:
- Gitarre -> PSA In / PSA Out -> GX700 In / GX700 Out -> Engl
- Gitarre -> PSA In / PSA Send -> GX700 In / GX700 Out -> PSA Return / PSA Out -> Engl
- Gitarre -> GX700 In / GX700 Send -> PSA In / PSA Out -> GX700 Return / GX700 Out -> Engl
- Gitarre -> GX700 In / GX700 Send -> PSA In / PSA Send -> GX700 Return / GX700 Out -> PSA Return / PSA Out ->Engl

3.) Nur PSA an Engl, um evtl. "Verfälschungen" durch GX700 auszuschließen.

4.) Alle möglichen Kombinationen aus "SpeakerSim An/Aus" und "Output Type" am GX700 durchprobiert (sollte eigentlich "SpeakerSim Aus" und "Output Type = PowerAmp Stack" sein)

5.) EQ am GX700, da dem PSA der Mittenregler fehlt. Ergebnis: Wenn die Mitten so geboostet werden, dass sich der Sound durchsetzt, dann klingt das extrem nasal. Boostet man eher die Höhen, dann klingt das unangenehm schrill - und zwar schon "bevor" der Sound sich richtig durchsetzt.

Gut, mein Gitarrenkollege spielt ADA MP-1/Intellifex/Mesa 50:50, könnte man also annehmen, dass es einfach grundsätzlich schwer ist, dagegen richtig anzukommen.
Als ich aber spaßeshalber mal meinen V-Amp2 direkt an meine Endstufe gehängt habe, habe ich nicht schlecht gestaunt (und die restliche Band gleich mit). Auf einmal haben sich die beiden Gitarren soundmäßig prima ergänzt und waren dabei unterscheidbar - und das bei moderaterer Lautstärke meinerseits. Gleicher Effekt mit einer Yamaha DG1000 als Vorstufe (wenn da nur die Umschaltpausen nicht wären...).

Hat jemand vielleicht einen Tip?

Vielen Dank schonmal im voraus!
 
Eigenschaft
 
D
-do_john_86-
HCA Gitarren
Ex-Moderator
HCA
Zuletzt hier
16.05.15
Registriert
17.01.04
Beiträge
2.866
Kekse
7.853
Moin,

entweder ich habe es überlesen/übersehen oder Du hast eigentlich überhaupt kein Problem :)

Du musst Effekte, PreAMP und Modeller auseinanderhalten.

Effekte geben dem Gitarren-Sound einen Charakter, ein PreAMP boostet und bietet meist auch einen Lead-/Distortion-Kanal, ein Modeller simuliert an einer beliebigen Box/PA-Anlage einen AMP.

Nungut, der Behringer hat (zu Deinem Pech) alles in einem und ist in manchen Fällen sehr ungeschickt zu konfigurieren.

Aber ich sehe wirklich kein Problem im Moment. Möglichst viele Geräte muss nicht automatisch bedeuten, dass es gut klingt. Wenn Du über ein MIDI-Floorboard verfügst, kannst Du ja per MIDI bei Bedarf den V-AMP2 stand-alone schalten und die anderen Geräte einfach durchschleifen.

Es gibt viele Künstler, die (erfolgreich) mit 2-3 Tretminen Konzerte abhalten ohne ein Rack zu nutzen. Weniger ist meist mehr und wenn der Behringer das bringt was er soll: super! Wo ist da ein Problem?

mfg. Jens
 
RaphaelSchwarz
RaphaelSchwarz
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
07.02.05
Beiträge
348
Kekse
917
Oh, da habe ich mich vielleicht etwas mißverständlich ausgedrückt. Es ist so:

Ich vergleiche die Konfiguration PSA-1(analoger Pre-Amp, klar)/GX700(benutze ich nur als Effektgerät) vs. V-Amp2 (ist ein Modeller, klar).

Der V-Amp2 ist soundmäßig sicherlich nicht der heilige Gral (Umschaltpausen, leichtes metallisches, "digitales" Rauschen bei Zerrsounds).
Das ist soweit OK, da ich ihn eigentlich nur zum Üben zuhause verwende.

Für Proben/Gigs darf es soundmäßig aber gerne noch etwas mehr sein ;), sprich: Rack mit PSA-1/GX700.

Zu meinem Erstaunen liefert diese Kombination aber im Bandgefüge anscheinend schlechtere Ergebnisse. :screwy: (wie gesagt, ohne Band knallt die Kombi PSA/GX700 schon ganz ordentlich).

Da ich eigentlich davon ausgehe, dass vor allem der PSA (der ja für den Grundsound verantwortlich ist) soundtechnisch eigentlich in einer höheren Liga als der V-Amp spielt, vermute ich, dass ich's irgendwo bei den Einstellungen trotz ausdauernder Versuche nicht richtig gebacken bekomme.
Daher mein Posting - vielleicht hat jemand ja ne Idee, die ich offenbar noch nicht hatte.

P.S.: Stichwort Equipment: Nach langen Jahren mit Topteil, Tretminen und Bodenmultis hatte ich einfach die Steptänze satt und mich für ein voll midifiziertes Rack entschieden. Umso mehr, als ich in meiner jetzigen Band primär Coversachen spiele, und von daher eine große Soundbandbreite benötige, die so mit einem einzigen Fußtritt abrufbar ist.
 
Paganono
Paganono
Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
25.06.04
Beiträge
586
Kekse
1.569
Was zum geier ist das GX700?

Es ist immer hilfreich auch den Hersteller zu nennen, das man mal nachgoogeln kann.

Hast du mal Nur PSA -> ENGL ausprobiert? Du kannst den Psa umschalten von -10 auf 0 db Ausgangslautstärke, er sollte besser auf 0 db stehen, nur wenn du zuhause in die Stereoanlage gehst oder so dann is besser -10db.

Welche FX verwendest du vom GX 700? Fährst du Mono oder Stereo? (Stereobox?) Nicht dass du Phasenprobleme hast wegen StereoFX über Monobox.

Wenn du sagst dass der Midboost aus dem GX 700 Nasal klingt, scheint das Gerät selbst nicht die beste Qualität zu haben ist es etwa ein ZOOM Gerät?

Wenn ja, dann kannst du gleich wegschmeissen. Welche Ausgänge verwendest du Am PSA?
 
ToS
ToS
Registrierter Benutzer
Zuletzt hier
23.01.20
Registriert
25.11.03
Beiträge
1.077
Kekse
2.766
Ort
Frankfurt/Main
Paganono schrieb:
Was zum geier ist das GX700?

Es ist immer hilfreich auch den Hersteller zu nennen, das man mal nachgoogeln kann.
Boss GX700
19" Preamp/Effektgerät von Boss (angeblich so eine Art Rackgegenstück zum GT3....hab ich mal gehört)
 
M
marshall
Registrierter Benutzer
Zuletzt hier
10.01.06
Registriert
29.11.04
Beiträge
40
Kekse
69
Also am PSA kann es eigentlich nicht liegen, denn verglichen mit einem Vamp liegen da Welten in sachen Klang dazwischen. Ich kenne ehrlich gesagt auch keinen anderen Preamp als den PSA, der direkter klingen kann. Was spielt denn dein Bandkollege für eine Box? Vielleicht ist das die Ursache? Generell muss man sagen das der PSA am besten mit einem im Frequenzgang eher flachen und möglichst weit abdeckenden Lautsprecher klingt, alleine schon wegen dem extrem weiten Obertonspektrum
Was benutzt du für Einstellungen?
Meiner Erfahrung nach braucht man eigentlich keinen zusätzlichen Mittenregler weil der PSA ziemlich mittig klingt. Wenn man den Low- und den High-Regler etwas zurücknimmt bekommt eine ziemlich böse Ladung Mitten. Versuche es mal damit.
 
RaphaelSchwarz
RaphaelSchwarz
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
07.02.05
Beiträge
348
Kekse
917
@ Paganono: Wg. Hersteller GX700: Wieder mal ein prima Beispiel für den Wald und die Bäume meinerseits...;)
Ja, PSA an Engl direkt habe ich auch probiert, auch mit beiden Ausagangspegeln. Für sich knallt das gut, aber im Bandkontext...:(
An Effekten verwende ich eigentlich nur bei den Cleansounds etwas Delay, Chorus und Reverb. Ich betreibe das Setup in Stereo (Stereobox). Das Problem besteht allerdings wie gesagt auch dann, wenn ich den PSA allein betreibe (also auf beiden Stereokanälen das gleiche Signal, dabei sollte es eigentlich nicht zu Phasenverschiebungen kommen).

@marshall: Danke für den Tip! Werde ich ausprobieren (Probe ist am Donnerstag)! Ich hatte als Ausgangsbasis die Werkspresets genommen, und dann eher noch ein bißchen Höhen und Bässe reingedreht...
Mein Kollege hat eine Marshall 1960. Witzigerweise gefällt mir der PSA über die Behringer besser, die Marshall klingt in meinen Ohren im direkten Vergleich etwas nasaler.
 
constraint
constraint
Registrierter Benutzer
Zuletzt hier
27.11.19
Registriert
07.02.04
Beiträge
655
Kekse
108
Ort
Bamberg
Ich glaub auch eher, dass dein Problem mit Einstellungen am PSA zusammenhängt. Stell einfach mal alle Regler am PSA auf 12 Uhr bzw Ausgansposition (Preamp-Regler steht dann auf etwa 11Uhr) und taste dich während der Bandprobe an deinen Sound heran. Das Effektgerät kannst du dabei ruhig mal auf Bypass schalten oder zumindest den EQ möglichst neutral einstellen. Zu viel Gain raubt dem Sound oft die Durchsetzungsfähigkeit. Nicht zu verachten: der Punch Regler. Liefert ordentlich Mitten und fährt die Kiste auch ziemlich schnell in HiGain Gefilde. Ist u.U. ne Mege Tüftelei...
 
edeltoaster
edeltoaster
Registrierter Benutzer
Zuletzt hier
03.02.21
Registriert
06.06.04
Beiträge
6.033
Kekse
2.477
heißt es nicht immer der psa funktioniert einfach nicht gut an einer röhrenendstufe?ich weiß,da scheiden sich die geister,würde in der hinsicht aber mal rumtesten!
 
RaphaelSchwarz
RaphaelSchwarz
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
07.02.05
Beiträge
348
Kekse
917
Die Geschichte mit dem Gain habe ich auch schon festgestellt. Hatte den PSA erst im Wohnzimmer bei Zimmerlautstärke programmiert, musste dann aber im Proberaum bei allen Zerrpresets signifikant den Drive-Regler zurücknehmen. Habe dann auch mit dem Punch-Regler experimentiert, allerdings bei ansonsten unveränderten Preseteinstellungen. Werde aber auch deinen Vorschlag am Donnerstag ausprobieren! Danke!:great:
 
RaphaelSchwarz
RaphaelSchwarz
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
07.02.05
Beiträge
348
Kekse
917
@edeltoaster: Oh Gott, was ich da alles ausprobiert habe... Diverse PA-Endstufen, die Power-Engines von Tech21 selbst...am Ende klang das Teil aber am besten über die Mega Boosie 50:50 meines Kumpels, eine Marshall 9100 und eben über die Engl. Leider. War nämlich dann doch ein bißchen teurer als die PA-Endstufe...:(
 
M
marshall
Registrierter Benutzer
Zuletzt hier
10.01.06
Registriert
29.11.04
Beiträge
40
Kekse
69
constraint schrieb:
Ich glaub auch eher, dass dein Problem mit Einstellungen am PSA zusammenhängt. Stell einfach mal alle Regler am PSA auf 12 Uhr bzw Ausgansposition (Preamp-Regler steht dann auf etwa 11Uhr) und taste dich während der Bandprobe an deinen Sound heran. Das Effektgerät kannst du dabei ruhig mal auf Bypass schalten oder zumindest den EQ möglichst neutral einstellen. Zu viel Gain raubt dem Sound oft die Durchsetzungsfähigkeit. Nicht zu verachten: der Punch Regler. Liefert ordentlich Mitten und fährt die Kiste auch ziemlich schnell in HiGain Gefilde. Ist u.U. ne Mege Tüftelei...

Ich kann mich da nur anschließen, die Regler gehen sehr weit und sind ziemlich empfindlich. Das macht das ganze unter Umständen nicht leicht den passenden Sound zu finden.
Wenn man eine Röhrenendstufe mit dem PSA betreibt, sollte man aufpassen das diese nicht zuviel Kompression hinzugibt. Am besten den Drive-Regler am PSA etwas zurücknehmen, wenn man die Endstufe mal ordentlich aufdreht.
 
constraint
constraint
Registrierter Benutzer
Zuletzt hier
27.11.19
Registriert
07.02.04
Beiträge
655
Kekse
108
Ort
Bamberg
Achtung! der Drive Regler regelt nicht direkt die Zerrintensität! Drive simuliert eher die Endstufenübersteuerung. Um die (Vorstufen-)Zerre runterzunehmen empfehle ich eher, mit dem Preamp Regler zu experimentieren. Sicher hast du schon gemerkt, dass die Buzz, unch und Crunch Regler ebenfalls komprimieren, wenn du sie weiter aufdrehst. Auch hier kann man also Zerre erzeugen. Dazu kommt, dass sich die Regler auch noch gegenseitig beeinflussen. Wie schon gesagt, kann unter Umständen recht lange dauern, bis man da den passenden Sound gefunden hat.
 
RaphaelSchwarz
RaphaelSchwarz
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
07.02.05
Beiträge
348
Kekse
917
@marshall: Naja, ich habe die Endstufe eigentlich nie mehr als 1/4 auf. Ist dann schon laut genug... ;-)

@constraint: Ah! Ich hatte nämlich festgestellt, dass ein Zurücknehmen des "Drive"-Reglers den Sound "sauberer" (irgendwie definierter) macht, ein Zurücknehmen des "Preamp"-Reglers eigentlich primär die Zerre verringert.
 
M
marshall
Registrierter Benutzer
Zuletzt hier
10.01.06
Registriert
29.11.04
Beiträge
40
Kekse
69
edeltoaster schrieb:
heißt es nicht immer der psa funktioniert einfach nicht gut an einer röhrenendstufe?ich weiß,da scheiden sich die geister,würde in der hinsicht aber mal rumtesten!

Naja, man muss halt aufpassen das die Endstufe den nicht Klang nicht übermäßig verändert, sonst ist man immer am regeln und hat X Einstellungen für jede Lautstärke ;).
Der PSA simuliert ja auch das komplette Programm, also Vorstufe-, Endstufe- und Speaker samt Mic. An einer Röhrenendstufe würde ich wahrscheinlich den Drive-Regler nur sehr wenig aufdrehen, da dieser ja die Endstufenverzerrung bestimmt und mehr über den Preamp-Regler und über Bänder (Buzz, Punch, Crunch) gehen.
 
RaphaelSchwarz
RaphaelSchwarz
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
07.02.05
Beiträge
348
Kekse
917
marshall schrieb:
Der PSA simuliert ja auch das komplette Programm, also Vorstufe-, Endstufe- und Speaker samt Mic.

Da mal ne (vielleicht blöde Frage): Ich hab' mich da schon durch diverse Foren gelesen, aber es scheint tatsächlich so zu sein, dass man die Speakersimulation nicht wegregeln kann. Kannst du das bestätigen? Als ich nämlich den PSA über div. PA-Endstufen getestet habe, fiel mir auf, dass das ziemlich genau so klingt wie ein Modeller mit eingeschalteter Boxensim. Über Röhrenendstufe klang's für sich aber wiederum sehr gut (für meinen Geschmack über 6L6 noch einen Tick besser als EL34).
 
M
marshall
Registrierter Benutzer
Zuletzt hier
10.01.06
Registriert
29.11.04
Beiträge
40
Kekse
69
constraint schrieb:
Achtung! der Drive Regler regelt nicht direkt die Zerrintensität! Drive simuliert eher die Endstufenübersteuerung. Um die (Vorstufen-)Zerre runterzunehmen empfehle ich eher, mit dem Preamp Regler zu experimentieren ....

Da er den PSA an einer Röhrenendstufe betreibt ist es doch eher angebracht den Drive-Regler (Endstufensimulation) etwas zurückzunehmen und nicht unbedingt die Vorstufen-Zerre runterzuregeln. Oder?
 
M
marshall
Registrierter Benutzer
Zuletzt hier
10.01.06
Registriert
29.11.04
Beiträge
40
Kekse
69
dArchAngel schrieb:
Da mal ne (vielleicht blöde Frage): Ich hab' mich da schon durch diverse Foren gelesen, aber es scheint tatsächlich so zu sein, dass man die Speakersimulation nicht wegregeln kann. Kannst du das bestätigen? Als ich nämlich den PSA über div. PA-Endstufen getestet habe, fiel mir auf, dass das ziemlich genau so klingt wie ein Modeller mit eingeschalteter Boxensim. Über Röhrenendstufe klang's für sich aber wiederum sehr gut (für meinen Geschmack über 6L6 noch einen Tick besser als EL34).

Das stimmt, die Speakersimulation kann man leider nicht deaktivieren. Es gibt ein Preset im PSA das sich Speakersim nennt, aber das ist nur dafür da falls man einen weiteren Preamp einschleift, der sowas nicht hat und man unbedingt eine braucht um direkt in die PA oder über andere Fullrange-Speaker zu gehen.;)

edit:
Ich finde den größten Unterschied macht nicht unbedingt die Endstufe - egal ob nun Röhre oder Transistor - sondern die angeschlossene Box. Tech 21 bietet ja eigene Boxen an, wahrscheinlich ähnlich wie Line6, flacher und weiter Frequenzgang.
 
constraint
constraint
Registrierter Benutzer
Zuletzt hier
27.11.19
Registriert
07.02.04
Beiträge
655
Kekse
108
Ort
Bamberg
@marshall wg drive:
Ja, würd ich schon sagen. Wenn man die Röhrenendstufe gerne mal in die Sättigung fährt isses auch sicher auch net verkehrt, den Drive komplett wegzudrehen.
 
RaphaelSchwarz
RaphaelSchwarz
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
07.02.05
Beiträge
348
Kekse
917
marshall schrieb:
Das stimmt, die Boxensim kann man leider nicht deaktivieren.

Das hat mich auch ziemlich erstaunt: Jeder Modeller klingt mit eingeschalteter Boxensim über eine Gitarrenendstufe und -box absolut grottig. Nur der PSA kann sowohl direkt an einer PA mit Full Range-Speakern als auch an Gitarrenequipment betrieben werden. Hab' mich immer gefragt, wie sie das gemacht haben (Stichwort: Verbiegen des Frequenzgangs)...
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben