V1-Röhre in V2-Slot ?

von Gnu, 22.10.07.

  1. Gnu

    Gnu Registrierter Benutzer

    Im Board seit:
    25.10.04
    Zuletzt hier:
    8.02.16
    Beiträge:
    195
    Zustimmungen:
    1
    Kekse:
    25
    Erstellt: 22.10.07   #1
    Hi,

    dürfte eigentlich kein Problem sein. Aber nur zu Sicherheit frag ich nochmal nach, ob es geht oder besser gesagt, ob es empfehlenswert ist (Amp soll nicht mehr als üblich belastet werden).


    Also: Eine georderte V1-Röhre soll im V2-Slot betrieben werden. Engl PB 2.


    Note: Fragt mich jetzt bitte nicht nach dem Wieso und Warum?
     
  2. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 22.10.07   #2
    Natürlich geht es, es ist auch nicht gefährlich, aber halt teurer.

    Du könntest auch deine komplette Vorstufe mit V1ern austatten.
     
  3. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 22.10.07   #3
    Weil Du eine V1 übrig hast und Dir V2 verreckt ist?

    Einfach machen, schadet mit Sicherheit nichts.
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 22.10.07   #4
    Also gut. :D Nicht nach dem Wieso und Warum?

    Die V1 Röhren sind überall einsetzbar, sind halt bloß rauschärmer und daher etwas teurer.
     
  5. Gnu

    Gnu Threadersteller Registrierter Benutzer

    Im Board seit:
    25.10.04
    Zuletzt hier:
    8.02.16
    Beiträge:
    195
    Zustimmungen:
    1
    Kekse:
    25
    Erstellt: 22.10.07   #5
    Und schon wäre damit alles geklärt.
    Danke!

    @all
    SUPER response time.:great:
     
Die Seite wird geladen...

mapping