Valveking 100 top + peavey 4*12 Box

von m0rph31, 19.07.07.

  1. m0rph31

    m0rph31 Registrierter Benutzer

    Im Board seit:
    12.03.07
    Zuletzt hier:
    22.05.08
    Beiträge:
    36
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.07.07   #1
    sers zusammen,

    habe mal eine frage, habe oben genanntes halfstack. der sound ist bist jetzt noch nicht so toll. ich wollte jetzt fragen wo genau der unterschied zw. stereo und mono liegt und wie das ganze jetzt ist mit den impendazen.

    zur zeit ist der amp auf 16 ohm gestellt und mit einem kabel an der box verbunden die ebenfalls 16 ohm hat.

    kann ich das head auf 8 ohm umstellen und die box damit betreiben ohne das etwas zerstört wird?

    ist es vielleicht sinnvoll auf 8 ohm umzustellen und mit zwei boxenkabel in die box zu gehen um stereo sound zu haben?

    thx 4 help
    m0rph
     
  2. LouWeed

    LouWeed Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.411
    Ort:
    Ilinden/Mazedonien
    Zustimmungen:
    66
    Kekse:
    1.854
    Erstellt: 19.07.07   #2
    stereo in dem sinn wird dir nix helfen, wenn das top nicht stereo iss wie in deinem fall...16ohm ein kabel rein und fertig!
     
  3. Rivera

    Rivera Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    5.01.11
    Beiträge:
    248
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    133
    Erstellt: 19.07.07   #3
    was versprichst du dir von 8 ohm am hefen und 16 ohm auf der box? die impedanz muss immer die selbe sein (bzw. die summe der boxen, wenn du sie in Serie schaltest) - wenn ein ungleichgewicht herrscht, wirst du mitunter deffekte erleiden.
     
  4. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 19.07.07   #4
    Was gefällt dir denn am Sound nicht?

    Bei der Impendanz kannst du nichts mehr ändern (auch eher wenig am Sound) und wie ja auch schon geschrieben wurde müssen die Impendanzen von Top und Box gleich sein...auch ist es, wie ebenfalls schon einer geschrieben hat, völlig unmöglich mit deinem Amp ein Stereosetup zu betreiben, da der nur Mono ist...

    Hast du denn ein eigenes, "gutes" Boxenkabel zur Verbindung von Top und Box verwendet? Kann unter Umständen was ausmachen...

    greetz
    jazzz
     
  5. zyriakus

    zyriakus Registrierter Benutzer

    Im Board seit:
    10.07.07
    Zuletzt hier:
    5.05.09
    Beiträge:
    34
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    186
    Erstellt: 19.07.07   #5
    Hallo,
    soweit ich weiss ist das Valveking 100 Top doch stereo und nur die Box bei dem Kollegen mono...oder wie jetzt "grunz"
    Also ich habe auch das Top und die Box...also die Peavey ValveKing 412 Cabinet 400 Watt..das Ding welches ich habe ist....tadaaaaa stereo...ok wie auch immer...
    Sound für den Preis...geil, wo gibts was vergleichbares? Ich habe noch nichts gefunden...
    Habe aber für den richtigen Sound auch nen bisschen gebraucht...einfach suchen, denn wer suchet der findet auch.
    Immer schön Zettel und Stift neben das "Gerät" und wenn der Sound stimmt...aufschreiben.

    Viele Grüße
     
  6. FABGit

    FABGit Registrierter Benutzer

    Im Board seit:
    24.03.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    243
    Ort:
    Dietzhölztal
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 19.07.07   #6
    Um den Sound zu verbessern, brauchst du ne andere Box die VK Box klingt einfach furchtbar. Ich hatte auch mal nen VK 100. Hab ihn wegen nem Marshall JVM verkauft.

    Ich hatte auch mehrere Boxen ausprobiert und am geilsten fand ich ne günstige HIWATT M412. Die kostet ca 320 € und passt super zum Valveking. Wenn du sie irgendwo siehst, einfach anspielen.

    Du kannst auch mit den Dumping Reglern den Sound recht stark beeinflussen. Ich persönlich hatte den Resonance auf 3Uhr und Presence ganz zu oder nur ganz wenig(komischerweise setzt sich der Amp besser durch, wenn Presence recht niedrig ist).
    Dadurch kam ein Fetter recht durchsetzungsfähiger Sound zustande.
    Nicht zu unterschätzen ist der Texture-Regler auf der Rückseite. Mit dem kannst du auch den Grundcharakter des Amps verändern.
     
  7. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 19.07.07   #7
    Leute, das gibt doch nicht. Habt ihr keine Stereo-Anlage zu Hause? Oder ein 5.1 System? Wodurch zeichnet sich denn stereo aus? Richtig, durch zwei Endstufen. 5.1? 6 Endstufen. Wie sollte denn sonst jedes der Signal einzeln und unabhängig voneinander verstärkt werden??
    Ein Gitarrenamp hat normalerweise eine Endstufe, und nicht zwei. Der Valveking ist auch mono, da er nur eine Endstufe hat.
    Das taucht hier doch mittlerweile jede Woche auf. Lest doch mal das Manual zum Amp. Und mit etwas Nachdenken käme man auch selbst drauf...
    Sorry, aber langsam regts mich echt auf.
     
  8. burny

    burny Gesperrter Benutzer

    Im Board seit:
    21.10.06
    Zuletzt hier:
    16.08.07
    Beiträge:
    640
    Ort:
    Suebia Mainland
    Zustimmungen:
    0
    Kekse:
    482
    Erstellt: 19.07.07   #8
    Das passt. Lass es so! Nix ändern!

    Rumspielerei daran kann deinen Amp schrotten und Soundverbesserung wird das keine bringen.

    Zu prüfen wäre, was dir denn an deinem Setup nicht gefällt.
    Vielleicht ist ja die Gitarre der Übeltäter.
    Oder irgendwelche vorgeschalteten Bodentreter?
    Oder dein Spiel-Stil?
    Oder die Amp-Einstellungen (EQ, Gain usw.)?
    Oder der Standort der Box?

    Wieghesagt, erst mal rausfinden was denn stört, dann das gezielt ändern.
    Rausfindne geht nur durch probieren.
    Tu es!
    Probiere andere EQ-Einstellungen, hänge ne Gitarre dran, die dir gut gefällt, nimm alle Bodentreter weg, ändere den Boxen-Standort usw. usw.

    Rumspielen am Amp wird dich jedenfalls nicht weiterbringen, wenn die Gitarre, die Saiten oder ein Bodentreter der Übeltäter ist.

    Ciao
    Burny

    PS: das "Stereo" an deiner Box macht nur Sinn mit 2 Amps oder nem Stereo-Amp. Also lass das wie es ist.
     
  9. Deathspot

    Deathspot Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    19.08.14
    Beiträge:
    62
    Ort:
    Mönchengladbach
    Zustimmungen:
    0
    Kekse:
    48
    Erstellt: 19.07.07   #9
    Hallöle mOrph31!

    Also, ich kann mir schon denken was los ist. Die Peavy 4/12 hat niemals 16 Ohm. Da liegt wahrscheinlich ein Anpassungsfehler vor.Schau genau auf der Box nach und stelle den Amp darauf ein. Stereobetrieb ist zumindest für den Proberaum Schwachsinn. Wie burny schon richtig erkannt hat, brauchst Du dafür 2 Amps oder einen Stereoamp (ist der VK mit sicherheit nicht).Den Stereoeindruck erziehlst Du auch dann nur mit den Modulationseffekten, also Delay, Chorus usw.In einer 4/12 Box würdest Du den garnicht wahrnehmen.Anders natürlich auf der Bühne. Wenn Du z.B. 2 Halfstacks aufbaust und sie mit dem Stereo ausgang eines effektboards ansteuerst, hast Du den Stereoeffeke auf linkes und rechtes Bühnen Boxenpaares.Voraussetzung dafür ist, daß Du auch beide Cabinets mit Mikrofonen oder Line abnimmst !! Sehr Aufwendig, daher in der Praxis selten zu sehen .
    Schöne Grüße
     
  10. m0rph31

    m0rph31 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.07
    Zuletzt hier:
    22.05.08
    Beiträge:
    36
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.07.07   #10
    Hi Jungs,

    danke für eure bisherige Hilfe.
    Das eigentlich Problem wareigentlich, dass ich ihn heute bekommen und danach angeschlossen hatte und er recht matschig geklungen hat. Danach hab ich direkt hier gefragt ob es vielleicht mit der Impedanz etwas zu tun hat. Nach 1-2 Stunden hatte ich wieder gespielt und wieder etwas an den Einstellungen rumgespielt und danach hörte er sich eigentlich recht gut an. Trotzdem ist er mit gewiesen Einstellungen wirklich noch sehr matschig. Außerdem habe ich von vielen gehört, dass die VK Box schlecht sein soll, von anderen wiederum wird sie hochgelobt. Hatte sie auf gut glück gekauft. ( gibt ja rückgaberecht) Will halt auch keine 700 Euro für eine Box ausgeben und die peavey Box war halt eine der günstigsten. Kann es denn wirklich an der Box so stark hängen oder liegt es auch sehr doll an den Einstellungen?
    Presence udn resonance ... wenn ich die Beiden runterstelle, wird der Sound immer matschiger und das kann doch nicht nromal sein. Konnte bis jetzt auch nur recht leise spielen also 0,5-1,5 volume. Vielleicht liegt es auch daran.

    Was meinst du denn damit, dass die Box nicht wirklich 16 Ohm hat? Es steht eindeutig drauf und es steht auch auf jeder Seite im Internet.

    https://www.thomann.de/de/peavey_valve_king_412.htm


    Gruß m0rph
     
  11. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 19.07.07   #11
    Also mein #Como matsch nur wenn ich Gain voll offen habe und den Gainboost anhabe.
    Ich fand in meinem alten Setup die Behringerbox immer sehr geil, ohne scheiss ich fand die hatte druck, dafür aber auch dumpf in den Höhen
     
  12. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 20.07.07   #12
    Ich sag mal: beides! Ich hatte mal einen PEAVEY 6505+ und hatte den an einer PEAVEY Triple XXX Box, die hatte mit meinem vorherigen Verstärker schon ziemlich gut geklungen, mit dem 6505+ jedoch war die irgendwie nicht mehr so der Bringer. Hab mir dann die PEAVEY 5150 Box dazu gekauft und der Amp hat richtig aufgelebt und ab dann klang er so, wie ich mir das immer vorgestellt hatte.

    Ein Röhrenamp klingt auch erst richtig, wenn er ein bisschen aufgerissen wird, das liegt so in seiner Natur. Mein damaliger 6505+ klang auch nicht besonders, wenn Presence und Resonance unter 12 Uhr standen, erst wenn die Regler noch weiter aufgerissen waren hatte das wirklich "Schmiss"...

    Ich glaube, du solltest dich einfach noch ein bisschen mit deinem Amp und den Einstellungen beschäftigen, da geht anscheinend noch einiges :great:



    greetz
    jazzz
     
  13. FABGit

    FABGit Registrierter Benutzer

    Im Board seit:
    24.03.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    243
    Ort:
    Dietzhölztal
    Zustimmungen:
    2
    Kekse:
    85
    Erstellt: 20.07.07   #13
    Du solltest es mit dem Gain Regler auch nicht übertreiben. Ich hatte ihn meistens so auf 12Uhr stehen (mal ein wenig mehr, mal weniger). Alles was über 1Uhr 30 ist, matscht.
    Aber mal ehrlich: Mehr Gain braucht man eh nicht. Mal fürn Solo den Gain Boost und das reicht dicke.

    Aber so richtig gematscht hat er an meiner HIWATT Box nie. An ner Standard Marshall 1960A schon eher.
    Mein Tip: gib die Box zurück und hol dir ne Fame oder HarleyBenton Vintage oder probiers mal mit der HIWATT.
     
  14. Deathspot

    Deathspot Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    19.08.14
    Beiträge:
    62
    Ort:
    Mönchengladbach
    Zustimmungen:
    0
    Kekse:
    48
    Erstellt: 20.07.07   #14
    Was meinst du denn damit, dass die Box nicht wirklich 16 Ohm hat? Es steht eindeutig drauf und es steht auch auf jeder Seite im Internet.

    https://www.thomann.de/de/peavey_valve_king_412.htm


    Gruß m0rph[/QUOTE]

    Sorry, Du hast recht. Vielleicht liegt es an der Class A/B Umschaltung.Kann ich Dir aber leider nichts zu sagen.
     
  15. hfdmetal

    hfdmetal Registrierter Benutzer

    Im Board seit:
    11.01.08
    Zuletzt hier:
    28.03.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.08   #15
    Hallo zusammen,

    da ich ungefähr die selbe Fragestellung habe und nicht extra einen neuen Thread aufmachen wollte, rolle ich das Thema hier nocheinmal auf.
    Ich habe auch das VK Topteil, dafür aber ne 4x12 Box von Crate.
    Es ist auch mein erster Halfstack und Röhrenverstärker und deswegen tue ich mich noch etwas schwer mit der ganzen Technik ;)

    Habe beides nun seit wenigen Monaten und auch schon viel damit gespielt, aber trotzdem will ich auf nummer sicher gehen, dass mir das Ding nicht irgendwann zerfliegt.
    Die Crate Box müsste 16 Ohm haben (finde momentan keinen Link zum Modell im Netz und die Box an sich steht im Proberaum).
    Zumindest hat sie hinten 3 Eingänge und diesen einen roten Schalter den man verschieben kann. Der VK kann ja auf 4/8/16 Ohm eingestellt werden.
    Meine Einstellung sieht im moment so aus: VK auf 8 Ohm und zwei Kabel in den linken und rechten Stereoeingang.
    Da ich nun gelesen hab, dass der VK garnicht Stereo ist und ich sowieso kaum ne Ahnung habe, frage ich mich nun: Was ist die optimale Einstellung??

    Ein wenig Hilfe und Erklärung wäre spitze! Dankesehr :great:
     
  16. Darkeminence

    Darkeminence Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 14.01.08   #16
    der VK ist mono, das heißt-> amp/box mono betreiben, die box hat 16 ohm impendanz->mit 16 ohm betreiben(bie anderen widerständen genauso)-> sonst amp geschrottet wenner mal aufgereht wird...

    der VK ist nicht grad der beste röhrenamp, stellt mal den gain n' bissl runter wie auch die bässe und dreht mal die mitten rein...:D
     
  17. hfdmetal

    hfdmetal Registrierter Benutzer

    Im Board seit:
    11.01.08
    Zuletzt hier:
    28.03.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.08   #17
    Das wird dann ja wohl auch heißen, dass ich nur ein Kabel benutzen brauche ...
    Auf Mono Einstellung gibt es bei der Box nen IN und OUT. Da kommt es dann nur in den IN rein, oder?
    Und wo dann aus dem VK raus? Ist das egal? Der hat ja 2 Outputs (Warum eigentlich, wenn der sowieso nur Mono ist?)
     
  18. hfdmetal

    hfdmetal Registrierter Benutzer

    Im Board seit:
    11.01.08
    Zuletzt hier:
    28.03.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.01.08   #18
    Kann mich jetzt mal jemand aufklären, wie ich mit den 2 Ausgängen umgehen muss, wenn ich nur auf Mono verkabeln will? :rolleyes:
    Sonst zerhau ich mir das Teil noch ... xD
     
  19. Fiddler82

    Fiddler82 Registrierter Benutzer

    Im Board seit:
    03.01.08
    Zuletzt hier:
    14.07.11
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.08   #19
    Hallo zusammen,

    habe auch das Peavey ValveKing Halfstack. Das der Amp ein "Grundbrummen" von sich gibt ist mir klar.

    Wenn ich aber den Gain-Kanal einschalte und Gain auf 2Uhr stelle, rauscht der Amp wie sau. Je lauter ich den Volume-Regler hochdrehe, desto lauter wird das Rauschen. Um Gitarre und Effekte auszuschließen, habe ich mal alles abgestöpselt. Also nur Top zur Box und das war's.

    Das Rauschen bleibt aber trotzdem. Hat jemand Erfahrung mit dem Amp und vielleicht auch das gleiche festgestellt? :confused:

    Vielen Dank!
    Greetz,
    Fiddler82
     
Die Seite wird geladen...

mapping