VB3 installieren (Windows10, Cubase 8.5)

von breezeben, 25.08.16.

  1. breezeben

    breezeben Registrierter Benutzer

    Im Board seit:
    22.09.14
    Zuletzt hier:
    4.04.18
    Beiträge:
    98
    Ort:
    Wien
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 25.08.16   #1
    Hallo an alle, die diesen Beitrag lesen!

    Ich habe folgendes Problem: Ich schaffe es nicht, das VB3-Plugin so zu installieren, dass es in meinem Cubase-Programm aufscheint. Ich hab zwar schon einiges hier zu ähnlichen Problemen gelesen, doch nichts hat mir weitergeholfen (was natürlich auch an meinen - ich gebe es zu - begrenzten Erfahrungswerten mit Computerinstallationen liegen kann).


    Ich erzähl mal, was ich bisher so versucht habe:

    Ich habe die VB3_x64.dll-Datei an diverse Orte gespeichert. Etwa die folgenden:

    Programme/Steinberg/VSTPlugIns

    Programme (x86)/Steinberg

    Dieser letztere Pfad erschien mir als der eigentlich richtige, da ich gelesen habe, dass man 64-Bit-Versionen unter "Programme (x86)" abspeichern soll. Seltsam (für mich jedenfalls) war allerdings, dass es dort noch keinen "Steinberg"-Ordner gab, ich also selbst einen erstellte. Vielleicht, weil ich auf Cubase bisher, was Instrumenten-Plugins betrifft, sonst nur VST-3-Plugins habe?

    Auch habe ich versucht, die Datei direkt im Cubase-Programmordner unterzubringen, auf diesem Pfad hier:

    Programme/Steinberg/Cubase 8.5/VSTPlugins - Dort sind allerdings sonst nur Effekte, keine Instrumente drauf, weshalb ich diesen Pfad für falsch halte.

    Was mich grundsätzlich wundert, ist übrigens, dass ich bei meinen Installationsversuchen zu keinem Zeitpunkt den Aktivierungscode eingeben musste, den ich zugeschickt bekommen habe... :weird:


    Ich will euch nicht mit diesen Details ermüden, aber ich denke mir, dass eine etwaige Antwort für mein Problem leichter fällt, wenn ihr ein wenig Einblick habt in das, was ich bisher versucht habe.

    Und an alle, die beim Lesen die Hände über den Köpfen zusammenschlagen und mich mit Spott und Häme überschütten wollen: habt bitte etwas Nachsicht mit jemandem, der, was Software etc. anbelangt, noch nicht so viel Ahnung hat ;)

    Ich würde mich freuen, wenn mir da jemand einen Schubs in die richtige Richtung geben könnte,
    liebe Grüße
    Benjamin

    Ach ja, die Pfade habe ich natürlich auch im Plugin-Manager von Cubase jeweils angegeben...
     
  2. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    14.08.18
    Beiträge:
    2.011
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 25.08.16   #2
    Welches PlugIn meinst Du eigentlich? Dieses? Übrigens sind Spott und Häme nicht angebracht, weil jeder Hersteller sein eigenes Süppchen kocht und man bei dutzenden VST(i)s mit ihren spezifischen Anforderungen durchaus mal die Übersicht verlieren kann. Geht mir nicht anders.

    Hast Du es denn als Demo-Version zum Laufen gekriegt?

    Und bevor Du auf weitere Probleme stößt, hier noch der Hinweis, dass das VSTi nur in Projekten bis zu einer Samplingrate von 44,1 kHz arbeitet. Leider. :weep:
     
  3. breezeben

    breezeben Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.14
    Zuletzt hier:
    4.04.18
    Beiträge:
    98
    Ort:
    Wien
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 25.08.16   #3
    Ja, genau...

    Ich habe es gar nicht zum Laufen gekriegt. Da mir das Plugin von unabhängigen Personen empfohlen wurde, habe ich es gleich gekauft, ohne vorher die Demo-Version zu installieren. Ich habe dann einen Aktivierungscode zugeschickt bekommen und auf der Seite des Vertreibers (siehe den von dir angegebenen Link) folgenden Ordner downgeloadet:

    Zu diesem Thema konnte ich nur Folgendes in der Produktbeschreibung des Vertreibers finden:

    "VB3 can support sample rates up to 96 Khz, but it is strongly recommended to not exceed the 48 Khz sample rate, for optimal performance and reliability (and lower CPU usage)."

    ?
     
  4. AMC

    AMC Registrierter Benutzer

    Im Board seit:
    05.07.07
    Zuletzt hier:
    15.08.18
    Beiträge:
    327
    Zustimmungen:
    83
    Kekse:
    1.060
    Erstellt: 25.08.16   #4
    Wenn du weißt, in welche(n) Ordner du das VST installiert hast, schau mal im Plugin Manager, ober der unter den Verzeichnissen aufgelistet ist. Wenn nicht, kannst du ihn da hinzufügen und aktualisieren.
    Außerdem kann es sein, dass du das neue VST aus dem großen Übersichtsfenster des Plugin Managers in die Liste rechts davon ziehen musst. Bei selbst angelegten VST-Listen ist das zumindest so.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. breezeben

    breezeben Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.14
    Zuletzt hier:
    4.04.18
    Beiträge:
    98
    Ort:
    Wien
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 25.08.16   #5
    Vielen Dank! :great: Das war's, was ich nicht gemacht hab...jetzt hat es geklappt! :)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping