VOX DA 5 rauscht

von DonEnrique, 24.01.08.

  1. DonEnrique

    DonEnrique Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.11
    Beiträge:
    153
    Zustimmungen:
    0
    Kekse:
    205
    Erstellt: 24.01.08   #1
    hallo, ich habe mir als übungscombo den besagten vox amp gekauft. mir hat dabei besonders gefallen, dass man ihn auf 1,5 watt runterstellen kann. wenn ich dies allerdings tue ist ein ständiges nervendes nebengeräusch zu hören, wie ein leichtes rauschen oder brummen. stellt man den amp auf 5 watt ist es weg. das geräusch kommt deutlich aus dem speaker, und nicht vom netzteil. am noisegate kanns auch nicht liegen, hab schon alles durchprobiert. das gitarrenkabel muss nichtmal eingesteckt sein. ist das normal?
     
  2. XS5

    XS5 Registrierter Benutzer

    Im Board seit:
    05.03.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    971
    Ort:
    Thüringen
    Zustimmungen:
    80
    Kekse:
    6.801
    Erstellt: 24.01.08   #2
    Das ist bei ihm normal, du kannst die Rauschunterdrückung ein wenig einstellen. Sieh in der Bedienungsanleitung nach, ich hab sie gerade nicht zur Hand. Ich glaube Bypass Knopf drücken damit er leuchtet und dann den TAP Button gedrückt halten und an EDIT1 Schalter gleichzeitig nach links drehen um die Rauschunterdrückung einzustellen. Hatte mal das selbe Problem...
    Herzliche Grüße
    Thomas
     
  3. DonEnrique

    DonEnrique Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.11
    Beiträge:
    153
    Zustimmungen:
    0
    Kekse:
    205
    Erstellt: 24.01.08   #3
    also wie gesagt, das hab ich schon alles ohne erfolg ausprobiert...

    sollte das normal sein, is das aber für mich ein fetter minuspunkt, der den amp für mich sofort disqualifiziert... komisch das man darüber noch nicht gehört hat. ist das beim micro cube auch der fall?
     
  4. DonEnrique

    DonEnrique Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.11
    Beiträge:
    153
    Zustimmungen:
    0
    Kekse:
    205
    Erstellt: 25.01.08   #4
    ist das noch keinem aufgefallen? ich muss noch was ergänzen, ich hab mich geirrt, das rauschen wird stärker, desto höher man die wattzahl einstellt...
     
  5. DonEnrique

    DonEnrique Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.11
    Beiträge:
    153
    Zustimmungen:
    0
    Kekse:
    205
    Erstellt: 28.01.08   #5
    ein letzter versuch zu pushen, ansonsten bekommt ihn thomann wieder.
    ich denk den haben so viele? empfielt doch jeder, aber wenn man mal fragen dazu hat, kommt nichts. kommt mir manchmal so vor als wenn hier nur jeder dem anderen nachlabert...:screwy: kann nicht mal einer nachschaun ob das bei ihm auch so is?
     
  6. Gitarrenstaender

    Gitarrenstaender Registrierter Benutzer

    Im Board seit:
    17.08.07
    Beiträge:
    403
    Zustimmungen:
    0
    Kekse:
    929
    Erstellt: 28.01.08   #6
    Hi,

    betreibst du den Amp per Batterie oder Netzteil? Ich habe beim Batteriebetrieb das gleiche Problem, allerdings nur wenn ich ihn sehr weit aufdrehe. Mit Netzteilbetrieb ist mir das bis jetzt noch nicht aufgefallen. Hast du vllt. noch Effekte vor dem Amp oder Humbucker an der Gitarre die rauschen?

    MfG
    Gitarrenstaender
     
  7. Darkeminence

    Darkeminence Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 28.01.08   #7
    schließ den amp mal an ne andere steckdose, achte drauf, dass keine bildschirme oder störgeräte wie radio, funk, röhrengeräte an sind, benutze humbucker, singlecoils nehmen störgeräusche besser auf, ansonsten schick den amp zurück...achso, ich hab den schon gespielt, und beim microcube geht das runtersetzen der wattzahl nicht...
     
  8. gitarrist666

    gitarrist666 Registrierter Benutzer

    Im Board seit:
    19.01.08
    Zuletzt hier:
    17.03.10
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.01.08   #8
    die vöxe ham doch ne 12ax7 drinne... sollte eig normal sein, das die rauschen... liegt am gain... is bei anderen röhren auch so
     
  9. Darkeminence

    Darkeminence Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 28.01.08   #9
    HÄ?? seit wann hat der da5 übungscombo ne vorstufenröhre...humbug....:screwy:
     
  10. hobbygitarrist

    hobbygitarrist Registrierter Benutzer

    Im Board seit:
    23.07.06
    Zuletzt hier:
    9.12.14
    Beiträge:
    68
    Ort:
    Bochrai
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.01.08   #10
    stimmt. die AD (15, 30, 50 usw.) Serie hat die röhren.
    der DA ist ein reiner digitalamp mir ist das rauschen bis jetzt noch nicht aufgefallen
     
  11. Ragtime

    Ragtime Registrierter Benutzer

    Im Board seit:
    16.10.05
    Zuletzt hier:
    19.04.15
    Beiträge:
    298
    Zustimmungen:
    4
    Kekse:
    400
    Erstellt: 30.01.08   #11
    Kann auch absolut kein Rauschen vernehmen...Selbst mit viieel Gain und Volume rauscht selbst mit ausgeschalteter Rauschunterdrückung nichts...(Hab ne Ibanez GRG-170 DX)

    Vielleicht mal Kabel überprüfen? Oder wie schon gesagt wurde, mögliche Störquellen...

    Vielleicht liegt auch an deiner Gitarre/PUs?
     
  12. Lutzf.de

    Lutzf.de Registrierter Benutzer

    Im Board seit:
    09.01.08
    Zuletzt hier:
    24.06.08
    Beiträge:
    8
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 30.01.08   #12
    Also mein DA5 gibt auch bei voll aufgedrehtem Gain und Volume kaum einen Mucks von sich (bis ich in die Saiten haue).
    Egal ob Netz- oder Batteriebetrieb, 1.5 oder 5W da brummt oder rauscht es nicht.
    Ich denke, dein DA5 hat da wohl ein kleines Problem.

    Gruß
     
Die Seite wird geladen...

mapping