Welche Hardware für Hobbyrecording

von axeslinger, 05.08.04.

  1. axeslinger

    axeslinger Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    25.05.15
    Beiträge:
    6
    Ort:
    Baden-Württemberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.08.04   #1
    Ich mache gerade die ersten Schritte meine Git über einen Boss GS-10/USB in mein 700MHZ Celeron Notebook zu spielen. Als Recordingprogramm nutze ich das Cakewalk Music Creator 2003. Ist alles ganz nett, nur beim Aufnehmen habe ich zu viele Aussetzer. Habe schon defragmentiert usw, vermutlich ist der Prozessor zu schwach.
    Nun meine Frage: Wenn ich mir neue Hardware zulege, welche Tips könnt ihr mir geben bzgl. Prozessor usw.???
    Ich möchte den neuen Computer auch noch für andere Anwendungen (Office, ggfs. Spiele usw)nutzen und habe mir schon überlegt mehrere Betriebsprogramme drauf zu machen. Habt ihr da Erfahrungen? :confused:

    Danke
     
  2. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 05.08.04   #2
    Der Prozessor ist sicher nicht zu schwach, ich hab auch schon mit einem Pentium II 350Mhz aufgenommen. Schwierig wird's erst mit Effekten und VSTi's...

    In deinem Fall liegt's wahrscheinlich an der Soundkarte.

    Und mehrere Betriebssysteme zu installieren kann durchaus eine gute Idee sein, auch wenn ich mit einem keine Problemen habe.
     
  3. axeslinger

    axeslinger Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    25.05.15
    Beiträge:
    6
    Ort:
    Baden-Württemberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.08.04   #3
    Du hast recht mit dem Prozessor. Ich habe irgendwo gelesen, dass man die netzwerkkarte ausschalten soll. Hab es versucht über die Hardwaresteuerung und das Ergebnis der Aufnahmen war 200% besser. Aber immer noch nicht optimal. Irgendwas hakt da noch und produziert Aussetzer.
    Kann mir da einer nen tip geben?
    Außerdem versucht sich die netzwerkkarte bei jedem start wieder zu installieren und ich weiss nicht wie ich ins bios kommen kann. Gibts da nochn tip?
     
  4. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 06.08.04   #4
    Du weißt nicht, wie du ins BIOS kommst? Versuch einfach mal direkt nach dem Einschalten des Rechners die Entf-Taste zu drücken, das funktioniert meistens. Muss aber sowieso irgendwie beschrieben sein am Startbildschirm. Falls es eine Onboard-Netzwerkkarte ist, solltest du sie dort ausschalten können.

    Übrigens, welches Betriebssystem verwendest du denn jetzt?
     
  5. axeslinger

    axeslinger Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    25.05.15
    Beiträge:
    6
    Ort:
    Baden-Württemberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.08.04   #5
    Momentan arbeite ich auf meinem Laptop mit Win ME. Ist eigentlich gar nicht mein Computer, muss daher etwas zurückhaltend sein beim Rumbasteln.
    Danke für den BIOS-Tip mit Entf, werde es gleich mal ausprobieren.
     
Die Seite wird geladen...

mapping