Welcher Prozessor für Cubase?

von workstour, 23.02.07.

  1. workstour

    workstour Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 23.02.07   #1
    Hallo!
    Ich mache seit einigen Jahren Musik am PC, benutze hauptsächlich Cubase SX 3, Reason 3 und jede Menge plugins.
    Mein PC: P4 mit 3,3 GHz (etwa 1,4 echte GHz) und 768 MB Ram

    Das Problem ist, wie bei vielen anderen Musikern, die CPU-Auslastung ist sehr schnell hoch. Da reicht manchmal schon Terratec´s Komplexer und ein Delay auf ner Snare, das war´s dann schon. Spuren einfrieren-auch ne gute Sache, dennoch ist einige Effecte weiter der CPU wieder ganz oben.

    Frage: Welche Ausrüstung am PC wäre am bestsen? Was haltet ihr von den 7 GHz Dual Prozessoren bei ebay (sind ja eta 3 echte GHz)? Und lieber PC aufrüsten bis zum Anschlag, oder ne Powercore-Karte?

    Über Hilfe würde ich mich freuen
    Danke
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 23.02.07   #2
    Höh? P4 gibt es nur mit "echten" GHz. Der Begriff "echte GHz" ist eh Bullshit, da eben die Taktgeschwindigkeit nichts über die Leistungsfähigkeit aussagt, wenn man unterschiedliche Protzessoren vergleicht. AMD hatte damals mal das Quantispeed-rating eingeführt und nannte den AMD Athlon XP mit 1,6GHz "AMD Athlon XP 2000+", weil er etwa so schnell war wie ein Pentium 4 mit 2000 MHz. Ein Prozessor kann nicht mit 3,3GHz betrieben werden, und in Wirklichkeit nur mit 1,4GHz, Punkt.
    Und diese "7,2GHz" sind auch schon dreist, weil es einfach gelogen ist. Das DIng hat quasi zwei PRozessoren die jeweils mit 3,6 GHz betrieben werden. Wenn meine ANwendung nicht multithredingfähig ist (also keinen Gebrauch von den beiden Kernen macht), ist das Ding genauso schnell wie ein P4 mit 3,6GHz. Der Pentium D aber ist seit einem halben Jahr eh ein Auslaufmodell, der aktuelle Prozessor von Intel heißt Core2Duo. Der ist bei gleicher Taktung viel schneller als ein Pentium D. Zu sehen hier:
    Prozessoren-Charts | THG Hardware
    Eine DSP-Karte kann natürlich eine Alternative sein. Aber denk dran, dass auch nur die Effekte von der Karte berechnetb werden, die dazugehören.
     
  3. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 23.02.07   #3
    Hier werkeln:

    PIV 2,8GHz HT
    2GB RAM (400MHz Dual Channel)
    2x 160GB S-ATA HDD mit je 8MB Cache
    M-AUDIO Delta 1010LT

    Damit fahre ich Mixes mit bis zu 32 Spuren (Audio) in 24bit / 96 kHz inkl. Dynamics, FX und u.U. einigen VST-Instrumenten (Battery und B4) relativ problemlos unter Win XP pro.

    Cubase verlangt viel Speicher und schnelle Platten.
    Ein an sich stabiles System ist auch nicht zu verachten.

    Welche Karte ist zur Zeit im Einsatz?
     
  4. workstour

    workstour Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 23.02.07   #4
    Also das mit meinen "Echten" 1,6 GHz ist tatsächlich so. Unter Arbeitsplatz/ Hardware...steht z.b. 3,2 GHz, 1,6 Ghz (weiter unten). Das mit den 7 Ghz und so bei ebay ist auch so ausgeschrieben mit 2 Prozessoren.

    Powercorecard: Wusste ich gar nicht, das die CPu nur geringer wird bei den dazugehörigen plugins. dachte Cubase und co laufen komplett dadurch besser.
     
  5. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 24.02.07   #5
    Hi workstour,

    was Du vermutlich meinst nennt sich bei Intel "SpeedStep" und bei AMD "Cool&Quite".
    Dadurch wird die CPU bei geringerer Belastung heruntergetaktet um so Energie zu sparen.

    Deine CPU hat also echte 3200MHz und nicht nur die Hälfte.

    Cool&Quite kann man im Bios deaktivieren.Ob man SpeedStep auch deaktivieren
    kann,falls es stört,kann ich Dir leider nicht sagen.Da müßtest Du mal bei deinem PC im Bios nachsehen.

    Gruß
    sunracer
     
  6. workstour

    workstour Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 25.02.07   #6
    Hm, von Bios habe ich nicht viel Ahnung. Kann man da was falsch machen, wenn man cool&quite deaktiviert, also irgendwas kaputt machen?

    Aber wie o.g. "Raumklang" mit 32 Spuren problemlos arbeitit, davon träume ich:-) Ich muss, wenn alle Spuren aufgenommen sind, diese exportieren und einen neuen Cubase-Song erstellen, um dort die Spuren zu importieren und weiterzubearbeiten. Wie erwähnt reichen schon 2 Synthis (CS-80V und meinetwegen Virsyn Cube) und der CPU zeigt mir schon den Stinkefinger.

    Aber denke mal, es wird auch mein Ram Speicher (768mb) sein, bissl wenig.

    Ich lese auch viel von schnellen Festplatten. Welche Daten sollte eine HD haben?
    Sollte die HD schneller sein, wo Windows und Cubase läuft, oder die, wo die Samples und Librarys sind? Diese habe ich auf einer 2. internen HD.
    Beide jewalls7200U/min und 8mb cache
     
  7. workstour

    workstour Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 25.02.07   #7
    Ich habe mir mal die Freeware "Everest Home edition" runtrgeladen. Dort zeigt er sämtliches über meine PC an. Da steht bei CPU 1600MHz (origina 3200MHz) !?!?
     
  8. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 25.02.07   #8
    Hi,
    zum Bios:da kann man eigentlich nicht viel kaputt machen, solange man die CPU/Speicher nicht übertaktet.In erster Linie kann man viel falsch einstellen :)
    Da Du einen Intel PIV hast musst Du im Bios nach "SpeedStep" suchen und, sofern vorhanden, deaktivieren.Unter Umständen wird die CPU etwas wärmer.
    Es könnte natürlich auch theoretisch sein das deine CPU vom Bios falsch erkannt wird
    oder falsch eingestellt ist und deshalb nur auf 1600 MHz läuft.
    Das könnte zum Beispiel sein wenn der FSB deiner CPU 200MHz wäre im Bios aber
    nur 100MHz eingestellt ist.Oder der Multiplikator falsch eingestellt ist.Dann läuft die
    CPU auf einem falschen langsamen Takt.
    Was für eine Taktfrequenz zeigt dein Rechner denn beim Bootvorgang an.Also bei der ersten Anzeige wo auch der Speicher geprüft,HD angezeigt usw wird.
    Wenn da 1600MHz steht läuft die CPU tatsächlich viel zu langsam.

    Kannst Du mal nährere Informationen über dein System posten:Mainboard Hersteller/
    Typ,CPU/genauer Typ usw. Dann könnte ich mich mal schlau machen.

    Gruß
    sunracer
     
  9. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 25.02.07   #9
    Du musst wohl differenzieren: Reine Audio-Wiedergabe ist mit 32 Tracks relativ problemlos, wenn die Platten hinterherkommen.
    Softwaresynthies fressen natürlich massig CPU-Leistung, weshalb ich in der Regel entsprechende Spuren als Audiospur exportiere und so in den Mix einfüge, wenn die Spur erstmal steht.
    Die MIDI-Spuren kann man ja behalten, um zur Not nochmal ändern zu können.

    Selbst am Notebook (IBM T30, PIV-M 1,8GHz, Speedstep, 768MB RAM) arbeite ich flüssig mit 16 Spuren Audio.
    Da wird es höchstens kritisch, wenn ich viele Kanäle mit den Cubase-eigenen Dynamics bearbeite und gleichzeitig CPU-lastige Effekte benutze.

    Hier treten allerdings leistungsmäßige Probleme auf, sobald Battery oder B4 ins Spiel kommen - aber auch das geht, wenn man sich mit den Dynamics etwas zurückhält.

    Am Desktop war das bisherige Maximum an VSTis gleichzeitig:
    Battery, B4, HyperCanvas, vb1.
    Eine zweite Instanz B4 bringt das System allerdings ins Stocken.


    Hängen beide Platten an einem Controller als Master/Slave?
    Eventuell kann es etwas bringen, beide jeweils als Master an einem Controller zu betreiben, da sonst bei P-ATA (das mit dem breiten Flachbandkabel) u.U. ein "Stau" auf dem Bus entsteht.
    Bei S-ATA tritt das nicht auf.

    Mach doch mal den Leistungsmonitor in Cubase auf und schau mal, wo es hakt.
    Dass die Platten bei vielen Audiospuren beim Laden kurz ans Maximum gehen, ist normal, das sollte aber spätestens nach dem Puffern und beim regulären Abspielen auf ca. 50% oder weniger absinken.
     
  10. workstour

    workstour Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 25.02.07   #10
    Mein Mainbord ist ein "Gigabyte GA-8SGLX", der CPU "Northwood HyperThreading" Mobile Intel Pentium 4 1600Mhz. In der Informationsliste des Programmes "Everest" steht auch bei "Vorgesehene Taktunk" 3200 MHz.
    Bei Bootvorgang steht 1600 Mhz. Wo stellt man das denn genau ein im Bios? Habe schon mal nachgesehen, aber weder im Bois, noch im Handbuch zum Mainbord steht was über "SpeedStep".

    Festplatten: Eine ist als Master, die andere als Slave
     
  11. workstour

    workstour Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 25.02.07   #11
    Hab noch was gefunden in dem Programm "everest". Da steht bei enhanced StepSpeed "Nicht unterstützt", man kan lediglich ein Hakchen davorsetzten
     
  12. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 25.02.07   #12
    Wenn es eine Mobile Intel P4 1600 MHz CPU ist dann sind 1600MHz normal :(
    Wie kommst Du dann eigentlich auf 3200MHz ?

    Handelt es sich bei deinem PC um ein Notebook oder um einen Desktop Rechner ?

    Ich kann das von dir angegebene Mainboard nicht bei Gigabyte finden.
    Wer ist den der Hersteller deines PC ?
    Das S in der Bezeichnung deutet aber auf einen SIS-Chipsatz hin.Intel wäre definitiv
    besser.

    Die Festplatten sind meiner Meinung nach schnell genug.7200RPM / 8MB Cache ist schon
    ordendlich.
     
  13. workstour

    workstour Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 25.02.07   #13
    Die 3200 MHz sind schon richtig, nur wohl nicht im Bios drauf eingestellt. Im Handbuch finde ich leider nichts, um irgendetwas einzustellen.
    Es ist übrigens ein Desktop PC
     
  14. Novum

    Novum Registrierter Benutzer

    Im Board seit:
    21.05.05
    Zuletzt hier:
    18.04.11
    Beiträge:
    126
    Ort:
    Tübingen
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 25.02.07   #14
    Ja, da hast du definitiv was falsch eingestellt. Pentium 4 wurden mit der Taktfrequenz verkauft mit der sie auch laufen.

    Ein Core 2 Duo mit nur 2,4 Ghz ist trotzdem in fast allen Dingen schneller als jeglicher Pentium 4. Die Dinger lohnen sich auf keinen Fall.
     
  15. workstour

    workstour Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 25.02.07   #15
    Nur finde ich leider nichts, wo man das einstellen kann. Ich hab da nie was dran gemacht, hab da auch null Ahnung von.
     
  16. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 25.02.07   #16
    @Novum

    Aber nicht wenn es ein "Mobile P4" ist.Die gab es durchaus mit 1600MHz und
    sind dann auch nur mit 1600MHz getaktet.

    @workstour

    wie gesagt wäre interessant zu erfahren ob Du den Rechner komplett
    gekauft hast und falls ja welcher Hersteller.Auf der Gigabyte HP ist
    das von dir genannte Mainboard nicht aufgeführt.Möglicherweise ist es
    eine OEM-Version.
    Es gibt durchaus Mainboards für Desktop PC´s mit Mobile Sockel.
    Ist bei deiner Diagnose Software ein Sockel angegeben z.B. 478m ?
     
  17. workstour

    workstour Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 25.02.07   #17
    Den Rechner habe ich zusammengestückelt, also mal hier, mal dort gekauft. Der Sockel ist mit 478 angegeben.
    Die genaue CPU Bezeichnung Mobile Intel Pentium 4, 1600MHz (12x133)
    Wenn ich es rausbekommen würde, wie man hier Bilder einfügt, könnte ich nen Screenshoot des Diagnoseprogrammes reinladen.
     
  18. workstour

    workstour Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 25.02.07   #18
    Bei Systemeigenschaften (Arbeitsplatz) steht exact geschrieben:

    Intel(R) CPU 3.20 GHz
    1.61 GHz
    768 MB RAM

    Welche Zahl von den GHz auch immer stimmen mag. Hab den damals bei ebay als 3,3 GHz Prozessor gekauft
     
  19. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 25.02.07   #19
    Hi,

    das wird immer komischer :)

    12x133 sind grob 1600MHz,von daher stimmt es.
    Mich stört halt irgendwie das Mobile bei der CPU Bezeichnung.Allerdings
    dürfte,nach meiner Kenntnis, ein Mobile P4 nicht auf einen 478 Sockel passen :eek:

    Such mal im Bios nach Bezeichnungen wie FSB(133) und Multiplikator(12)
    es kann durchaus sein das die CPU zu niedrig getaktet ist.Bei einer FSB von
    133 müßte der Multiplikator eigentlich 24 sein.Aber beachte bitte,daß man eine CPU schrotten kann wenn man sie extrem übertaktet Wenn es also doch keine 3200MHz
    CPU ist.Normalerweise bieten die Mainboards im Bios auch eine AUTO Option.In
    dem Fall stellt das Bios die Taktfrequenzen entsprechend der in der CPU hinterlegten Daten ein.

    Bilder kannst Du ganz einfach anhängen indem du unten auf "Anhänge verwalten"
    gehst und die Bilder hochlädst.
     
  20. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 25.02.07   #20
    Dann sollte es auch eine 3200MHz Cpu sein.Wie in meiner Antwort zuvor
    mach dich mal auf die Suche im Bios. ;)

    Gruß
    sunracer
     
Die Seite wird geladen...

mapping