Wer hat eine Dean Dimebag Lightning Bolt! Bill Lawrence!!!

von Sardon, 05.05.08.

  1. Sardon

    Sardon Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    19.11.15
    Beiträge:
    121
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.05.08   #1
    Hi Leute...wer unter Euch besitzt eine Dean Dimebag Lightning Bolt Klampfe und kann mir mal kurz helfen!!! Könnt ihr mal den Elektronikfachdeckel abschrauben und nachsehen???

    Es geht genauer um den Bill Lawrence PU in der Bridge-Position...ich hab genau diesen aus der Lightning Bolt ersteigert und nun auch eingebaut...danach hab ich den Verkäufer noch angefragt wegen der Verkabelung da Sie von mir einfach aufgrund einer Vermutung verlötet wurde...(besser eine Vermutung eines Mitglieds aus dem Bill Lawrence Forum!)
    Diese unterscheidet sich allerdings von der Aussage des Verkäufers...hat er was verwechselt?
    Ich würde nun gerne mal ganz GENAU wissen wie es denn im Original wirklich ab Werk verlötet wurde! Funktionieren tut er...aber es kann ja sein des ich trotzdem 2 Kabel vertauscht habe und er auch geht...nur anderes Klangbild!? ...oder ist dem nicht so???

    Er hat ein weißes, ein blaues und ein schwarzes Anschlußbabel...meine anderen OBL´s aus den 80ern haben 5 Kabel und teils auch andere Farben...bitte um HILFE!!! :confused:
     
  2. Sardon

    Sardon Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    19.11.15
    Beiträge:
    121
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.05.08   #2
    OK...hat sich erledigt ein Musiker-Board-Kollege hat mir gleich weiter geholfen!!!
     
  3. lax_flow

    lax_flow Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    6.03.15
    Beiträge:
    2.903
    Ort:
    Werther Westf.
    Zustimmungen:
    141
    Kekse:
    6.228
    Erstellt: 06.05.08   #3
    Es heißt übrigens nicht umsonst FRAGEzeichen. ;)
     
  4. Sardon

    Sardon Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    19.11.15
    Beiträge:
    121
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.05.08   #4
    ...gut aufgepasst...wir sind ja aber Gott sei Dank nicht bei den Neandertalern und man kann es auch mit Ausrufezeichen verstehen was ich meine!!!
    Hast du eigentlich sonst nix zu tun wie so ein Quatsch zu schreiben??? Grüße!
     
  5. Aussensaiter

    Aussensaiter Registrierter Benutzer

    Im Board seit:
    18.04.07
    Zuletzt hier:
    23.02.15
    Beiträge:
    273
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    168
    Erstellt: 07.05.08   #5
    Könntest du pls Bilder posten, falls jemand das selbe Problem haben sollte?
     
  6. Sardon

    Sardon Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    19.11.15
    Beiträge:
    121
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.05.08   #6
    Ja kein Problem...ich hab die Info übrigens von episode666, er hat eine Dean Lightning Bolt - DANKE also an dieser Stelle nochmals für die schnelle Hilfe! :great:


    Auf dem einen Bild seht ihr den PU von unten und die drei Kabel, anschließen müßt ihr das dann wie folgt:

    Schwarz ist Masse, Blau ist Shield und Weiß ist Hot Output.

    Bei episode666 ist Blau und Schwarz zusammen auf den Volumen-Poti, also genauer auf´s Gehäuse gelötet...Massepunkt im Original...ich hab das bei meiner F-250 direkt an den 3-Wege-Switch an den dortigen Massepunkt gelötet...Weiß ist bei episode666 am Volumen-Poti von unten drauf blickend im Original an den linken Pin angelötet...bei mir hier auch wieder an den Switch direkt...je nachdem wie herum der Switch sitzt eben dann links oder rechts anlöten...schaut am besten mal auf dem Bild des E-Fachs meiner F-250...

    Ich hab nur die 3 Kabel des L500XL beschriftet und den Massepunkt am 3-Wege-Schalter...der Hals-PU ist ein Seymour Duncan Pearly Gates und hat 5 Anschlußkabel die alle aus einem schwarz isolierten Kabel kommen.
    Rot + Weiß hab ich da zusammengelötet und einfach isoliert in der Luft hängen gelassen während das blanke Kabel und Grün auch an den Massepunkt kommen zu den anderen 2 Kabeln vom L500XL.
    Schwarz ist hier der Hot-Output.
     

    Anhänge:

  7. lax_flow

    lax_flow Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    6.03.15
    Beiträge:
    2.903
    Ort:
    Werther Westf.
    Zustimmungen:
    141
    Kekse:
    6.228
    Erstellt: 08.05.08   #7
    Nein, gerade eigentlich nicht. Und es geht auch im Internet nicht nur um Verständlichkeit. Weiter gehe ich da gerade lieber mal nicht drauf ein.

    Gruß,
    Florian
     
  8. Sardon

    Sardon Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.07
    Zuletzt hier:
    19.11.15
    Beiträge:
    121
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.05.08   #8
    Weiter gehst mal nicht drauf ein??? Ja, besser net!!! :screwy: ...oder war ICH irgendwie hier unfreundlich? ...glaube nicht!
    ...was willst du eigentlich von mir?
    Ich hatte ein Problem, man hat mir freundlicherweise geholfen, das sogar sehr schnell und auf die Bitte hin es zu erläutern hab ich dies getan falls ein anders Forums-Mitglied mal das gleiche Problem haben sollte!!!

    Grüße!
     
Die Seite wird geladen...

mapping