Wiedereinsteiger benötigt Hilfe! Gitarre>Interface>Recording etc.pp

  • Ersteller IIITempIII
  • Erstellt am
IIITempIII
IIITempIII
Registrierter Benutzer
Zuletzt hier
14.07.21
Registriert
26.05.21
Beiträge
5
Kekse
0
Ort
ruhrGEbeat
Hey Leute,
bin neu hier on Board und komme gleich mit ein paar Problemchen/Anfängerfragen um die Ecke. Habe beim stöbern schon einiges brauchbares für mich entdecken können... stehe aber dennoch dumm da :sneaky:
Hoffe Ihr könnt mir unter die Arme greifen?!

Kurz zu meiner Person, Equipment & Co:
Bin Baujahr '77, mache nun seit gut 30 Jahren Mucke (Schwerpunkt Klampfe) und komme ausm Ruhrpott.
Fürs Recording nutze ich n ziemlich potenten Win 10 Pro Rechner + USB 3.0 Audiointerface (Steinberg UR24C).
Ich gehe direkt mit der Gitarre ins Interface, woran 2 Monitore (Edifier Studio R1280T. Eig. PC-Speaker u. nichts Besonderes, aber reicht für meine Zwecke) angeschlossen sind.
Aus den Speakern gehe ich mit 2x Cinch auf 2x Klinke in den Main-Output des Interfaces.
Softwareseitig nutze ich Samplitude Pro X5 Suite als DAW, Für die Gitarre div. Plugs wie STL ToneHub, Overloud TH-U Complete, NI Guitar Rig 5 Pro etc.

So, nun zu meinem eigentlichen Anliegen/Problemchen.
Hatte vor Jahren schon mal ein bissl mit Homerecording rumgebastelt u. recht ordentliche Ergebnisse erzielt. Damals allerdings noch mit einer SB X-Fi Elite Pro PCI im Rechner.
Diese will heute leider nicht mehr auf aktuellen Mainboards ohne Adapter und sowas ordentlich laufen.
Also musste nun ein USB Audiointerface ran und genau da beginnt das Neuland für mich.

Habe mich wie oben beschrieben für das Steinberg UR24C entschieden.
Ich muss dazu sagen, nach den ganzen Jahren ohne Homerecording bin ich momentan auch n bissl erschlagen von den ganzen Einstellungen und der Bedienung der DAW.
Soweit funktioniert zwar auch alles und die ersten Takes/Spuren sind auch schon im Kasten, allerdings sind da mind. 3 Dinge die mich nerven und stören, bzw. ich nicht verstehe.

1. Ob ich meine Git.-Plugs im Standalone betreibe o. ich sie in der DAW lade, ich habe immer ein leises dry-Signal paralell dabei. Also der clean sond von der Gitarre ist immer leise gleichzeitig zu hören.
Ich denke das Schlüsselwort ist hier direct-monitoring und oder dspMixFx-Einstellungen?! Wie und wo muss ich was einstellen, damit das verschwindet? Es stört mich einfach beim einspielen oder jamen im standalone. Mit den Latenzen habe ich keinerlei Probleme.

2. Da ich über das Adiointerface alles laufen lassen möchte (Windows, Youtube, Mucke etc., Recording), habe ich den onboard-sound vom Mainboard im Bios deaktiviert. Es ist also im System nur das Interface selbst und der ASIO-Treiber vom Interface aktiv. Auch das funktioniert, soweit. Allerdings ist der Systemsound von Windows immer super leise und alles was das Recording betrifft u. in der DAW gerade läuft sehr laut. Sämtliche Pegel vom System habe ich schon bis Anschlag. Das Recordingsignal und Output kann ich nur über das Interface selbst regeln. Drehe ich an der Hardware runter, höre ich in von Windwos nichts mehr. Blöd wenn ich über z.B. Youtube mal was mitzocken oder lernen möchte. Was kann ich tun?

3. Kopfhörer: Schnalle ich einen Kopfhörer direkt ans Interface kann ich alles hören, recorden (allerdings ebenfalls mit dry-Signal) etc.pp. Stecke ich mein USB Headset an den Rechner kann ich damit nur "arbeiten", wenn ich diese MAGIX Low Latency 2016 Treiber wähle. Dort kann ich dann das Headset als Output wählen. Bei den original Steinberg Treibern nicht. Kann dann wenigstens alles darüber abhören u.s.w. Recording ist aber raus. Total verzerrt, übelste Latenz u.s.w.

Ich bin echt ratlos...
Entschuldigt bitte diese wall of Text... aber aller Anfang ist schwer. Habt Nachsicht mit nem alten Mucker ;)

Besten Gruß
 
Eigenschaft
 
punkadiddle
punkadiddle
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
31.12.11
Beiträge
1.493
Kekse
2.314
Ort
Ansibarium
Hmm... welche Auswirkungen das BIOS-mässige Deaktivieren des Mainboardsounds hat, kann und mag ich nicht beurteilen. Bin bisher nicht auf die Idee gekommen, so etwas zu machen, weil.... unnötig! Windows kann immer nur die gerade gewählte Soundeinstellung be- (ver) arbeiten. Was da in der Soundeinstellung ausgewählt ist, wird genutzt. Ich bin ganz sicher keine Koryphäe im Thema, verwende aber ein ganz ähnliches Setup, mit dem ich auch alles am Rechner mache. Also alles an recording-Zeugs, aber eben auch reines Musikhören, z. B. aus YT oder auch Videomeetings per Zoom oder MS-Teams. Funzt alles problemlos.

Mein AI ist allerdings ein Focusrite Scarlett 8i6. Bei den Scarletts ist immer die sog. Focusrite Control Software dabei, mit der man z. B. vorab schon mal den In- und Output-Mix routen kann (muss). Das klappt je nach Größe des Scarletts, mehr oder weniger komfortabel. Die kleinen (solo und 2i2) haben zusätzlich noch einen Taster für das Directmonitoring. Ob so etwas beim Steinberg nötig (sinnvoll) wäre, kann ich nicht beurteilen. Da bei Foscusrite darüber aber auch der Mix Windows-System/Hardware-In/Outs gesteuert wird, und das ja wohl irgendwo definiert werden muss, sollte es auch beim Steinberg ja eine Funktion geben, die das bewerkstelligt.

Grüße
 
Zuletzt bearbeitet:
Rubbl
Rubbl
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
09.03.04
Beiträge
4.450
Kekse
14.250
Ort
Geislingen/Steige
Aus den Speakern gehe ich mit 2x Cinch auf 2x Klinke in den Main-Output des Interfaces.
Nein, du gehst vom Interface zu den Boxen, nicht umgekehrt.
Wie und wo muss ich was einstellen, damit das verschwindet?
Es gibt am Interface einen Regler, da steht "Mix". Dreh den mal ganz auf DAW.
Stecke ich mein USB Headset
Dann ist das Headset auch das Interface, eigentlich erkennbar, daran, dass es ein USB Headset ist. Du kannst idR nur ein Interface gleichzeitig betreiben. Das ist also richtig so. vergiss das Headset und nimm einen Kopfhörer, den du analog am Interface betreibst.
 
IIITempIII
IIITempIII
Registrierter Benutzer
Zuletzt hier
14.07.21
Registriert
26.05.21
Beiträge
5
Kekse
0
Ort
ruhrGEbeat
Meine Problemchen sind alle gelöst...
Musste nur mal ne Nacht drüber schlafen und wieder mit frischem Kopf an die Sache.
Im Grunde alles logisch und z.T. sogar schon peinlich - z.B. Stichwort Mix-Regler :facepalm1: -, auch wenn das bei mir so nicht draufsteht.
Mir kommt es so vor, dass sich das aber minimal auf die Latenz auswirkt. Kann das oder bilde ich mir das ein?

Nein, du gehst vom Interface zu den Boxen, nicht umgekehrt.
Ja, schon klar. Habe mich da bissl blöd ausgedrückt. Wollte nur verdeutlichen wo und wie welches Kabel hängt.
Hmm... welche Auswirkungen das BIOS-mässige Deaktivieren des Mainboardsounds hat, kann und mag ich nicht beurteilen. Bin bisher nicht auf die Idee gekommen, so etwas zu machen, weil.... unnötig!
Gravierende Auswirken hat das sicherlich nicht. Als ITler kann ich Dir höchstens sagen, dass jedes verbaute und aktive Teil auf dem Mainboard aber mehr oder minder Recourcen belegt. Dazu kommt, dass man Treiberkonflikten entgegen wirken kann. Unabhängig davon ob es im Betriebsysten aktiviert o. deaktiviert ist. Erst das Bios-seitige deaktivieren macht den Chip "aus". Wenn man sowieso für alles nur das AI nutzen möchte, warum sollte der Onboard-Chip dann im Hintergrund werkeln?! Stiftet für mein Verständnis auch nur für weitere, unnötige Verwirrung bei den Settings im System oder div. Software...

Wie dem auch sei...
besten Dank für Euer Feedback und Hilfestellung.

Bis neulich ;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Rubbl
Rubbl
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
09.03.04
Beiträge
4.450
Kekse
14.250
Ort
Geislingen/Steige
Kann das oder bilde ich mir das ein?
Jein.
Du hast natürlich im Hardware Monitoring keine Latenz. Das ist dann aber das Signal, welches unbearbeitet bleibt und das du weg haben wolltest.
Das Signal durch die plugins hat eine Latenz. Diese ist abhängig von der Buffer Größe die im Treiber des Interface eingestellt wird. Wenn du zb auf 64 runter gehst, dann sollte die Latenz auf ein kaum merkbares Minimum "verschwunden" sein. Wenn du dafür ein Projekt mit entsprechend vielen Spuren, Instrumenten und Plugins öffnest, wird dir bei der Buffer Größe die Performance einknicken. Da dann zb auf 1024 stellen.
Achtung: Es kann sein, dass du die Buffer Größe nur ändern kannst, wenn keine Software auf den Treiber zugreift. Ist bei mir so, wenn Cubase offen ist, kann ichs nicht verstellen.
 
IIITempIII
IIITempIII
Registrierter Benutzer
Zuletzt hier
14.07.21
Registriert
26.05.21
Beiträge
5
Kekse
0
Ort
ruhrGEbeat
Ah, okay...
Perfekt, danke für die Info Rubbl (y)
 
IIITempIII
IIITempIII
Registrierter Benutzer
Zuletzt hier
14.07.21
Registriert
26.05.21
Beiträge
5
Kekse
0
Ort
ruhrGEbeat
Hey,
da bin ich schon wieder.
Da ich nicht für jedes Anliegen unbedingt einen neuen Thread erstellen möchte/sollte und um Wiederholungen meinerseits zu vermeiden, packe ich das mal hier mit rein.

"Problem" Export:
Wenn ich meine Tracks aus SAM exportiere (ebal ob mp3, wave o. flac) ist das Resultat leiser als in der DAW. Woran oder an welchen Einstellungen liegt das?
Ich höre über WMP o. VLC ab (onboard sound s.o. deaktiviert und nur AI). Alle Playereinstellungen auf Standard, also keine EQ-einstellungen oder so. Das die klanglich irgendwo dazwischenfunken leuchtet mir ein... aber Lautstärke?

Jemand n Ansatz für mich?

Danke & Gruß
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
19.02.11
Beiträge
10.681
Kekse
22.158
Pegelregelung von Windows.
 
Telefunky
Telefunky
Registrierter Benutzer
Zuletzt hier
03.08.21
Registriert
25.08.11
Beiträge
16.246
Kekse
47.870
Dazu kommt, dass man Treiberkonflikten entgegen wirken kann. Unabhängig davon ob es im Betriebsysten aktiviert o. deaktiviert ist. Erst das Bios-seitige deaktivieren macht den Chip "aus". Wenn man sowieso für alles nur das AI nutzen möchte, warum sollte der Onboard-Chip dann im Hintergrund werkeln?! Stiftet für mein Verständnis auch nur für weitere, unnötige Verwirrung bei den Settings im System oder div. Software...
Ganz einfach: damit Windoze Ruhe gibt, weil es etwas zum Spielen hat ;)
Im DAW Betrieb nutzt man nur Asio (oä) mit dem Interface - und das am besten ungestört.
Ist dieses Interface nun das einzige im System, fühlt sich das BS gelegentlich berufen, sich dort einzumischen. Hat es aber bereits „sein Audio“ mit dem onboard Sound bedient, kommt das praktisch nicht mehr vor.
Klar... wenn man das Interface auch für sämtliche Multimedia-Optionen nutzen will (weil es zB besser klingt...), muss man es mit dem BS teilen. Was aber dann zumindest eine eigene, bewusste Entscheidung ist...
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben