Windows XP - Benutzerkonto weg

von ars ultima, 20.06.10.

Sponsored by
Gravity Stands
  1. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 20.06.10   #1
    Ich hab auf meinem Notebook WIndows XP Professional. Das war bisher als standard-Einzelplatz-Rechner eingerichtet, also nur ein Administrator-Benutzer namens "Administrator", kein Benutzer-Auswahlbildschirm, kein Passwort. Jetzt wollte ich das Notebook zur Partybeschallung ins Wohnzimmer stellen und dazu ein eingeschränktes Konto namens "DJ" anlegen, welches dann nur auf die Musik zugreifen kann.

    Zunächst hab ich dazu dann für das bestehende Administratorkonto ein Passwort vergeben. Anschließend wollte ich dann einen neuen Benutzer namens DJ anlegen. Und da tauchte dann schon das erste Problem auf: Ich konnte das nicht als eingeschränktes anlegen, sondern nur als Administraor. Weil man mindestens einen Administrator braucht. Aber den hatte ich doch eigentlich? Naja, hab ich erstmal weitergeklickt und anschließend neu gestartet, stell ich das halt nacher auf eingeschränkt um. Dann startete der Rechner aber komischerweise ohne Anmeldungsfenster durch, als DJ. Dann mal auf Abmelden/Benutzer wechseln gegangen: Das Konto namens "Administrator" war weg, nur noch DJ vorhanden. Also ab die die B enutzerverwaltung. Das gleiche, es gibt nur einen Benutzer namens DJ.

    Wenn ich dann auf C:/Dokumente und Einstellungen gehe, dann ist da aber noch der Ordner "Administrator" vorhanden. Aber ich kann ihn nicht öffnen, Zugriff verweigert. Was ja auch logisch ist, ist ja ein Passwortgeschütztes Konto, wo ich als fremder Benutzer nicht drauf zugreifen darf. Ich hab ja auch das Passwort dafür - aber ich habe ja gar keine Möglichkeit mich als Benutzer namens "Administrator" einzuloggen, weil dieses Konto offiziell nicht mehr existiert.

    Wie komme ich an meine Daten ran?
     
  2. cx01

    cx01 Registrierter Benutzer

    Im Board seit:
    11.05.08
    Zuletzt hier:
    31.01.16
    Beiträge:
    664
    Kekse:
    2.891
    Erstellt: 20.06.10   #2
    Mach mal Start->Ausführen->"lusrmgr.msc". Dann geh links auf Benutzer und rechts auf Administrator per Doppelklick. Da gibt es dann ein Häkchen "Konto ist deaktiviert". Falls das angeschaltet ist, mach es weg und starte neu. Vlt gehts dann.
    Falls nicht, kannst du in der Ordneroptionen im Explorer "Einfache Dateifreigabe verwenden" ausschalten. Ich glaube, dann kannst du in die Eigenschaften deines Administrator-Ordners gehen und unter dem Punkt "Sicherheit" deinem neuen Benutzer ebenfalls Zugriff auf diesen Ordner geben.
     
  3. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.11.18
    Beiträge:
    10.556
    Ort:
    Landkreis BB oder unterwegs
    Kekse:
    59.164
    Erstellt: 21.06.10   #3
    Solche (ähnliche) Spielchen kenne ich von XP Home. Versuch mal, den Rechner im abgesicherten Modus zu starten (nach den BIOS-Checks, VOR dem Booten ein paar mal F8 drücken; evtl. noch mal F8 zum Umschalten des Modus).

    MfG, livebox
     
  4. ars ultima

    ars ultima Threadersteller HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 21.06.10   #4
    Normalerweise google ich ja auch immer erst bei solchen Problemen, war aber gestern im Stress und hab wohl auch eher zu sehr gedacht, dass das Konto "weg" ist. Stattdessen aber wurde es einfach nicht im Benutzerauswahlbildschirm angezeigt. Mittels STRG+ALT+ENTF kann man das klassische LogIn-Fenster anzeigen lassen, wo man also selber den Namen des Benutzer eingibt. Und so kann ich mich dann auch als Administrator einloggen. Und um den Administrator auch im Benutzerauswahl-Bildschirm anzuzeigen, kann man einen Eintrag in der Registry ändern bzw. gibt es da auch spezielle Tweak-Tools.

    Danke trotzdem für die Antworten.